Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

youtube wont play in my youtube browser.. paused.. one frame at a time

  • No replies
  • 0 have this problem
  • 20 views
more options

youtube hasnt worked in my firefox browser on my mac for well over a year. if I go to the youtube page in firefox it will maybe load the first 1 second of a video and then pause. if i click play it will advance one frame and keep going ahead one frame at a time every time i click play. oddly for that one frame it plays i will hear a split second of audio that goes with it. but the video will not just play.

i have the most updated firefox 106.0.4 I have tried clearing my cookies and cache. i have tried turning off hardware acceleration. I have tried disabling ad blocker for youtube's site. Youtube works in other browsers like chrome and safari.

any thoughts?

youtube hasnt worked in my firefox browser on my mac for well over a year. if I go to the youtube page in firefox it will maybe load the first 1 second of a video and then pause. if i click play it will advance one frame and keep going ahead one frame at a time every time i click play. oddly for that one frame it plays i will hear a split second of audio that goes with it. but the video will not just play. i have the most updated firefox 106.0.4 I have tried clearing my cookies and cache. i have tried turning off hardware acceleration. I have tried disabling ad blocker for youtube's site. Youtube works in other browsers like chrome and safari. any thoughts?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.