Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Manjaro Linux Netflix subtitles too small FIrefox

  • 1 reply
  • 0 have this problem
  • 3 views
  • Last reply by jonzn4SUSE

more options

My Manjaro is XFCE Desktop. Firefox Netflix subtitles were extremely small (unreadable). I just inserted a different desktop "Gnome" on the same Manjaro installation. It is the same Manjaro installation on the same computer but a different desktop I was playing with and I can switch between desktops. The problem disappeared with the Gnome desktop. Going back to the XFCE desktop the problem was still there. I never came across the relationship of the desktop to this problem in my readings. With Google Chrome on the XFCE the subtitles were readable. This is not a problem for me since I could use Google Chrome even though Firefox is my Browser of choice. For some things I must use Google Chrome like my US Army retired finance because Firefox is not recommended and doesn't work right. I do not like that the email address needs to be signed into to change things on Google chrome. On Firefox I just have to establish a local password. I am providing this for your information because I am able to use the computer to watch Netflix on my Manjaro XFCE setup. This information may help someone to find a solution if they are interested. I am going to have to see if there is some package that I can add to XFCE to correct the problem.

My Manjaro is XFCE Desktop. Firefox Netflix subtitles were extremely small (unreadable). I just inserted a different desktop "Gnome" on the same Manjaro installation. It is the same Manjaro installation on the same computer but a different desktop I was playing with and I can switch between desktops. The problem disappeared with the Gnome desktop. Going back to the XFCE desktop the problem was still there. I never came across the relationship of the desktop to this problem in my readings. With Google Chrome on the XFCE the subtitles were readable. This is not a problem for me since I could use Google Chrome even though Firefox is my Browser of choice. For some things I must use Google Chrome like my US Army retired finance because Firefox is not recommended and doesn't work right. I do not like that the email address needs to be signed into to change things on Google chrome. On Firefox I just have to establish a local password. I am providing this for your information because I am able to use the computer to watch Netflix on my Manjaro XFCE setup. This information may help someone to find a solution if they are interested. I am going to have to see if there is some package that I can add to XFCE to correct the problem.

All Replies (1)

more options

Free examples of the issue would be nice. Try downloading Firefox from Mozilla, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release I'm not paying for Netflix so I cannot test unless you can provide a free example. You should also try a different desktop to see if you have the same issue.


Operating System: openSUSE Tumbleweed 20221107 KDE Plasma Version: 5.26.2 KDE Frameworks Version: 5.99.0 Qt Version: 5.15.7 Kernel Version: 6.0.7-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

Modified by jonzn4SUSE

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.