Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Websites are not loading

  • 3 replies
  • 0 have this problem
  • 11 views
  • Last reply by jonzn4SUSE

more options

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed.

I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed. I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Modified by smithjohny039

All Replies (3)

more options

smithjohny039 said

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti_virus and Malwarebytes have Firefox.exe allowed. I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Can the support team assist me?

Helpful?

more options

smithjohny039 said

Any fix for this bug? The basic function of the web browser is to load Best Jeep Colors Best Jeep Colors and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed. I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Helpful?

more options

I would suggest disable both security apps, reboot and try again. Site works for me. see screenshot

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.