Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

vcard keeps being added despite it not being enabled in my settings

  • 1 reply
  • 0 have this problem
  • 7 views
  • Last reply by Toad-Hall

more options

Hi there,

Thanks for your help...

Vcard is not enabled in my settings (see screen shot) But whenever I send an email a blank card appears at the bottom. Is there some other setting i am missing?

Many thanks,

Holly

Hi there, Thanks for your help... Vcard is not enabled in my settings (see screen shot) But whenever I send an email a blank card appears at the bottom. Is there some other setting i am missing? Many thanks, Holly
Attached screenshots

All Replies (1)

more options

In 'Account Settings' If you click on the 'Edit Card' button what do you see ? Does it contain anything ?


In 'Write' Window 'File' > 'Attach' > is this selected : 'MyVcard' ?

Pressing 'Alt' +'F' then + 'T' then + 'C' will also make the above enabled. So I'm not sure if you ever use a combination of those keys.

Check this setting:

  • Menu icon > Settings > General
  • Scroll to bottom and click on 'Config Editor'

It open in a new tab In top search type: vcard Each mail account email address has an identity, so it has a id1, id2 etc

This line : mail.identity.id1.attach_vcard = false If this says 'true':

  • click on the far right toggle icon to swap it to 'false'

This line: mail.identity.id1.escapedVCard = null If it contains anything else:

  • click on the far right pencil icon
  • Remove all content and then type : null
  • click on the tick icon to save.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.