Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Editable In Box Messages

  • 4 replies
  • 0 have this problem
  • 9 views
  • Last reply by Toad-Hall

more options

Somehow I managed to set ALL my received messages as "this message is a draft" with a little pencil or pen figure up there. I don't know what I did to cause it. I tried going through them turning off the Edit button on the emails. It doesn't Stick. It doesn't appear on messages received that were transferred to the delete folder (using delete button). It doesn't appear on my archives - haven't moved between In folder & archives. I've troubles enough. The problem doesn't occur in the deleted or Sent folders. I don't have anything in the draft folder. How do I get all my received In box messages to no longer be labeled editable? I keep some of this stuff as evidence of payment or donation for tax purpose. I don't want editablility. Sincerely, Your Feathered Klutz Keetbird

Somehow I managed to set ALL my received messages as "this message is a draft" with a little pencil or pen figure up there. I don't know what I did to cause it. I tried going through them turning off the Edit button on the emails. It doesn't Stick. It doesn't appear on messages received that were transferred to the delete folder (using delete button). It doesn't appear on my archives - haven't moved between In folder & archives. I've troubles enough. The problem doesn't occur in the deleted or Sent folders. I don't have anything in the draft folder. How do I get all my received In box messages to no longer be labeled editable? I keep some of this stuff as evidence of payment or donation for tax purpose. I don't want editablility. Sincerely, Your Feathered Klutz Keetbird

All Replies (4)

more options

Somehow the settings for flags has been changed and I bet the 'Inbox' now has a flag for 'Drafts' and/or 'Templates' when it should only have 'Inbox'

Please use this addon:

How to install addon:

If you went directly to the link for folderflags addon and download the xpi file - image image below is a guide.

Once addon extension is installed and is visible in 'Menu app icon > Addons and Themes' > Extensions:

  • Right click on effected folder and select 'Properties'
  • Select the 'Flags' tab
  • uncheck any 'Drafts' or 'Templates' flag that has been set, let me know what flags were set.
  • click on OK

Helpful?

more options

Alternative Method - which you do directly from within Thunderbird.

  • Menu icon > Addons and Themes
  • Select 'Extensions' which has a jigsaw puzzle icon
  • In top search type: folderFlags and press 'Enter' key

A new tab opens showing a list and you will find 'FolderFlags' is probably top of the list.

  • Click on 'Add to Thunderbird'
  • You will get a pop up which asks you to add it, so click on 'Add'
  • It will then show another popup to say it is added, click on 'OK'

Now you can use it.

  • Right click on effected folder and select 'Properties'
  • Select the 'Flags' tab
  • uncheck any 'Drafts' or 'Templates' flag that has been set, let me know what flags were set.
  • click on OK

Helpful?

more options

Thanks! The only quirky thing set was the Drafts tab. I Carefully unchecked it (I am a typo machine & Klutz after all) through the recommended addon. Magic! Everything was normal again. I am one very happy - Keetbird

Helpful?

more options

Good to hear all is now ok. Could you mark my first comment as 'Chosen solution'. It means it is easily searchable for solutions, so others with similar problem can locate a fix. Thanks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.