Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where is my new calendar?

  • 17 replies
  • 0 have this problem
  • 39 views
  • Last reply by DorothyJ

more options

I've created new calendars on my computer, but can't figure out how to access them. Where would they be? Thank you!

I've created new calendars ''on my computer,'' but can't figure out how to access them. Where would they be? Thank you!

All Replies (17)

more options

If you did this:

  • File > New > Calendar
  • Select 'On my computer'
  • Gave it a name eg: Personal
  • Set it use your main email address and clicked on 'Create Calendar' button

Then you have just created a new Calendar in Thunderbird. In the 'Spaces Toolbar' - a vertical toolbar on the left Click on the 'Calendar' icon and it opens in a new tab OR via menu - select 'Events and Tasks' and clickon 'Calendar' You will see the calendars listed on the left. 'Home' is the name is the default preset up calendar and now you would see the name of whatever calendar you just created.

Helpful?

more options

Thank you, Toad-Hall. I gave the new calendar a name and clicked on "create calendar." I then clicked on my default account and went to "Events and Tasks" and clicked on "Calendar." Only the original one showed up on the left side. (sigh)

Helpful?

more options

Hello @DorothyJ

what's your version of Thunderbird and system (Windows, Mac...) ? if you go to Tools / Developer tools / error console, do you see any errors appear when you attempt to create a calendar ? If yes can you copy/paste them here ?

Helpful?

more options

Thank you, gp. I'm sorry this is so late. For some reason, no matter what I do, I can't get these answers to show up in my email.

102.6.0 (64-bit) Windows 10

These are all of the errors I have:

1670983951078 addons.xpi WARN Checking C:\Program Files\Mozilla Thunderbird\distribution\extensions for addons This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. sanitytest.html Error: Can't find profile directory. XULStore.jsm:66:15 Successfully loaded OpenPGP library rnp.dll version 0.16+git20220124.f06439f7.MZLA from C:\Program Files\Mozilla Thunderbird\rnp.dll RNPLib.jsm:100:15 Found 0 public keys and 0 secret keys (0 protected, 0 unprotected) RNPLib.jsm:301:15 services.settings: Failed to load last_modified.json: TypeError: NetworkError when attempting to fetch resource. Utils.jsm:330 Trying to load C:\Program Files\Mozilla Thunderbird\libotr.dll OTRLib.jsm:64:11 Successfully loaded OTR library C:\Program Files\Mozilla Thunderbird\libotr.dll OTRLib.jsm:72:13 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 7 blank This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. {9f23b43b-89ee-458d-b256-707b754bafb9} This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 11 blank TypeError: this._idleService is undefined imCore.jsm:143:20 This page is in Quirks Mode. Page layout may be impacted. For Standards Mode use “”. 9 blank

Helpful?

more options

Email notifications for this forum have to be enabled for each topic. You have to click (upper right) on Get Email updates and then confirm.

Re: your error console, the only message I have not seen on a working Thunderbird (where I can create a new calendar), is the last one

TypeError: this._idleService is undefined

imCore.jsm:143:20

Unfortunately I have no idea at all about what it could mean.

Short of a bright idea, I have to resort to basic advice: can you go to Help / More troubleshooting and confirm that under "Calendar Setting" you see only ONE calendar, and it's type is 'storage' ? If yes, can you do the troubleshoot mode (that you can access from the more troubleshooting tab, upper right) and try to create a new calendar yet another time after having restarted Thunderbird in this mode ?

Helpful?

more options

Try This:

In Thunderbird

  • 'Help > 'Troubleshooting Mode'
  • click on 'Restart'
  • select 'Reset toolbars and controls'
  • Click on 'Make changes and Restart'

Then check the 'Calendar' to see if the calendar you created has appeared. If no, then try again and check to see if it now displays.

If still no joy... Exit Thunderbird Wait a few moments for background processes to complete.

This time start Thunderbird in a different way....

  • Right click on the Thunderbird shortcut icon and select 'Run as administrator'

Then check the 'Calendar' to see if the calendar you created has appeared. If no, then try again and check to see if it now displays.

Please report back on results.

Helpful?

more options

Thank you again. :) I now have this and we'll see what happens:

Question Tools Edit this question Stop email updates Subscribe to feed

"Subscribe to feed" did nothing, but the email updates changed. :)

I'd prefer not to reset my toolbars and controls **if possible**; and so jumped to your final suggestion -- run as administrator. I did this and still can find only one calendar. :( My having done the "last resort," do I need to go back and try the reset? In other words, are these separate "fixes" or are they in order of what should work?

Helpful?

more options

You can run in troubleshoot mode without doing the part 'reset toolbar and controls', it will still run Thunderbird without add-ons and it's interesting to try it. Don't run Thunderbird as administrator as a normal occurence, it was only a last resort, it's to be avoided normally.

Helpful?

more options

We're getting there!  :)

1. I found all of my test calendars in troubleshooting mode. Yahoooo! However, when I then started Thunderbird in normal mode, I couldn't find them.

2. I didn't receive an email notification for your latest post; are these sent as they happen or are they sent once a day?

Helpful?

more options

1) try to disable your add-ons one by one, maybe you'll find a culprit this way

2) maybe that's because you 'suscribed to the feed': if you want to get content through RSS, this forum would 'think' that you don't need emails ? I have no insight at all about this forum, I just use (or try to use) it.

Helpful?

more options

I just checked; I never got any add-ons or themes.

I'd tried enabling "subscribe to feed," but that did nothing. It never greyed out or changed in any other way. Thank you, though. :)

Helpful?

more options

here is what is doing the troubleshoot mode:

https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird

It seems that trying to disable hardware acceleration is the next thing to try. If this is it, it would really be worthy of a bug report. Ah yes, there is user chrome - you would know if you enabled it right ? files don't copy themselves into the chrome subdirectory of the profile.

Helpful?

more options

We may be looking at different things, gp. I don't access Thunderbird from any browser; it's totally local (on my computer).

At any rate, I really appreciate your help -- and at least I can now get to my calendars if I go into troubleshoot mode. This is great! It would be nice to be able to receive emails, but it looks like that's going to be the way it is. By the way, I'm using Firefox for this forum.

Modified by DorothyJ

Helpful?

more options

You say that because the link is on mozilla.org ? it's completely related to Thunderbird, though.Mozilla is a foundation owning the organization managing both Firefox and Thunderbird.

So try to follow the tip on this page:

Settings > General, then uncheck Use hardware acceleration when available.

And chrome is a thing for Thunderbird. Verify that there is no chrome subdirectory in your profile.

Modified by gp

Helpful?

more options

I say this because I use Firefox to access this page we're writing on and don't use anything else on the web that's related to Thunderbird; everything else, including my calendars, is on my computer. So, I don't know what link you mean; could you please clarify this?

Settings and profile where? If you meant on this help forum, I've added absolutely nothing in my profile except for my name. I also have checked checked only the following in settings:

Watch forum threads I start

Watch Question threads I comment in

Helpful?

more options

I have included in my previous post a link to an article on thunderbird, I'll include it again:

https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird

It's for reference if you want to read it yourself.

When I say (in fact include from the web page I linked to):

Settings > General, then uncheck Use hardware acceleration when available.

it is *in Thunderbird* : Tools / Settings / 'General' tab, scroll all the way down just before the button 'Config editor'.

Helpful?

more options

Thank you. :) I unchecked the hardware accelerator and will see what happens. I've also read the linked article.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.