Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Privacy Settings, Autoplay Hotkey possible?

  • 2 replies
  • 0 have this problem
  • 11 views
  • Last reply by Acleacius

more options

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function?

In my experience, I have it set to Block both Video and Sound, but this blocks simple pronunciations, in Search or Translations. I hope there some way, a command, a mod or a setting allowing a Hotkey or Icon for Fast Disable/Enable.

Thanks for all your work and making the internet safer for everyone.

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function? In my experience, I have it set to Block both Video and Sound, but this blocks simple pronunciations, in Search or Translations. I hope there some way, a command, a mod or a setting allowing a Hotkey or Icon for Fast Disable/Enable. Thanks for all your work and making the internet safer for everyone.

Chosen solution

You should see a special permission icon for auto-play at the left end of the location bar. You can click this icon to create an exception for this origin.

You can also do this via "Settings -> General -> Permissions".

Exceptions are part of the "Site settings", so make sure that you do not clear the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You should see a special permission icon for auto-play at the left end of the location bar. You can click this icon to create an exception for this origin.

You can also do this via "Settings -> General -> Permissions".

Exceptions are part of the "Site settings", so make sure that you do not clear the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data

Helpful?

more options

I was able to find the Icon on the Left of Location Bar, it worked thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.