Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird and Charter/Spectrum

  • 4 replies
  • 1 has this problem
  • 16 views
  • Last reply by samccarver

more options

I have been using Thunderbird as my email client for many years with Charter/Spectrum. Recently I have hit a problem about sending mail and Spectrum support has not been helpful ("We don't support 3rd party clients").

Basically I can no longer send outgoing email using Thunderbird on any of my Charter/Spectrum email accounts.

I have no problem receiving incoming email on any of these accounts.

Any assistance would be very much appreciated. . .I would rather not give up my Thunderbird email (I'd opt for a new internet provider instead).

Thanks!!

I have been using Thunderbird as my email client for many years with Charter/Spectrum. Recently I have hit a problem about sending mail and Spectrum support has not been helpful ("We don't support 3rd party clients"). Basically I can no longer send outgoing email using Thunderbird on any of my Charter/Spectrum email accounts. I have no problem receiving incoming email on any of these accounts. Any assistance would be very much appreciated. . .I would rather not give up my Thunderbird email (I'd opt for a new internet provider instead). Thanks!!

All Replies (4)

more options

Hi, Like you, I use Spectum as my Internet service provider and Thunderbird as my email client -- for years now, with no current issues. I have sometimes, however, encountered issues with setting up email IN/OUT due to various server requirements which sometimes change.

Please provide some more details about your situation.

For example: Have you recently changed anything on your computer set-up -- such as adding a VPN or changing routers, etc?? Have you checked in T-Bird : SETTINGS/Account Settings/Outgoing Server Settings -- and tried to re-enter your Outgoing Email Server Settings/password etc?? This might resolve your issues.

Another key question is are you using a Spectrum email address or something more general like a GMAIL/Yahoo, or other email address providers?? If not, have you considered getting rid of your Spectrum email addresses rather than getting rid of Spectrum as your ISP?

This is what I do. Having email addresses which are tied to your ISP is not a good practice in my opinion for several reasons.

Once I understand more about your situation, perhaps I better help you resolve your current issue.

All the best.....................Kernel

Helpful?

more options

HI, Thanks for taking your time to read and respond to my post. I appreciate it and apologize for the delay in providing you with more information. I have been doing some investigation of my own including checking with Spectrum about some things.

As best I can determine there has been no change in the incoming/outgoing mail server settings connecting to Spectrum.

Personally I have opted to use Spectrum email addresses because my account provides the opportunity for several different accounts so that I can have some specific accounts and keep separate accounts for such things as on-line financial matters and other legal stuff, one for miscellaneous email, and some for special purposes such as one dedicated to my genealogy project.

I once used Gmail but was very dissatisfied for several reasons one of which was their lack of precise instructions to ensure that you had a unique email address and them not providing an alert when a username was already in use. That caused no end of confusion as there were a couple of others sharing my first & last name and we kept getting each other's mail. . ..

I have also verified my settings in Thunderbird and rechecked that the passwords for the email accounts are valid and working (I have no trouble with sending email from the app on the Spectrum.com web email, just not through Thunderbird on my Mac).

I am operating on a Mac Pro with Monterey OSX 12.6. My Thunderbird version is 102.5.1 (64-bit). I am using Spectrum email addresses.

The only recent change has been two Thunderbird updates resulting in the 102.5.1 version as currently active. These updates were applied because I have turned on the automatic updates function.

The only thing different from my ability to send email previous to my post and at the time of my post I have tentatively decided is due to the most recent Thunderbird updates that have been installed. To help confirm this conclusion I resorted to my laptop (a MacBook Pro running Monterey OSX 12.6 and Thunderbird 91.2.1 (64-bit). I had no problem sending and receiving email in Thunderbird on my laptop. (Because of the issue on my desktop I am reluctant to do any upgrades to Thunderbird on my laptop at this time; it is set up for manual updates not automatic.)

The two screen shots illustrate what is occurring on my Mac Pro desktop when attempting to send mail. The first one shows what pops up once I hit the send button: It shows the progress bar to the extreme right and says message is sending. After a bit, the second screen shot pops up. I just have to get out and give up on trying to send.

Fingers crossed there is a relatively simple solution . . .

Much appreciated and thanks!! Steve

Helpful?

more options

I'm not sure smtp.charter.net (your 2nd picture) is the correct server. If your address is @charter.net, the outgoing server is mobile.charter.net on port 587 with SSL/TLS security or STARTTLS, and 'normal password' authentication.

https://www.spectrum.net/support/internet/mobile-email-setup

In most cases, the security on 587 is STARTTLS, but with Charter, you might have to select SSL/TLS.

Helpful?

more options

Thanks for the feedback.

I am not using their mobile email. However, your post did identify the problem and point me to a solution..

It is possible that when talking to Spectrum tech support the tech misunderstood what my email set up was. He kept saying that outgoing should be smtp.charter.net and that could be when the issue arose. CHanging to smtp.charter.net introduced the problem when It really should have been/remained mail.charter.net with SSL/TLS security.

Going into server settings and checking the list of available outgoing servers mail.charter.net was in the list. Changing back to mail.charter.net and the problem is solved!

Thanks to everyone who took the time to read and respond.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.