Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remove wrongly suggested websites

  • 3 replies
  • 0 have this problem
  • 9 views
  • Last reply by Dropa

more options

The autocomplete feature keeps showing me the US version of the KLM website when I type "kl" in the address bar instead of my local version. And I can't seem to get rid of it, or to get my local version instead.

How to control what is the first result shown in the address bar ?

The autocomplete feature keeps showing me the US version of the KLM website when I type "kl" in the address bar instead of my local version. And I can't seem to get rid of it, or to get my local version instead. How to control what is the first result shown in the address bar ?
Attached screenshots

All Replies (3)

more options

Your choice is to clear the cache/history to remove those links if they keep appearing in the URL. This will wipe out all logins and any history when this is used.

Helpful?

more options

Dropa a écrit

Your choice is to clear the cache/history to remove those links if they keep appearing in the URL. This will wipe out all logins and any history when this is used.

That didn't work, I had removed all saved data, and it was still there. This wasn't a history, it was a suggested thing from Firefox, I also had it for other famous sites. I ended up fixing the problem by uninstalling FF, removing the Mozilla folder in %Appdata%, and reinstalling a new, language-specific version.

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.