Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TalkTalk asked me to change security settings. Now I can't receive or send emails via Thunderbird on my laptop

  • 7 replies
  • 1 has this problem
  • 27 views
  • Last reply by sfhowes

more options

TalkTalk have changed the security settings. Now I can't send or receive emails via Thunderbird

TalkTalk have changed the security settings. Now I can't send or receive emails via Thunderbird

All Replies (7)

more options

What settings are you currently using ? Are you talking about a Pop or Imap mail account? You cannot use imap server settings if you were already using a pop account and vis versa.

How to find out whether you are using pop or imap:

  • Menu icon > Account Settings
  • Select 'Server Settings' for the account
  • Look on the right side and at the top it will say 'Server Type'

What does it say Pop or Imap. You must use the correct setting for the type of account.

You should be using the following: IF POP:

  • Server name: mail.talktalk.net
  • Port : 995
  • Connection Security: SSL/TLS
  • Authentication Method: Normal Password
  • User Name: full email address

IF IMAP:

  • Server name: mail.talktalk.net
  • Port: 993
  • Connection Security: SSL/TLS
  • Authentication Method: Normal Password
  • User Name: full email address

Outgoing Server SMTP:

  • Description : same as user name - email address.
  • Outgoing Server name: smtp.talktalk.net
  • Port: 587
  • Connection Security: STARTTLS
  • Authentication Method: Normal Password
  • User Name: full email address

Note: the password is the same password you use to access the webmail account via a browser. It is likely this is already stored in Thunderbird.

Before checking stored passwords - Exit Thunderbird now. Allow a little time for all the files to get updated.

Start Thunderbird.

Helpful?

more options

I have checked all the settings in 'edit SMPT server' and they are correct and saved. Still not able to send or receive. You mentioned password but there doesn't seem to be anywhere to enter one or check any saved. Not sure where to go from here. Thanks, Linda

Helpful?

more options

Passwords are stored in Settings/Privacy & Security, Saved Passwords. Remove the entries there for the incoming and outgoing servers, restart TB, then enter the password when prompted. Check the box in the prompt to save the passwords.

If it still doesn't work, check that your antivirus is not scanning the TB profile folder or secure (SSL) connections, especially apps like Avast and AVG.

Helpful?

more options

Thanks for the advice. I tried everything suggested but still no result. After doing the password action I closed everything last night and rebooted this morning but no change. I didn't get a request to put the password in. I can still only access email via the talktalk website. I will try and get help to check the security settings today. The laptop uses bitdefender which is working but I am not sure if it is still supported with updates. Linda

Helpful?

more options

re :After doing the password action I closed everything last night and rebooted this morning but no change. I didn't get a request to put the password in.

If you had removed all the passwords then when Thunderbird tries to access server, it should have prompted for them. This sounds like Thunderbird is being blocked by your Firewall and has no access to internet, so ports are not available.

  • You need to Exit Thunderbird.
  • Access Firewall - Your Firewall may be controlled by bitdefender.
  • Set up Thunderbird as an allowed program.

This link should help you.

Helpful?

more options

Where it says :

  • 6. Click on Browse and select the .exe file of the application the rule will apply to.

If you have installed Thunderbird in default location then it will be in one of these locations: Windows OS

  • C://Program Files(x86)/Mozilla Thunderbird/thunderbird.exe
  • C://Program Files/Mozilla Thunderbird/thunderbird.exe

Helpful?

more options

Bitdefender is well-known to cause conflicts. Start by excluding TB from the Advanced Threat Defense module.

https://support.mozilla.org/en-US/questions/1275787#answer-1278043

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.