Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

(MacOS) Full Screen Removes Tabs even when hovering to the top of Browser

  • 2 replies
  • 0 have this problem
  • 9 views
  • Last reply by Iha7

more options

As Title,

Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears.

I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.

As Title, Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears. I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.
Attached screenshots

Chosen solution

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Modified by cor-el

Helpful?

more options

I just had to do troubleshoot mode and refresh Firefox and it fixed it, thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.