Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with *.jpg images

  • 2 replies
  • 2 have this problem
  • 19 views
  • Last reply by 3/4voorby

more options

When I receive attachments like image.bmp , image.gif, image.jpeg and image.png in Thunderbird, I can simply double click on the attached filenames to open them in Photos. But double clicking on attached image.jpg doesn't work, and I must first save it to some folder and there double click to open it in Photos.

So how do I add "JPG Image" to [Tools/Settings/General/Files & Attachments/Content Type] where the other image types are listed?

(Windows 11 Pro 21H2)

When I receive attachments like image.bmp , image.gif, image.jpeg and image.png in Thunderbird, I can simply double click on the attached filenames to open them in ''Photos''. But double clicking on attached image.'''jpg''' doesn't work, and I must first save it to some folder and there double click to open it in ''Photos''. So how do I add "'''''JPG Image'''''" to ['''''Tools/Settings/General/Files & Attachments/Content Type'''''] where the other image types are listed? (Windows 11 Pro 21H2)

Chosen solution

Weirdly I had to do nothing, the problem resolved itself. Though "JPG Image" does still not appear in 'Files & Attachments'.

But anyway thank you for your reply.

Read this answer in context 👍 0

All Replies (2)

more options

The following is the same process if you get an attachment and it is not listed in 'Files & Attachments' and you need to choose what to use to open it.

  • Right click on attachment and choose 'Open'
  • A pop up window asks you 'What should Thunderbird do with this file?'
  • At this point you may discover 'Save file' is selected.
  • Select the option 'Open with' and choose 'Photos (default)'
  • Select the checkbox 'Do this automatically for files like this from now on'
  • Click on 'OK'

The "JPG Image" will get added to [Tools/Settings/General/Files & Attachments/Content Type] after you next restart Thunderbird.

But I would advise checking it to make sure the Photos option is selected.

Modified by Toad-Hall

Helpful?

more options

Chosen Solution

Weirdly I had to do nothing, the problem resolved itself. Though "JPG Image" does still not appear in 'Files & Attachments'.

But anyway thank you for your reply.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.