Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

thunderbird defaults to paragraph style after copy paste

  • 5 replies
  • 0 have this problem
  • 8 views
  • Last reply by gkcoulter

more options

In Thunderbird, I have unchecked "Use Paragraph format instead of Body Text by default" and it does start a Write window with Body Text format. However, after I copy and paste or insert a bullet list, it reverts to Paragraph format.

How do I stop this change?

Thunderbird 1-2.5.1 (32 bit) on Win 10 Pro

In Thunderbird, I have unchecked "Use Paragraph format instead of Body Text by default" and it does start a Write window with Body Text format. However, after I copy and paste or insert a bullet list, it reverts to Paragraph format. How do I stop this change? Thunderbird 1-2.5.1 (32 bit) on Win 10 Pro

All Replies (5)

more options

Sorry, typo. I have Thunderbird 102.5.1 (32 bit)

Helpful?

more options

I have tried, but cannot duplicate what you are experiencing. However, I'm using 64-bit version.

Helpful?

more options

I just upgraded to the 64 bit version and still have the same issue:

  • "Use Paragraph format instead of Body Text by default" is unchecked
  • A new message starts off in Body Text format
  • Beginning of message in in Body Text
  • I create a bullet list
  • end bullet list (press enter twice)
  • the rest of the message is in Paragraph format.

Helpful?

more options

You're right. I had earlier misunderstood. If you wish, you may file a bug report at bugzilla dot org.

Helpful?

more options

I explored a little further.....

If instead of pressing enter twice to end a bulleted list, I press the bullet list icon, Body Text is retained.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.