Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

WinAmp is default player but QT plays them, and I want to change the default player to WMP and have that play them?

  • 3 replies
  • 8 have this problem
  • 4 views
  • Last reply by cor-el

more options

For awhile QT has been playing the audio files on web pages. I want to change it to Windows Media Player, but it won't change. Also, WinAmp shows as the default player for MP3 files, but QT plays them instead. How can I change this?

For awhile QT has been playing the audio files on web pages. I want to change it to Windows Media Player, but it won't change. Also, WinAmp shows as the default player for MP3 files, but QT plays them instead. How can I change this?

All Replies (3)

more options
more options

That document describes everything I've tried. I have the selection for MP3 set to use WinAmp (which is shown as default). I also tried setting it to WMP, and QuickTime still plays the file. Note that I am speaking of embeded sound files.

The page you referred me to says the same thing it says in the browser. This action will not change the default player on embeded files. Firefox will use the selected app that time, but the default remains the same. I need to change it so the default (WinAmp) will play MP3 files.

Modified by asa.rand

more options

You need to disable MP3 files in the QuickTime Preferences (MIME and File settings)

QuickTime: Edit > Preferences > QuickTime Preferences > Browser: "MIME Settings" and "File Types"


http://kb.mozillazine.org/QuickTime

Modified by cor-el