Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do i disable "Move Tab in focus" keyboard shortcut (CTRL + L/R ARROW)

  • 6 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

how do i disable the keyboard shortcut for[Tab in focus" (CTRL + L/R ARROW)] ? i know that firefox does not support customizing keyboard shortcuts, but is there a way to disable this specific keyboard shortcut?

i tried disabling all extensions ("safe mode")

i looked around in about:config and i couldn't find anything

FF version 4.0.1 Extensions: DownThemAll, Google Image Help, Google Shortcuts, LastPass, SortPlaces, Tab Utilities, VideoDownloadHelper, Xmarks Windows version 7 Pro 64bit with SP1 and all updates as of 2011-05-22

how do i disable the keyboard shortcut for[[http://support.mozilla.com/en-US/kb/Keyboard%20shortcuts#w_windows-tabs|"Move Tab in focus" (CTRL + L/R ARROW)]] ? i know that firefox does not support customizing keyboard shortcuts, but is there a way to disable this specific keyboard shortcut? i tried disabling all extensions ("safe mode") i looked around in about:config and i couldn't find anything FF version 4.0.1 Extensions: DownThemAll, Google Image Help, Google Shortcuts, LastPass, SortPlaces, Tab Utilities, VideoDownloadHelper, Xmarks Windows version 7 Pro 64bit with SP1 and all updates as of 2011-05-22

Modified by skijumpz

All Replies (6)

more options

i tried the keyconfig extension, but CTRL+LEFT ARROW and CTRL+RIGHT ARROW were not in there. i will be making a reply to that post asking for them to add it.

more options

The Tab bar usually doesn't have focus and you also can't click with the mouse on a tab to set focus to a tab on the tab bar.
So when do you have a problem with those keyboard shortcuts that you want to disable them?

more options

in all Windows apps, CTRL + L/R ARROW skips words. in firefox CTRL + L/R ARROW moves between tabs. this means that when you are in a text box within firefox (e.g. typing an email in a web based email provider like gmail, or in the box i am typing this reply in right now) when you press CTRL + L/R ARROW it changes tabs instead of skipping words. so basically firefox is overriding ability to skip words using CTRL + L/R ARROW. this is rather annoying when typing emails using firefox. i have resorted to typing my emails in a word processor, then pasting into gmail.

is there a way to disable the CTRL + L/R ARROW shortcut in firefox? it seems redundant to even have that shortcut because CTRL + PGUP/PGDN already does this.

more options

Did you try to start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem?

You can switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes) to check if the theme is causing it.

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

In Firefox 4 you can use one of these to start in Diagnose Firefox issues using Troubleshoot Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

more options

cor-el, with your help i fixed this. thank you.

the issue was caused by the Tab Utilities extension. under Tools / Tab Utilities Options / Focus New Tabs From, i chose "none", clicked apply, and all is well.

thanks again.

more options

You're welcome