Thunderbird does not retreive mail through POP

Hello, I think I already asked for this, but I have an account at amis.net and Thunderbird does not even open the connection 99% of the time. When clicking on "Get messa… (read more)

Hello,

I think I already asked for this, but I have an account at amis.net and Thunderbird does not even open the connection 99% of the time. When clicking on "Get messages" nothing happens?

Why is that?

Best regards, Igor

Asked by Igor_P 1 month ago

Last reply by Igor_P 1 minute ago

Increase number of recent "move to" or "copy to" folders

How do I increase the number of "move to" or "copy to" folders in Thunderbird version 102.*? Currently mail.folder_widget.max_recent is set to 25 but I only have a maxim… (read more)

How do I increase the number of "move to" or "copy to" folders in Thunderbird version 102.*?

Currently mail.folder_widget.max_recent is set to 25 but I only have a maximum of 5 recent folders showing in the 'move to'/'copy to' command

Asked by selfsimilar01 1 day ago

Bank User ID won't auto fill

Hello, My bank's website has a 2 page verification process for logging on. The first page is for the User ID and the second page is for the password. Until just a few day… (read more)

Hello,

My bank's website has a 2 page verification process for logging on. The first page is for the User ID and the second page is for the password.

Until just a few days ago, I could enter the first letter of my User ID into my bank's website login field, and FF would auto-fill the rest. Now when I enter that first letter, nothing happens. I then have to look up this info before I can continue. Luckily, the second page (for the password) is working just fine.

If I remember correctly, there has been a recent FF update. This new update may be the source of this issue.

Please help!

Thanks, Andre'a

Asked by DreaSpirit 50 minutes ago

Open links in tabs instead of new windows

Since I have purchased my new laptop I am no longer always given the option to open new links in new tabs rather then new windows. I have my settings/ preferences selec… (read more)

Since I have purchased my new laptop I am no longer always given the option to open new links in new tabs rather then new windows. I have my settings/ preferences selected to open new links in new tabs. This is important to me. It is frustrating. I do hope there is an easy fix. Thank you.

Asked by lint1001 1 hour ago

S/MIME Failures - 102

I've noticed in version 102 that when I send an S/MIME signed email that I get "Digital Signature is Not Valid" errors. This happens on the copy I received that is BCCed… (read more)

I've noticed in version 102 that when I send an S/MIME signed email that I get "Digital Signature is Not Valid" errors. This happens on the copy I received that is BCCed, but not on the copy saved in the sent folder. I have verified with the recipient that they get an error when they read the message.

I launched Thunderbird 102.6.1 into Safe mode, and the problem persisted.

The certificate is good through 2025.

Any ideas?

Thanks.

Asked by brian245 2 days ago

Last reply by brian245 1 hour ago

*.final files

I recently had hard drive problems and during the ensuing melee, I discovered that Firefox has stored well over 100k files with the general name {xxx...}.final. Being the… (read more)

I recently had hard drive problems and during the ensuing melee, I discovered that Firefox has stored well over 100k files with the general name {xxx...}.final. Being the curious sort--and given that these boogers are taking up almost 1Gb--I looked at a few and they appear to be related to websites that I visited. I can see keeping some recent things around, but some of this goes back, literally, to the day I bought my PC. Um...that's a lot of files and a lot of space for places I visited once and will never go to again. Some of the websites no longer exist, so obviously those files are wasted space.

I am unable to find much about this on the web, either via Google or the help here. A few people have brought it up, but no one seems to know what to do. The help here goes nuts with the search term "final" and brings up a plethora of hits containing "finally" and so forth, but nothing useful. "}.final" isn't much help, either.

The path is C:\Users\<user name>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile name>\storage\default

Questions: 1) Can some or all of this be deleted? 2) Is there a way to tell Firefox not to be so anal about keeping so many useless things?

Given the sheer quantity of these things, it would make future backup/restores easier if I could trim some of the fat, but I don't want to mess things up, either.

Thanks...

Asked by greyrollins 2 hours ago

about:support displays GPU #1 RAM value is 0 for 6600 XT with Mesa Driver

I'm trying to identify why the GPU RAM is reported as 0 in the report when an expected value should be greater than 0. If the browser is actually treating the GPU as havi… (read more)

I'm trying to identify why the GPU RAM is reported as 0 in the report when an expected value should be greater than 0. If the browser is actually treating the GPU as having zero RAM it might be a starting point to investigate why the browser is unresponsive for sometimes up to 30 second when 42 tabs are open and I'm opening a new tab and trying to interact with an existing tab after switching between tabs or windows. Often these are divided between two or three windows grouping tabs as part of a multi monitor workflow while editing Wiki content. The system responsiveness is unaffected and other program do not change in their responsiveness. This occurs while CPU is under load and not under load, but occurs more frequently when under cpu load (low priority compute applications via BOINC for distributed computing). No GPU compute is being used.

Firefox was installed via the Pop!_OS Pop!_Shop. Confusingly the Pop!_Shop lists two Firefox Browsers (one by Mozilla, and one by the Mozilla Corporation) I'm told that these are separate due to their app IDs not matching which prevents the listings from being merged, but it is unclear which is sourced from what repository and how they differ for install as flatpak, deb, etc are not specified in the UI of the Pop!_Shop.

Asked by Jonathan Brier 2 hours ago

Restoring the Bottom Status Bar (v109, Windows)

I recently updated to v109. So far, so good. But... this is on a laptop (being replaced in the next few days) with a rogue keyboard -- some keys barely work, others occas… (read more)

I recently updated to v109. So far, so good. But...

this is on a laptop (being replaced in the next few days) with a rogue keyboard -- some keys barely work, others occasionally go wild. And after a recent session (several days and two reboots after installing 109) in which the keyboard did the latter in the Address Bar, the Status Bar at the bottom has disappeared. And I can't get it back; there's no apparent menu item or setting.

I'd really rather just port this profile to the new machine, but can't if there's no way to reverse this...

Menu item that's buried? Setting? About:config entry?

Asked by Jaws 2 hours ago

Thunderbird Email Signatures

This is a Wish List item but I can't locate where to place it ;-) On the basis that I have Folders for Companies and Individuals based on their email addresses, I require… (read more)

This is a Wish List item but I can't locate where to place it ;-) On the basis that I have Folders for Companies and Individuals based on their email addresses, I require different signatures for each Folder. This was a feature in the Virtual Access email software, where when a folder was the 'active' or highlighted folder, you used the 'Signature' icon or menu option, whereby you created the 'Signature' for that particular folder. So for my friends my signature was 'All best, Jonathon' or for my family 'Love, Dad' or 'Love, Jonathon' for acquaintances or companies, a signature that included my address and contact numbers.

Asked by Jonathon 6 hours ago

Last reply by Jonathon 2 hours ago

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (read more)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Asked by fpintz1 1 day ago

Last reply by fpintz1 2 hours ago

Some websites still open in app, even when that app is set to NOT open supported links

In Firefox settings, I DO have "Open links in apps" enabled, because I do want most sites to do this. However, there are some specific sites that I DON'T want to open in … (read more)

In Firefox settings, I DO have "Open links in apps" enabled, because I do want most sites to do this. However, there are some specific sites that I DON'T want to open in app. For most of these (e.g. Aurora Store), it is sufficient to open the App Info (in Android system Settings) and disable "Open supported links" (and also tap the "clear default preferences" button, if it's there). For those apps where I've disabled supported links, webpages will load normally in the browser, and there won't even be an "Open in app" option from the 3-dot dropdown menu for the website.

The problem is, some apps that have supported links disabled will still be opened when a link to their website is tapped in browser. One example of this is Tumblr. Tapping a link to any tumblr.com site will launch the Tumblr app instead (which is a particular problem because the Tumblr app currently has a bug where it cannot open links to specific pages, so it navigates to the homepage instead, which is useless. For this reason, it's imperative that Tumblr links open only in browser, at least until Tumblr fixes their bugs.)

Is there anything that I'm missing that will definitely prevent FF from launching an app, when that app is set to NOT open supported links? Is this a FF mobile bug that I should file on Bugzilla? Are there any workarounds (perhaps like a 3rd-party app that intercepts the intent to open Tumblr and redirects it back to the browser)?

Asked by fiffox 2 hours ago

The Share menu on Thought-Provoking Stories on the Homepage closes before I can use it

When I long-press one of the articles under the Thought-Provoking Stories section on the Firefox Homepage and then select Share, the Share menu opens but then closes soon… (read more)

When I long-press one of the articles under the Thought-Provoking Stories section on the Firefox Homepage and then select Share, the Share menu opens but then closes soon after, before I am able to use it.

This is using a fresh install of Firefox 109.0 (25841) on iPadOS 16.3 on iPad (9th generation).

I took a screen recording of this happening and uploaded it here: https://imgur.com/a/AEBGbSd

Asked by andrewm382 3 hours ago

Can't install Firefox

Hello, I have downloaded Firefox installer but I couldn't install it.It's giving issue that you need to start over but when i start over again it gives the same issue. I … (read more)

Hello, I have downloaded Firefox installer but I couldn't install it.It's giving issue that you need to start over but when i start over again it gives the same issue. I have some pending work to do on my blog so I nee to install it ASAP. How can i fix it? Thanks

Asked by zwigzsq038 4 hours ago

Gmail doesn't work on Firefox browser - Clearing Cache is only a short term fix.

I've been 99% successful at switching over from Chrome to Firefox, however a major hiccup is that Gmail stops loading on Firefox, though it works on all other browsers ju… (read more)

I've been 99% successful at switching over from Chrome to Firefox, however a major hiccup is that Gmail stops loading on Firefox, though it works on all other browsers just fine.

If I manage to actually open Gmail, I will be able to browse for about 20 seconds before getting an error message that says Gmail is having a problem and to 'refresh to retry' - clicking refresh will make the page crash and show only a white screen. From then onwards, even trying to open Gmail in another tab will not actually redirect you from the current page you are on. It will just update the address bar to say "https://mail.google.com/mail/u/0/#inbox", however the browser doesn't actually load anything, and the 'refresh' icon shows that nothing is even in the works buffering.

Searching forums shows many people having this issue, and the only effective fix is to clear your cache and refresh the page. Unfortunately, while this technically works in the short-term, it is only a matter of time (sometimes under 5 minutes) before it crashes again.

As you can imagine, this it really limits productivity - it's hard to get on a roll when you have to keep stopping every couple of minutes to re-attach the wheels.

Forums show that this issue has been happening to users for years, and unfortunately nobody has been able to offer a long term solution, leading me to have to use a seperate browser just to access my emails. One user suggested switching away to a completely different email server such as Protonmail and ditching Gmail entirely but 1. that is comically inconvenient advice, 2. not viable as an organisation I volunteer with uses gmail, and 3. doesn't help fix the actual issue in the first place, which many users besides myself are facing.

Is anybody able to offer a reliable fix for this? Is there a browser extention that is causing the issue, or one that can fix it?

All help would be greatly appreciated as I find this issue to be a huge source of frustration from a browser that I am otherwise quite happy with.

Asked by 4rasertan 4 hours ago

Bookmarks Not Importing - Restore Back-Up Missing

Hello, I am working in Mac OS 13.2 and just reinstalled Firefox after my OS has to be wiped and restored due to a OS file being corrupted. When I sign back into Firefox m… (read more)

Hello,

I am working in Mac OS 13.2 and just reinstalled Firefox after my OS has to be wiped and restored due to a OS file being corrupted.

When I sign back into Firefox my bookmarks did not re-sync. I followed the “profile / manage bookmarks / restore” instruction, where reportedly Firefox keeps the last 15 back-ups, but I am only getting seeing back-up from the day I reinstalled the browser, so it’s empty.

How do I access my bookmark back ups from a few days ago?

Worst case, I have a time capsule back up. What is the file path to find a file to import Firefox bookmarks?

Thank you!

Asked by davidelevy 5 hours ago