tool bar "email link" doesn't work.

The tool bar "email link" doesn't work. When I click on it, it takes me to the Chrome homepage. I want it to open up my gmail and my aol mail. How do I set that up. It wo… (read more)

The tool bar "email link" doesn't work. When I click on it, it takes me to the Chrome homepage. I want it to open up my gmail and my aol mail. How do I set that up.

It works great on my desktop, but not on my laptop.

Asked by AAB 4 minutes ago

problems caused by updates

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the… (read more)

Because of your last two updates, I can no longer log into my bank account using Firefox. With version 107.0 I lost the ability to log into www.USBANK.COM and get the account screen, I just get a blank tabbed page, but the USBANK.COM system would still send a text to my phone with the security code required to log in.

With version 107.0.1 released today I no longer receive the text with the security code. Not that it matters because I can't get in any way..... it just gives me a blank screen tab. I now have to use the Microsoft browser to log in and do my banking.


November 15, 2022 Version 107.0, first offered to Release channel users on November 15, 2022

November 29, 2022 Version 107.0.1, first offered to Release channel users on November 29, 2022

Michael Hill

Asked by michael.t.hill1969 50 minutes ago

Downloading Firefox to a dual plug USB flash drive

Can I download FireFox on iPad and transfer all files to MacBook Pro via a dual plug flash drive? How do I download FireFox to a flash drive? Safari browser broken on lap… (read more)

Can I download FireFox on iPad and transfer all files to MacBook Pro via a dual plug flash drive? How do I download FireFox to a flash drive? Safari browser broken on laptop. Need new browser.

Asked by judith.a.maltz 9 hours ago

Last reply by judith.a.maltz 1 hour ago

Embedded vidoe in email link shows as preview not available

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the ema… (read more)

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video.

I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video

I refreshed the page, didn't work Restarted Firefox, still didn't work

Can I get some advice on the correct settings or where I am going wrong.

Asked by rharpur 1 hour ago

Inbox not displaying Thunderbird emails on PC. Please Please help!

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not s… (read more)

Hi, My inbox shows that there are messages in the inbox but it does not display them. Any action on the inbox gives the msg. "The current operation on "inbox" did not succeed. The mail server for account (my Optimum acct) responded: IMAP4 server terminated connection." I can see the messages on the Optimum website.

I forwarded my incoming mail to a Gmail account and can see the incoming msgs there. Also as can see them on my Apple phone.

Upgraded to latest version of Thunderbird. No help. Other folders seem okay. When I look at the ImapMail folder, I see the msf file for INBOX but I do not see a file for the inbox emails.

I am on Windows 11 and use MS Defender for security

Please help - Thunderbird is my workhorse and contains all my important files. Thank you! Carol

Asked by mcleod6 4 weeks ago

Last reply by mcleod6 1 hour ago

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 1 hour ago

Last reply by Terry 1 hour ago

Sub folders now open at startup

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I pr… (read more)

I have Thunderbird 102.4.2 (64bit) for Linux. With this upgrade, the "subfolders" now open at startup. I have to then close each one. It is most annoying. How do I prevent this? Thank you.

Asked by see3ducks 1 hour ago

Two apparent error troubles in and with my Firefox account

Hello! Apparently my Firefox account, tuulen@gmail.com, has me as using Windows 10 although I upgraded to Windows 11 last spring and there is no obvious way for me to upd… (read more)

Hello!

Apparently my Firefox account, tuulen@gmail.com, has me as using Windows 10 although I upgraded to Windows 11 last spring and there is no obvious way for me to update that information.

I have a secondary email listed in my Firefox account, email.hp15c@gmail.com, but that secondary email is in need of verification and I am having trouble in getting that done. On my tuulen@gmail.com Gmail account I can send a test message to my email.hp15c@gmail.com Gmail account and can receive it there, but for some unknown reason my attempts to have that same secondary email verified have failed by its not appearing on my Gmail account where I have it listed as a secondary email. I also have spent time in trying find ways to correct this and to contact Google about this, but have not found any such corrective ways and have had no response from Google.

I thank you. – Doug

Asked by tuulen 1 hour ago

Hyperlinks don't open in Firefox

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to giv… (read more)

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to give up.

Asked by James 1 hour ago

Updating to current version of FireFox

I have been using Firefox ver. 65.0 for yeas and i'm very happy with it. Except certain sites require me to update, such as Chase.com. I have read about some users sayi… (read more)

I have been using Firefox ver. 65.0 for yeas and i'm very happy with it. Except certain sites require me to update, such as Chase.com. I have read about some users saying that they were not happy after updating and wanted to switch back to their old version. 1. how would i be able to switch back to my current version if I find I don't like the most current version? 2. Will the user interface be much different for the current version and is there a way I could just view the current user interface before downloading/installing? 3. After switching to the current version, will my settings, auto loading tabs(for email,etc), pocket list of saved articles and other settings be transferred? Since I have never asked a question before, I have no idea where your response will be found. So i have included my email just in case it is not obvious where to find your response. [email removed from public] thank you very much for any help!!!

Asked by StopWars 7 hours ago

Last reply by StopWars 1 hour ago

Site sometimes doesn't allow logging in with firefox, does with chrome.

My bank sometimes gives me errors when logging in using foxfire. It does not when I use chrome. Sometimes after a while it corrects itself. Sometimes I have to reboot. Wh… (read more)

My bank sometimes gives me errors when logging in using foxfire. It does not when I use chrome. Sometimes after a while it corrects itself. Sometimes I have to reboot. What can I do as a standard fix of this problem, other than switching to chrome?

Asked by bigdocmcd 2 hours ago

no sound

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy… (read more)

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy url to edge perfect sound.

its not just yt. mozilla wont give any sound. video plays fine. yt is not muted. i have checked evrerything.

i am contactable at [email removed from public] on the left hand side of url there is a button with 2 small horizontal lines with a clear small circle on end of each line. in this it has options of permissions to block audio and video. i have both allowed. i have a couple of addons installed extensions i mean. abp its an ad blocker. i wonder about this. but this has been installed for a long time.

thanks Tadhg.

Asked by tadhgmorris 8 hours ago

Last reply by jonzn4SUSE 2 hours ago

Migrating from Suse Leap 15.3 to Windows 11 (Thunderbird) -- Message filters and password did not get picked up

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in th… (read more)

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in the password for the email system was easy. Re-writing 200 rules, not my idea of a good evening's work.

Is there some way to get the system to read in the message filters? I have the same problem with my wife's system that I migrated over to W10. I'm going to have to re-write all of her rules as well.

Asked by Wylbur 2 hours ago

106.0.2 And Win Explorer

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this is… (read more)

106.0.2 locks up Windows Explorer (Not Responding) on my Win 7 machine as soon as it starts. After restarting Explorer, it seems to continue working. I have seen this issue reported earlier.

Asked by aj8mh-radio 1 month ago

Last reply by BarbaraML 2 hours ago

Email selected is not the email displayed in the preview box below...why?

I keep having the following issue: When synchronizing (download) emails, at random it seems, groups of emails will display the subject, header etc of a completely differe… (read more)

I keep having the following issue:

When synchronizing (download) emails, at random it seems, groups of emails will display the subject, header etc of a completely different email. I've tried synchronize the emails again, deleting then trying again but still no change.

I will upload some screen shot examples too....thank you for any help!

Thanks for any help....

Asked by marvinmartin04 2 months ago

Last reply by koningDesign 2 hours ago

[email-removed]

greetings, Mozilla Firefox, we've been fighting with a lie for two years now, what's going on, it's just written, not responding, it can be solved, that's more (email add… (read more)

greetings, Mozilla Firefox, we've been fighting with a lie for two years now, what's going on, it's just written, not responding, it can be solved, that's more

(email address /phone number removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by fehimkljajic 7 hours ago

Last reply by Paul 3 hours ago