Bing Help!

I've changed my default Firefox search option to DuckDuckGo, and even removed Bing from the list of options... but every time I start Firefox, I see DuckDuckGo in the add… (read more)

I've changed my default Firefox search option to DuckDuckGo, and even removed Bing from the list of options... but every time I start Firefox, I see DuckDuckGo in the address bar, then Bing removes it and replaces it! What the heck?? I don't want MICROSOFT anything, that's why I changed! Help... :-(

Asked by milleniumgirl67 1 day ago

Last reply by FredMcD 34 seconds ago

Video looks laggy

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloade… (read more)

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloaded Chrome and it didn't have any problem running any video.

I tried clearing Firefox's cache and I tried to "refresh Firefox" on about::config, but it didn't work. I don't have any missing system updates, I'm running Firefox 84.0.2-1.fc33 on Fedora Workstation 33.

I don't like using Chrome so your help will be really appreciated.

Thanks in advance!

Asked by Christian 31 minutes ago

Message filters work manually, but not automatically. This is new.

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Th… (read more)

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Thundefix (as a preventative). Again, everything seems fine.

Today, my inbox is flooded with messages, which the filters didn't route. So I went into the message filters, clicked edit, the ran the filter and it worked. Great I thought, a minor inconvenience but not the end of the world (although I've probably got 200 filters). Anyway, I did a few more as new email came in (figuring if kept plugging away and 'updating' the filters eventually I'll get done). So to recap, 'update' of a filter is just me clicking on the rule, clicking edit, then save and exiting because the rules are exactly as I made them, and when I click run manually, the filter rule works and the message is routed appropriately.

Here's the rub. Later today, more messages arrived for filters I have already done. Weird thing is, they're not working. However, if I go into message filters and select run manually, it works perfectly. It's just not automatically. Anyway, as you can imagine, it's driving me batty.

Help gratefully appreciated. Note, been running Thunderbird for years. This is new behavior. -- Cheers, John

Asked by jbeech 1 week ago

Last reply by OldWilly 1 hour ago

another language keyboard doesn't work in my firefox on kali linux

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typi… (read more)

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typing English. My language keyboard work in other applications i.e terminal, text editors, etc. How can I fix it? suggestions please!

Asked by sitharhlaing17 1 hour ago

Thunderbird Outlook exchange suddenly stopped 12th?? Jan 2021

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new O… (read more)

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new Outlook link and it works, but cannot update the old account passwod setting, which has gone AOL. Is ther any way of duplicating the original setup wizard to update the old account so it will refind Outlook? Is there any way of amalgamating TB accounts so that I could set up a new link and then add the old emails? Is there any way of forcing TB to ask for the Outlook password again. The problem seems to arise from the latest update to TB

Asked by arivaca 1 day ago

Last reply by OldWilly 1 hour ago

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 14 hours ago

Last reply by sfhowes 1 hour ago

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 2 months ago

Last reply by Eric Niewoehner 1 hour ago

Right clicking for websites giving inconsistent choices

I use Win 10 Pro. If I want to copy something - a document or site address or use any other control in the menu, sometimes the menu options appear and sometimes they don'… (read more)

I use Win 10 Pro. If I want to copy something - a document or site address or use any other control in the menu, sometimes the menu options appear and sometimes they don't. Sometimes nothing happens and I have to hit Esc several times to get a program or menu selection to work. Occasionally, I even have to reboot. I seldom use other browsers but when I do, they don't seem to have a problem. I'm thinking of resetting Firefox but I'm concerned about everything I'll lose. I've tried to simply update my browser but it doesn't help. Suggestions?

Asked by Marsha 2 hours ago

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (read more)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 6 hours ago

Last reply by hoomss1423 6 hours ago

Nvidia drivers download page - impossible to select items on "product series".

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value. Google chro… (read more)

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value.

Google chrome - no problem here.

I am on Mint 20.1 Cinnamon, kernel 5.8.0.36.40, Firefox 84.0.2 (64-bit).

Asked by teehlerr 14 hours ago

Last reply by teehlerr 6 hours ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 16 hours ago

Last reply by Pók 8 hours ago

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 month ago

Last reply by jonzn4SUSE 8 hours ago

  • Solved

Mozilla Thunderbird changes the extension of the attached file.

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For… (read more)

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For example Instead of seeing document.docx file in attachment I see document.doc_. That happened as I think after updating to 78.6.0 Version. Before I had 68.12.1. If I roll back everything works fine. My OS is Windows 7 Pro x64.

Asked by rjumajanov 2 days ago

Answered by sfhowes 2 days ago

Thunderbird starts with a blank window and "not responding" at start after latest update 78.6.1. Caused by BitDefender?

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank win… (read more)

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank window and isn't responding anymore. Running Windows10 home 1909. Since I've had this problem before after another update, I already tried the following: - new profile, I completely removed all traces of Thunderbird files under my AppData folder (local, localLow and roaming), it does exactly the same with a completely fresh profile so the issue is not profile related. Everything after that has been done with a fresh profile every time. - uninstalled Mozilla Maintenance Service, because last time I had this problem, uninstalling this service fixed the issue, not this time. - tried safe mode, even with a fresh install it would load at least the menu this time before not responding. - restart windows, several times. - tried 32 and 64bit versions, tried 78.5.1, same thing, 68.9.0 started right away, but I can't use my old(new) profile with this one, splendid.

I've already wasted several days with this issue last time and this is getting reaaally frustrating, I don't know what changed the past couple updates, but this is getting worse every time. Thanks for any kind of help.

Asked by YannK 1 day ago

Last reply by YannK 17 hours ago

Firefox keeps having unexpected crashes

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do … (read more)

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do a reset, but the abrupt crashes still occurred again. Can anyone help me?

https://crash-stats.mozilla.org/report/index/11860692-073b-40e8-8471-9f84b0210114

Asked by Omar 23 hours ago

Last reply by Omar 19 hours ago

Google "Did Not Connect: Potential Security Issue"

After the google outage a week ago I can't get into any google site. I asked a friend that also uses firefox and they can access them just fine, I can enter normally with… (read more)

After the google outage a week ago I can't get into any google site. I asked a friend that also uses firefox and they can access them just fine, I can enter normally with other browsers, too.

Here's a transcript of the error page, if it helps:

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by lucasquiros93 3 weeks ago

Last reply by FredMcD 23 hours ago