Showing questions tagged: Show all questions

How to Change The Shortcut Keys

I am having issue with change the bookmark toolbar shortcut key command+B. It's duplicated with my tool shortcut key. Please provide the steps to disable the shortcut key… (read more)

I am having issue with change the bookmark toolbar shortcut key command+B. It's duplicated with my tool shortcut key. Please provide the steps to disable the shortcut key feature for command+ B or change the shortcut key.

Asked by feizhang61813 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Drag & Drop Attachment from Outlook to Webbrowser Not Working

When working in a Service Desk website, trying to drag an email attachment from Outlook into the attachment field of the webpage does not work. The attachment field resp… (read more)

When working in a Service Desk website, trying to drag an email attachment from Outlook into the attachment field of the webpage does not work. The attachment field responds as though it will work, but then no attachment appears. Downloading and dragging the attachment from the desktop DOES work, but the client wants to be able to just drag from the email directly.

I have tested the same procedure in Chrome, Safari and Microsoft Edge and they all work, so the problem must be Firefox. Version: 102.5.0esr (64-Bit)

The client will temporarily use Edge, but Firefox is the preferred browser, so I really hope you have a suggestion.

Addendum: As I stated in my answers to the two replies that I got, this problem is occurring on Windows 10 Enterprise 22H2 - 19045.2364 and with macOS Big Sur 11.7.2 (personal computer).

I upgraded Firefox to the latest version on the macOS yesterday, but the problem persisted. I also upgraded Firefox on one of the Windows machines here at the University, but again, the problem persisted. Later, I will upgrade Firefox on a Windows machine not connected to the university's network, just to make sure.

I just discovered something interesting as I tested dragging the email attachment from web-based email accounts - personal outlook, work outlook and gmail that were accessed from Chrome, Edge and also from Firefox. Dragging and Dropping the email attachment into the form did not work on any of the browsers.

If there is anything that I can do to help with the troubleshooting process, please let me know.

Asked by confischer22 1 month ago

Last reply by sumanrawat2508 1 month ago

Hide a div if enhanced tracking protection prevets google ads

Hi, This is more a developer question. In our webapplication, we would like to hide a html tag that contains google adds in case the add is not displayed properly due t… (read more)

Hi,

This is more a developer question. In our webapplication, we would like to hide a
html tag that contains google adds in case the add is not displayed properly due to enhanced tracking protection.

For most chrome ad-blockers, we have this solution:

... google adds here

The ad-blocker in chrome will also remove this div above. Unfortunately, this is not working in firefox. The box (div) is still visible but empty, without adds. What is the best approach in fire-fox to do this?

Best regards, Claude Glauser

Asked by public15 1 month ago

scroll bar loading

Over the last few months when I load a page here and there, the scroll bar takes a moment to load on the side and freezes my mouse. I have no idea what could be causing … (read more)

Over the last few months when I load a page here and there, the scroll bar takes a moment to load on the side and freezes my mouse. I have no idea what could be causing this. Its only with Firefox. Other browsers are not effected.

Any ideas?

Thanks

Asked by cr.pecoraro 1 month ago

Last reply by willjoe24421 1 month ago

Security exceptions

Having read so many posts I can not find answer to this one! Running ESR 102.5 and accessing a Synology NAS on a LAN with direct IP (eg 192.168.1.77) usings https:\\192.… (read more)

Having read so many posts I can not find answer to this one! Running ESR 102.5 and accessing a Synology NAS on a LAN with direct IP (eg 192.168.1.77) usings https:\\192.168.1.77:port number

Usually use an old Firefox (52.9 ESR) for LAN traffic as last version that allows notes against bookmarks. No issues with accessing the NAS.

On using 102.5 with the https:\\ entry it ALWAYS brings up "Warning - Potential...risk ahead" and then gives the standard SEC_ERROR_UNKNOWN_ISSUER because of course it is looking for an IP ADDRESS and you can not create a certicate for an IP ADDRESS!

This is very, very annoying every time loggng in (cache etc cleared on all exits) and older versions you could add security exceptions.

have changed the preference:- security.insecure_field_warning.contextual.enabled = false but does nothing.

Is there any way to remove this annoying fault of IP addresses as a LAN in not a secuirty isssue?

Suggestions welcomed! Thanks

Asked by firefox2030 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Being blocked from website I have visited many times

When I try to access a website I have used many times over the years, I get this message: The request is blocked. 0mQuVYwAAAAAFRrEPBwB1Rqxi2/hLrap0V1NURURHRTA4MTQANjEzNWY… (read more)

When I try to access a website I have used many times over the years, I get this message:

The request is blocked. 0mQuVYwAAAAAFRrEPBwB1Rqxi2/hLrap0V1NURURHRTA4MTQANjEzNWYyYWItZDQwYy00OWZiLWJiYWMtYmJkZTg5MDZiMGEy

How can I restore my ability to access this website?

Asked by allan4335 1 month ago

Last reply by jonzn4SUSE 1 month ago

Firefox browser home page

12.7.22 I've recently upgraded to OS12 on mac. Browsers now also updated. Some minor differences in interfaces. Something buggy about Firefox initial opening page shows b… (read more)

12.7.22 I've recently upgraded to OS12 on mac. Browsers now also updated. Some minor differences in interfaces. Something buggy about Firefox initial opening page shows boxes with History visited sites logos for quick reference to sign in to various pre-visited sites. These have always appeared even on previous versions. However on this latest version, the container box for the site logos is same but the logos within the boxes is much smaller. Like floating in the boxes. Must be some way to solve this making the site logos larger within container boxes. Screenshot of current problem. Unfortunately don't have one of last FF version I think v78.?.? thanks Larry

Asked by fives 1 month ago

Issue with online banking and current version 102.5.0esr

I can no longer use online banking because they require the most recent version of Firefox which they say is 107. When I try to update my computer, it says I have the mo… (read more)

I can no longer use online banking because they require the most recent version of Firefox which they say is 107. When I try to update my computer, it says I have the most up to date version of Firefox which is 102.5.0esr so won't let me update. How do I fix this?

Asked by blackcat211hsk 1 month ago

Last reply by cor-el 1 month ago

Parts of this page are not secure such as images

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock. Running test sites show everything secure. I have ce… (read more)

Hi folks. The title of this question started 2 weeks ago. Was fine before, but now a yellow triangle on the padlock.

Running test sites show everything secure. I have certificates. No other browser shows a warning. I read your help article and all is just like it should be. .htaccess redirects domain.com to www.domain.com and http: to https: just as it should. But still this "error". It must be images in my header, footer and sidebar, but I cannot change the path for those in any way I can find.

How can I correct this?

Thanks!

Asked by in4m8n 1 month ago

Last reply by in4m8n 1 month ago

Settings not saved when restarting browser

The "Search for text when you start typing" option causes issues for me on a lot of sites. I turn it off in settings but when I restart the browser, it resets to enabled… (read more)

The "Search for text when you start typing" option causes issues for me on a lot of sites. I turn it off in settings but when I restart the browser, it resets to enabled. How do I make it save this setting.

Version 102.5.0esr 64-bit on Gentoo Linux

Asked by Jason121 1 month ago

Last reply by Terry 1 month ago

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 1 month ago

Last reply by dennisedds 1 month ago

After a few minutes Firefox stops loading URLs (any URL, even already open ones)

Hi, I'm having this annoying problem for several weeks now. I guess since the last update. While browsing and searching online with google I normally open links in new t… (read more)

Hi, I'm having this annoying problem for several weeks now. I guess since the last update.

While browsing and searching online with google I normally open links in new tabs, and maintain many tabs open from session to session. After a few minutes FireFox stops loading the URL links. It opens a new tab but the page doesn't load. If I type a new address in the address bar of an existing page, the page blinks momentarily but it returns to the old page content. This happens with any link in the search page, or in any previously opened pages that I try to change to a different URL. The only way to fix it is closing and reopening FireFox. Then all the links and open tabs respond normally again, until it happens again. The time when the problem happens can be a couple of minutes or after hours.

Asked by galloa2000 1 month ago

Last reply by galloa2000 1 month ago

LinkedIn images do not load

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Ca… (read more)

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Can you help please?

Thanks Sheyda

Asked by sheyda.saponar 1 month ago

Last reply by mcianfarani 1 month ago

Downloaded image is in Microsoft Edge HTML format

When I download images from some sites, they're in MS Edge HTML format. Is this because the site dictates this, or is Edge somehow interfering in the download process? I'… (read more)

When I download images from some sites, they're in MS Edge HTML format. Is this because the site dictates this, or is Edge somehow interfering in the download process? I've disabled Edge on Startup. Can anyone help?

Asked by DavidMW 1 month ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 2 months ago

Last reply by pre4tg 1 month ago

Hello Mozilla Team, I am using 102.5.0esr (64-bit) version(x64en-US), but there is no option for Forms and Autofill, could you explain, is the feature available for this version

Hello Mozilla Team, I am using 102.5.0esr (64-bit) version(x64en-US), but there is no option for Forms and Autofill, could you explain, is the feature available for this … (read more)

Hello Mozilla Team, I am using 102.5.0esr (64-bit) version(x64en-US), but there is no option for Forms and Autofill, could you explain, is the feature available for this version, if not in which Mozilla version support this, Please explain, thank you team.

Asked by narkudi 2 months ago

Last reply by cor-el 2 months ago

Can't access some websites, I need them for work related stuff.

Hi, I'm trying to access this website: https://www.concursolutions.com/ But I can't, I believe it's because the new Firefox tends to block a lot of stuff, I tried to add… (read more)

Hi, I'm trying to access this website: https://www.concursolutions.com/ But I can't, I believe it's because the new Firefox tends to block a lot of stuff, I tried to add the website as an exemption, but I'm still having issues, any idea how to fix this? Thanks,

Asked by mantisbocurtis 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago