Right clicking for websites giving inconsistent choices

I use Win 10 Pro. If I want to copy something - a document or site address or use any other control in the menu, sometimes the menu options appear and sometimes they don'… (read more)

I use Win 10 Pro. If I want to copy something - a document or site address or use any other control in the menu, sometimes the menu options appear and sometimes they don't. Sometimes nothing happens and I have to hit Esc several times to get a program or menu selection to work. Occasionally, I even have to reboot. I seldom use other browsers but when I do, they don't seem to have a problem. I'm thinking of resetting Firefox but I'm concerned about everything I'll lose. I've tried to simply update my browser but it doesn't help. Suggestions?

Asked by Marsha 47 minutes ago

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (read more)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 4 hours ago

Last reply by hoomss1423 4 hours ago

Nvidia drivers download page - impossible to select items on "product series".

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value. Google chro… (read more)

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value.

Google chrome - no problem here.

I am on Mint 20.1 Cinnamon, kernel 5.8.0.36.40, Firefox 84.0.2 (64-bit).

Asked by teehlerr 13 hours ago

Last reply by teehlerr 5 hours ago

Message filters work manually, but not automatically. This is new.

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Th… (read more)

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Thundefix (as a preventative). Again, everything seems fine.

Today, my inbox is flooded with messages, which the filters didn't route. So I went into the message filters, clicked edit, the ran the filter and it worked. Great I thought, a minor inconvenience but not the end of the world (although I've probably got 200 filters). Anyway, I did a few more as new email came in (figuring if kept plugging away and 'updating' the filters eventually I'll get done). So to recap, 'update' of a filter is just me clicking on the rule, clicking edit, then save and exiting because the rules are exactly as I made them, and when I click run manually, the filter rule works and the message is routed appropriately.

Here's the rub. Later today, more messages arrived for filters I have already done. Weird thing is, they're not working. However, if I go into message filters and select run manually, it works perfectly. It's just not automatically. Anyway, as you can imagine, it's driving me batty.

Help gratefully appreciated. Note, been running Thunderbird for years. This is new behavior. -- Cheers, John

Asked by jbeech 1 week ago

Last reply by jbeech 5 hours ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 15 hours ago

Last reply by Pók 7 hours ago

Thunderbird Outlook exchange suddenly stopped 12th?? Jan 2021

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new O… (read more)

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new Outlook link and it works, but cannot update the old account passwod setting, which has gone AOL. Is ther any way of duplicating the original setup wizard to update the old account so it will refind Outlook? Is there any way of amalgamating TB accounts so that I could set up a new link and then add the old emails? Is there any way of forcing TB to ask for the Outlook password again. The problem seems to arise from the latest update to TB

Asked by arivaca 1 day ago

Last reply by arivaca 10 hours ago

Thunderbird starts with a blank window and "not responding" at start after latest update 78.6.1. Caused by BitDefender?

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank win… (read more)

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank window and isn't responding anymore. Running Windows10 home 1909. Since I've had this problem before after another update, I already tried the following: - new profile, I completely removed all traces of Thunderbird files under my AppData folder (local, localLow and roaming), it does exactly the same with a completely fresh profile so the issue is not profile related. Everything after that has been done with a fresh profile every time. - uninstalled Mozilla Maintenance Service, because last time I had this problem, uninstalling this service fixed the issue, not this time. - tried safe mode, even with a fresh install it would load at least the menu this time before not responding. - restart windows, several times. - tried 32 and 64bit versions, tried 78.5.1, same thing, 68.9.0 started right away, but I can't use my old(new) profile with this one, splendid.

I've already wasted several days with this issue last time and this is getting reaaally frustrating, I don't know what changed the past couple updates, but this is getting worse every time. Thanks for any kind of help.

Asked by YannK 1 day ago

Last reply by YannK 16 hours ago

Firefox keeps having unexpected crashes

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do … (read more)

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do a reset, but the abrupt crashes still occurred again. Can anyone help me?

https://crash-stats.mozilla.org/report/index/11860692-073b-40e8-8471-9f84b0210114

Asked by Omar 22 hours ago

Last reply by Omar 18 hours ago

Can't access site in firefox that I can in safari

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resou… (read more)

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resource." If I bring up a safari browser, the exact same URL loads fine. I didn't change any firefox configuration settings. Any ideas?

Asked by Daniel 4 hours ago

Last reply by Daniel 1 hour ago

Windows and Tabs No Longer Saved and Restored, Even With All Add-ons Disabled, Unless I Restart in Safe Mode

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode. - I have Restore previous session checked in Preferences. -… (read more)

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode.

- I have Restore previous session checked in Preferences.

- I have opened new windows and tabs and one by one disabled and restored every add-on that I have had enabled and quit and restarted each time, until every single add-on has been disabled, and still the previous sessions are not saved and restored.

- I have looked in the sessionstore-backups folder with each restart, and there is never any file for the previous sessions in it.

- I have cleared all my cache before quitting and restarting.

- Again, even when there are absolutely no add-ons enabled, the previous session is not saved and not restored.

- Again, only when I restart in Safe Mode is the previous session saved and restored.

What is the solution?

Asked by zillamobster 2 hours ago

Windows and Tabs No Longer Saved and Restored, Even With All Add-ons Disabled, Unless I Restart in Safe Mode

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode. - I have Restore previous session checked in Preferences. -… (read more)

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode.

- I have Restore previous session checked in Preferences.

- I have opened new windows and tabs and one by one disabled and restored every add-on that I have had enabled and quit and restarted each time, until every single add-on has been disabled, and still the previous sessions are not saved and restored.

- I have looked in the sessionstore-backups folder with each restart, and there is never any file for the previous sessions in it.

- Again, even when there are absolutely no add-ons enabled, the previous session is not saved and not restored.

- Again, only when I restart in Safe Mode is the previous session saved and restored.

What is the solution?

Asked by zillamobster 22 hours ago

Last reply by zillamobster 2 hours ago

Bing Help!

I've changed my default Firefox search option to DuckDuckGo, and even removed Bing from the list of options... but every time I start Firefox, I see DuckDuckGo in the add… (read more)

I've changed my default Firefox search option to DuckDuckGo, and even removed Bing from the list of options... but every time I start Firefox, I see DuckDuckGo in the address bar, then Bing removes it and replaces it! What the heck?? I don't want MICROSOFT anything, that's why I changed! Help... :-(

Asked by milleniumgirl67 1 day ago

Last reply by milleniumgirl67 2 hours ago

Firefox download .csv files as .json

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large f… (read more)

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large files I don't want to deal with the trouble of converting them every time. I've started using Chrome just so the files download correctly. I can't find any setting to change to make .csv the default again.

Asked by Display Name 2 hours ago

Is there a way to change the name/words on a tab, or its color?

As a webgroup site manager I usually have a single window open dedicated to multiple pages within the site. I can have as many as a half-dozen tabs ALL with the same name… (read more)

As a webgroup site manager I usually have a single window open dedicated to multiple pages within the site. I can have as many as a half-dozen tabs ALL with the same name - (then the page-in-use). But all I can see/read is the first part. Is there a way to 'customize' the contents/name/words showing on a tab? Or a way to change the color of the tabs to help differentiate which one is which? I'd like to be able to change "main@beta.groups.io | Messages" to just "Messages" because "main@beta.groups.io | Pending Messages" looks exactly the same until out-of-sight in the tab. Or, I'd be happy enough to make "Messages" green and "Pending Messages" to orange.

Asked by antiquetuck 3 hours ago

Creating a mailing list.

Creating a mailing list. I am in my address book. I have left clicked and held control to highlight all addresses I would like to make into a list. I see no where to drop… (read more)

Creating a mailing list. I am in my address book. I have left clicked and held control to highlight all addresses I would like to make into a list. I see no where to drop the names into a mailing list. Where is my mailing list?

Asked by Elephant2763 1 day ago

Last reply by Elephant2763 3 hours ago

Certain buttons and UI elements of YouTube have disappeared

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that ind… (read more)

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Asked by plaguedone 4 hours ago

Last reply by plaguedone 3 hours ago

deleted profile.ini

I recently accidently deleted my profile in profile manager. Have spent hours going through the links and advice ie: installing new version, after copying files to anoth… (read more)

I recently accidently deleted my profile in profile manager. Have spent hours going through the links and advice ie: installing new version, after copying files to another dir, copying files from old to new modififying new profile.ini to point to old,but did not work. used profile mgr to try to point to old profile, did not work. Can somebody please help?

Asked by vpelayo 3 hours ago