Message filters work manually, but not automatically. This is new.

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Th… (read more)

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Thundefix (as a preventative). Again, everything seems fine.

Today, my inbox is flooded with messages, which the filters didn't route. So I went into the message filters, clicked edit, the ran the filter and it worked. Great I thought, a minor inconvenience but not the end of the world (although I've probably got 200 filters). Anyway, I did a few more as new email came in (figuring if kept plugging away and 'updating' the filters eventually I'll get done). So to recap, 'update' of a filter is just me clicking on the rule, clicking edit, then save and exiting because the rules are exactly as I made them, and when I click run manually, the filter rule works and the message is routed appropriately.

Here's the rub. Later today, more messages arrived for filters I have already done. Weird thing is, they're not working. However, if I go into message filters and select run manually, it works perfectly. It's just not automatically. Anyway, as you can imagine, it's driving me batty.

Help gratefully appreciated. Note, been running Thunderbird for years. This is new behavior. -- Cheers, John

Asked by jbeech 1 week ago

Last reply by OldWilly 5 minutes ago

Thunderbird Outlook exchange suddenly stopped 12th?? Jan 2021

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new O… (read more)

I run TB on Win7 ok till a couple of days ago, when it suddenly stopped being able to find the Outlook account. so it will not update the TB account. I can set up a new Outlook link and it works, but cannot update the old account passwod setting, which has gone AOL. Is ther any way of duplicating the original setup wizard to update the old account so it will refind Outlook? Is there any way of amalgamating TB accounts so that I could set up a new link and then add the old emails? Is there any way of forcing TB to ask for the Outlook password again. The problem seems to arise from the latest update to TB

Asked by arivaca 1 day ago

Last reply by OldWilly 13 minutes ago

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 13 hours ago

Last reply by sfhowes 26 minutes ago

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 2 months ago

Last reply by Eric Niewoehner 43 minutes ago

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 month ago

Last reply by jonzn4SUSE 6 hours ago

Google "Did Not Connect: Potential Security Issue"

After the google outage a week ago I can't get into any google site. I asked a friend that also uses firefox and they can access them just fine, I can enter normally with… (read more)

After the google outage a week ago I can't get into any google site. I asked a friend that also uses firefox and they can access them just fine, I can enter normally with other browsers, too.

Here's a transcript of the error page, if it helps:

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by lucasquiros93 3 weeks ago

Last reply by FredMcD 22 hours ago

search without ip address location

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a … (read more)

For internet service I have to use a mobile hotspot for my desktop pc. The problem is that the mobile hotspot ip address is about 300 miles from where I am. So doing a search, I get results for that area that I am nowhere near. How do I stop this?

Asked by TomFoolery 15 hours ago

Last reply by jonzn4SUSE 2 hours ago

continuous disc usage

Firefox seems to be a very high user of disc resources. I can hear the drive it's installed on being continuously accessed, and can see in Task Manager it's almost always… (read more)

Firefox seems to be a very high user of disc resources. I can hear the drive it's installed on being continuously accessed, and can see in Task Manager it's almost always using the most disc resources of any process. Even with one or a few tabs open, when Firefox isn't being actively used.

Can anyone tell me what is going on, and most importantly if there is a way to reduce the endless disc access. thx,

Asked by markeh 2 weeks ago

Last reply by cor-el 3 hours ago

Bookmark Colours

I have tried loads of options, ie making a userChrome.css folder, but nothing works. I have a new laptop with Firefox 84.0.2 installed, but every bookmark is grey. So di… (read more)

I have tried loads of options, ie making a userChrome.css folder, but nothing works.

I have a new laptop with Firefox 84.0.2 installed, but every bookmark is grey. So difficult to look at. Would prefer the old yellow colour.

Asked by jeanlyon 11 hours ago

Last reply by jscher2000 4 hours ago

Problem with TASKS List after 78.6.1 update

Hello, Since upgrading to 78.6.1 yesterday, my TASKS list that displays alongside my Calendar is listing all my tasks going back to when they were first created. I have g… (read more)

Hello,

Since upgrading to 78.6.1 yesterday, my TASKS list that displays alongside my Calendar is listing all my tasks going back to when they were first created. I have gone through all of them 3 times now, ticking all the boxes to clear them off the Task list but when I restart Thunderbird they are all showing in the Tasks list again. I've tried double-clicking on an entry and then 'Edit All Occurrences', made changes and then saved again, but they all just keep reappearing in the Tasks List as if they haven't been completed??

Asked by bgaynham 2 days ago

Last reply by rontiara 6 hours ago

Selective (by folder) new message notifications

I use filters to sort my emails into different folders. I like the "new message" notifications, but some of my folders are less important than others and I would rather n… (read more)

I use filters to sort my emails into different folders. I like the "new message" notifications, but some of my folders are less important than others and I would rather not be bothered with new message notifications from those folders. Is there any way to configure these notifications to only look at certain folders?

Asked by craiggunther 7 hours ago

Last reply by sfhowes 6 hours ago

Auto install minor updates only

I am using the ESR versions of Firefox and would really like to have the clients auto-update as soon as possible but I still want to test new major releases when the come… (read more)

I am using the ESR versions of Firefox and would really like to have the clients auto-update as soon as possible but I still want to test new major releases when the come available. Now I know I can use the early releases to test but that pins me down because then I need to be done testing before the public release comes out. So I am looking for an option to install auto-install all minor updates within the same major version but not auto-update to a new major version. Is something like this possible or where can I find this setting?

Asked by louis.vandenboogert 16 hours ago

Last reply by cor-el 6 hours ago

Saving browser log in information

Each time I close the browser, firefox deletes all log in data. When booting the browser, I need to log in wiht username and password for all software. How can I stop tha… (read more)

Each time I close the browser, firefox deletes all log in data. When booting the browser, I need to log in wiht username and password for all software. How can I stop that from happening and continue using firefox always reusing previous log in data?

Asked by rainerconnectyou 10 hours ago

Last reply by cor-el 6 hours ago

a content security policy

For more than 10 years I have commented on many blogs, some nearly every week, however for the last several months every attempt to comment has produced the message "Bl… (read more)

For more than 10 years I have commented on many blogs, some nearly every week, however for the last several months every attempt to comment has produced the message


"Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

The browser prevented this page from loading in this way because the page has a content security policy that disallows it"

This happens whether I am using laptop with Windows 10 and Firefox or tablet with Firefox for Android, using a Google profile

Asked by Mrs-D 9 hours ago

Last reply by FredMcD 6 hours ago

cross tab bar flashing line and flashing of all open tabs

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS … (read more)

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS 10.10.5 Yosemite, is "blocked" and has a virus. It had an 877 phone number to call but we failed to write it down. She did nothing after that. When I saw that I pressed the red window page kill button, upper left. Got the rotating rainbow ball. . . computer working overtime. Next, Command-W to kill the webpage, nada. Finally, pressed the hardware ON/OFF button behind left side of screen. On SAFE restart I opened my account not hers and found Firefox had thin, white, flashing lines across the tab bar area(full width) and tabs were flashing individually. Every time you open a tab, this happens or possibly when it is accessing. So, I upgraded Firefox, leaving the OLD version intact. Upgrade I NOW notice is the 64 bit version.

Is there a fix out there? or, is this thing "infected" with the CCP virus or something? Fix for it?

I will shut down and re-open the old version and see if it still happens and post an update here.

Asked by schreib 8 hours ago

Last reply by FredMcD 6 hours ago

Grammarly

Why is my Grammarly not working on Mac? I noticed it wasnt working on the Canvas website and then I uninstalled and reinstalled the grammarly extension and it is still n… (read more)

Why is my Grammarly not working on Mac? I noticed it wasnt working on the Canvas website and then I uninstalled and reinstalled the grammarly extension and it is still not working. When I click on the toolbar on the green g I get a blank white box. Help!

{
  "application": {
    "name": "Firefox",
    "osVersion": "Darwin 20.2.0 Darwin Kernel Version 20.2.0: Wed Dec  2 20:39:59 PST 2020; root:xnu-7195.60.75~1/RELEASE_X86_64",
    "version": "84.0.1",
    "buildID": "20201221152838",
    "distributionID": "",
    "userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.16; rv:84.0) Gecko/20100101 Firefox/84.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/84.0.1/Darwin/en-US/",
    "rosetta": false,
    "numTotalWindows": 1,
    "numFissionWindows": 0,
    "numRemoteWindows": 1,
    "fissionAutoStart": false,
    "fissionDecisionStatus": "disabledByDefault",
    "remoteAutoStart": true,
    "policiesStatus": 0,
    "keyLocationServiceGoogleFound": true,
    "keySafebrowsingGoogleFound": true,
    "keyMozillaFound": true
  },

If you need more data info let me know.

      "name": "Grammarly for Firefox",
      "type": "extension",
      "version": "8.868.0",
      "isActive": true,
      "id": "87677a2c52b84ad3a151a4a72f5bd3c4@jetpack"
    },

Asked by brandi.m.malone 7 hours ago

Last reply by FredMcD 6 hours ago

blocking senders of unwanted emails

in my emails is a function called 'mark as'. The drop down menu includes 'block sender' and 'spam'. Block sender only works a small portion of the time. I get a message '… (read more)

in my emails is a function called 'mark as'. The drop down menu includes 'block sender' and 'spam'. Block sender only works a small portion of the time. I get a message 'error--can't block sender' Why can't I block a sender I do not want to receive emails from?

Asked by alantodd 7 hours ago

Last reply by jonzn4SUSE 7 hours ago