Showing questions tagged: Show all questions

Migrating from Suse Leap 15.3 to Windows 11 (Thunderbird) -- Message filters and password did not get picked up

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in th… (read more)

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in the password for the email system was easy. Re-writing 200 rules, not my idea of a good evening's work.

Is there some way to get the system to read in the message filters? I have the same problem with my wife's system that I migrated over to W10. I'm going to have to re-write all of her rules as well.

Asked by Wylbur 14 minutes ago

Profile Not loading after Clone HDD to SSD

Not a newbie by far but I've never seen this happen before. Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and a… (read more)

Not a newbie by far but I've never seen this happen before.

Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and asks to set up an account. I log in remotely and verify all the paths in profile.ini etc. Everything is as if was before the clone of course. I can see all the folder and file structures as they should be.

Ok, I decided to mount the image of the disk and inspect the files. Looks perfect. Thought I would copy the profile and reload it into the disk as a test. That's when I got 3 errors that these files were corrupt. As follows.

\Profiles\xxxxx.default\Mail\plus.pop.mail.yahoo.com\Inbox Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\prefs.js Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\sessionCheckpoints.json Error opening source file: The file or directory is corrupted and unreadable. Code: 1392

I've talked to multiple colleagues and we are all like whats going on here? I've been at this most of the day trying to replace those files with other 'Good' files from a new install etc...I'm stumped! Does anyone have any ideas? Edit: I was using Teracopy in a Windows PE environment and that code is specific to teracopy. Thank you!

Asked by jeff207 3 hours ago

Trouble installing didgital certificate

Hi, I need to install a digital certificate. The instructions I have are... Tools>options>advanced>encryption>view certificates>import but I can't find … (read more)

Hi, I need to install a digital certificate. The instructions I have are... Tools>options>advanced>encryption>view certificates>import but I can't find anything past "tools" Thanks, Katrina

Asked by katrina-webb 4 hours ago

Reinstalling Firefox

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return no… (read more)

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return nothing happens until I go down and select Bing instead of the google setting. Also in hotmail (I am on a desktop) if I go to reply, the original is now ether twice. This does not happen if I use Google browser. But I prefer Firefox as I have used it for years.

My concern is if I delete Firefox and reinstall it, I may lose some of the settings or bookmarks that I have set over the years.

Any suggestions? Please simple as i am old and not computer savvy.

Your help would be so appreciated. I am currently on Firefox 107.0 (64 bit)

Thanks, Anthony

Asked by avwood 3 days ago

Last reply by avwood 22 hours ago

102.5.0 update has all my emails blank. I cannot get any info. attachments won't open.

102.5.0 just updated. I'm trying to get to some important emails regarding a property closing in 3 days and there isn't any email body information and attachments won't o… (read more)

102.5.0 just updated. I'm trying to get to some important emails regarding a property closing in 3 days and there isn't any email body information and attachments won't open.

Asked by spyle 1 day ago

Profile transfer keeps losing mail

So as far as I know the way to move profiles between computers is supposed to be pretty straight forward - https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to… (read more)

So as far as I know the way to move profiles between computers is supposed to be pretty straight forward - https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

However I seem to have a problem with the process in that often times when I get the profile to the new computer when I open TB I see many of my local folders are non-exsistant. It usually takes me several times to make the move until I get the complete profile to transfer. I have even tried compressing the profile and moving it that way which never resulted in better results. Now recently I transferred another profile and it appears all of the folders showed up but maybe around half of them are empty the emails themselves never made it. And some are partial full where a folder that should have 50 messages only has 5. These are all local mails I am referring to since I keep the IMAP mail folders empty everything gets moved to local. I also checked the size of the profile folder it shows it is about the same size on both computers before and after the move around 1.5 GB. I have tried various approaches to copy from the entire Profile folder down to just the Local Folders folder without much success. It seems I just need to keep re-copying the folders half a dozen times until all messages seem to move over. This is not something new it has been an issue for several years on both windows and linux machines and the transfer is taking place between systems of like o/s and the same version of TB. Any thoughts on why this happens?


Linux Debian 11 TB = 102.5.0

THANKS

Asked by komms.tb 1 week ago

Last reply by komms.tb 1 day ago

automatic account setup on thunderbird.

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings… (read more)

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings with those for the same email account on a different HP laptop and the automatic ones generated on new m/c match perfectly - port numbers the same and server names the same. Also I know password is correct because I had to change it on the existing installation and that is still working OK. Many thanks for any suggestions. Ron Nixon

Asked by pmnixon1046 1 day ago

Last reply by pmnixon1046 1 day ago

Windows Firefox installer installs to both 'Program Files' and %AppData%?

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to… (read more)

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to install apps for all users), it never prompts me at all for where to install, or says that it will install in one location or another, but I end up with two shortcuts on my desktop, one in the expected 'Program Files' location for all users, but another pointed at a second install in my user's AppData directory.

I could kind of understand it just installing in AppData if it didn't have permission to install in 'Program Files' - but for some reason it is installing in both locations in one go? Is this a bug in the installer?

Asked by edmund2 1 day ago

to browser and download

Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram! This code can be used to log… (read more)

  • Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram!

This code can be used to log in to your Telegram account. We never ask it fo

If you didn't request this code by trying to log in on another device, simply ignore this message.]

Asked by andreydashin6 1 day ago

Import failed Thunderbird 102 PC Win10

Noted that Tbird migration was to be easier with 102. Import failed unexpectedly, more information may be available on the error console. Followed instruction but stumped… (read more)

Noted that Tbird migration was to be easier with 102. Import failed unexpectedly, more information may be available on the error console. Followed instruction but stumped again.

Asked by gaschein 2 days ago

Program nonfunctioning

I have been using Firefox for years. Suddenly, when opened, ALL of the menu items are greyed out and non-responsive. I have tried reinstalling a couple of times, to no av… (read more)

I have been using Firefox for years. Suddenly, when opened, ALL of the menu items are greyed out and non-responsive. I have tried reinstalling a couple of times, to no avail. I have no idea what is going on, and hope someone out there does! Thanks, David

Asked by d.ixtlan 2 days ago

TB spell checker not working after update

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem. On editing/composing a reply all text is shown as r… (read more)

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem.

On editing/composing a reply all text is shown as red/UL (ie spell error). Reinstalling the English (Canadian) language pack and restarting TB restores it until the next update.

This occurs on 2 machine Win 10 22H2 version. TB currently 102.5.0 (64-bit).

Richard

Asked by Rich-J 6 days ago

Last reply by Rich-J 3 days ago

Extra home page

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have t… (read more)

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have to always delete this. The download is on the already open home page. How do I stop it from opening another home page every time I try to open one of these .pdf files from another application?

Asked by bobb4 4 days ago

upgrading issues from 91.13.1 to 102 on windows 10 home 64b 22H2

tried upgrading/clean install, 32b and 64b, version 102 when came out and now 102.5.0 always end up with a non-usable , no folders (sent, trash etc) top right menu does … (read more)

tried upgrading/clean install, 32b and 64b, version 102 when came out and now 102.5.0 always end up with a non-usable , no folders (sent, trash etc) top right menu does not open either had to go back with system restore and today even reinstall old version

does the new version require any windows component that the old one did not? (i may have disabled some features i dont need). all other programs work perfectly.

any advice will be appreciated, thanks

Asked by idol.lif 1 week ago

Last reply by idol.lif 4 days ago

Tried to move emails, they are now 'removed'. How to recover?

I tried to copy inbox emails from my current email (yandex) to a new one that I deleted later. In the Yandex Mail Logs it lists a point where 240 messages were removed. H… (read more)

I tried to copy inbox emails from my current email (yandex) to a new one that I deleted later. In the Yandex Mail Logs it lists a point where 240 messages were removed. How the heck do I get them back? They aren't in trash, and I can't directly recover the messages from Yandex Mail. Some of those emails are important to me, so do be quick.

Asked by Alex Wu 5 days ago

Messages not tagged after move

I just got a new computer and copied my Thunderbird profile from the old computer to replace the default profile created on the new computer. my tag show in the context m… (read more)

I just got a new computer and copied my Thunderbird profile from the old computer to replace the default profile created on the new computer. my tag show in the context menu, but none of my messages are tagged. how can I move the tagging information? where are they stored? Thanks.

Asked by campg2003 1 month ago

Last reply by campg2003 5 days ago

TB 102 Lost folders/filters on upgrade

When I upgraded from 101 to 102 on the first restart TB "Lost" several folders and some filters were disabled (referring to those folders.) The folders appeared in the fo… (read more)

When I upgraded from 101 to 102 on the first restart TB "Lost" several folders and some filters were disabled (referring to those folders.)

The folders appeared in the folder list on the next restart but mail for them was not filtered correctly and a msg "Folder not found" displayed (not exact text).

Restarting TB the folders were found but the filters not reactivated.

Richard

Asked by Rich-J 5 months ago

Last reply by Rich-J 6 days ago

Problems after forced update to version 102

Problems after Thunderbird to version 102 After updating Thunderbird to version 102: a) All my open emails have disappeared b) my favorite folders have disappeared (that'… (read more)

Problems after Thunderbird to version 102

After updating Thunderbird to version 102: a) All my open emails have disappeared b) my favorite folders have disappeared (that's easy to fix) c) there are new empty folders with strange names ("e78s4d3"). d) some filters no longer recognize folders

How can I recover bookmarks with open tabs?

By the way, I found that changing the setting:

Start> Settings> Time and language> Region and language> Administrative language settings> Administrative> Language for non-Unicode programs> Change the system locale.

to another language because Thunderbird crashes completely. The program cannot even find a folder with emails if the user has letters from alphabets other than English in his name. Just change the language, restart your computer and Thunderbird doesn't work.

(I didn't think Thunderbird was using the settings for non-Unicode programs)

Asked by radpopl 1 week ago

Last reply by radpopl 6 days ago