Showing questions tagged: Show all questions

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 23 hours ago

Last reply by dennisedds 11 minutes ago

"Your Firefox profile cannot be loaded ..." after trying to refresh

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have … (read more)

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have most/all pages load and display fully).

Well, tried refreshing and didn't see the bookmarks saved. Read about "Old Firefox Data" folder and thought I could retrieve anything I needed later. Deleting and reinstalling Firefox has resulted in the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." windowed message.

Repeated uninstalls and reinstalls failed. Tried copying the "ng0ledtz.default-##########" from the "Old Firefox Data" folder into the C:\Users\username\Appdata\Roaming\Mozilla\Firefox\profiles folder with no success.

Please help.

Asked by Impulsive 41 minutes ago

My bookmarks and history are gone.

I am really frightened. An Apple support person had me erase my system and reinstall. When i down loaded Firefox none of my bookmarks downloaded. I tried sync now, nothin… (read more)

I am really frightened. An Apple support person had me erase my system and reinstall. When i down loaded Firefox none of my bookmarks downloaded. I tried sync now, nothing. Everything, a year of research, gone. What do i do?

Asked by goodkitty 1 hour ago

Thunderbird webpage

If I re-install Release 102.4.2, will the re-install save the emails in the Archive and save the Address Book? I have Release 102.4.2 and am using Operating System Window… (read more)

If I re-install Release 102.4.2, will the re-install save the emails in the Archive and save the Address Book? I have Release 102.4.2 and am using Operating System Windows 11 Home

Thank you for your help.

Asked by valjerry 3 hours ago

Installing Thunderbird

Computer crashed. Trying to reinstall thunderbird. Thunderbird does not recognize configuration info for my roadrunner email. Thunderbird is working fine with that emai… (read more)

Computer crashed. Trying to reinstall thunderbird. Thunderbird does not recognize configuration info for my roadrunner email. Thunderbird is working fine with that email on my other computer.

Asked by tabrock 4 hours ago

Exporting JUST the settings

As handy as the Export/Import tools may be for the latest Thunderbird client, there still doesn't seem to be a way to export just the settings themselves, in a way that c… (read more)

As handy as the Export/Import tools may be for the latest Thunderbird client, there still doesn't seem to be a way to export just the settings themselves, in a way that can be used to import to a different system where the setup may not match where it was imported from (especially if migrating between operating systems).

Any suggestions on a tool that will do this?

Asked by jelabarre59 4 months ago

Last reply by jelabarre59 5 hours ago

Profile Not loading after Clone HDD to SSD

Not a newbie by far but I've never seen this happen before. Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and a… (read more)

Not a newbie by far but I've never seen this happen before.

Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and asks to set up an account. I log in remotely and verify all the paths in profile.ini etc. Everything is as if was before the clone of course. I can see all the folder and file structures as they should be.

Ok, I decided to mount the image of the disk and inspect the files. Looks perfect. Thought I would copy the profile and reload it into the disk as a test. That's when I got 3 errors that these files were corrupt. As follows.

\Profiles\xxxxx.default\Mail\plus.pop.mail.yahoo.com\Inbox Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\prefs.js Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\sessionCheckpoints.json Error opening source file: The file or directory is corrupted and unreadable. Code: 1392

I've talked to multiple colleagues and we are all like whats going on here? I've been at this most of the day trying to replace those files with other 'Good' files from a new install etc...I'm stumped! Does anyone have any ideas? Edit: I was using Teracopy in a Windows PE environment and that code is specific to teracopy. Thank you!

Asked by jeff207 1 day ago

Last reply by jeff207 8 hours ago

POP3 accounts can no more connect to related server after each Thunderbird software update

Hello, Each time a new release comes (102.4.2 actually) and I accept the upgrade, the problem reappears : it is impossible to load any mail from previously configured POP… (read more)

Hello, Each time a new release comes (102.4.2 actually) and I accept the upgrade, the problem reappears : it is impossible to load any mail from previously configured POP3 server (gmail or others). It is also impossible to send emails with previously configured SMTP server. In this case, the only solution I've found consists of:

 - creating a new profile.
 - configure POP3 and SMTP accounts, which now works (!).
 - transfer emails and abooks from old profile to the new one.

The profile corruption occurs during upgrade process and I think that the bug is located in this upgrade process. This is not related to a wrong security configuration or wrong password. Notice that the problem occurs on two PCs on two different locations. The common point to both these installations is that the profile is located on a NAS rather than on the default directory... I've not tried to perform a software update with the default directory. Thank you for your help. C. Capel

Asked by c.capel 1 week ago

Last reply by c.capel 10 hours ago

latest download

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm… (read more)

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm really very disappointed. I do not know all the passwords by heart. Please help me ASAP.

Many thanks and fiendly greetings, Marianne

Asked by Marianne51 12 hours ago

Migrating from Suse Leap 15.3 to Windows 11 (Thunderbird) -- Message filters and password did not get picked up

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in th… (read more)

I got the migration to basically work, except the message filters did not get migrated, and the account password did not migrate (for the email hand-shake). Putting in the password for the email system was easy. Re-writing 200 rules, not my idea of a good evening's work.

Is there some way to get the system to read in the message filters? I have the same problem with my wife's system that I migrated over to W10. I'm going to have to re-write all of her rules as well.

Asked by Wylbur 23 hours ago

102.5.0 update has all my emails blank. I cannot get any info. attachments won't open.

102.5.0 just updated. I'm trying to get to some important emails regarding a property closing in 3 days and there isn't any email body information and attachments won't o… (read more)

102.5.0 just updated. I'm trying to get to some important emails regarding a property closing in 3 days and there isn't any email body information and attachments won't open.

Asked by spyle 2 days ago

Profile transfer keeps losing mail

So as far as I know the way to move profiles between computers is supposed to be pretty straight forward - https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to… (read more)

So as far as I know the way to move profiles between computers is supposed to be pretty straight forward - https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

However I seem to have a problem with the process in that often times when I get the profile to the new computer when I open TB I see many of my local folders are non-exsistant. It usually takes me several times to make the move until I get the complete profile to transfer. I have even tried compressing the profile and moving it that way which never resulted in better results. Now recently I transferred another profile and it appears all of the folders showed up but maybe around half of them are empty the emails themselves never made it. And some are partial full where a folder that should have 50 messages only has 5. These are all local mails I am referring to since I keep the IMAP mail folders empty everything gets moved to local. I also checked the size of the profile folder it shows it is about the same size on both computers before and after the move around 1.5 GB. I have tried various approaches to copy from the entire Profile folder down to just the Local Folders folder without much success. It seems I just need to keep re-copying the folders half a dozen times until all messages seem to move over. This is not something new it has been an issue for several years on both windows and linux machines and the transfer is taking place between systems of like o/s and the same version of TB. Any thoughts on why this happens?


Linux Debian 11 TB = 102.5.0

THANKS

Asked by komms.tb 1 week ago

Last reply by komms.tb 2 days ago

automatic account setup on thunderbird.

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings… (read more)

Using a new HP laptop under W10. Automatic Account Set up on new installation of Thunderbird seems fine but then sticks on 'checking password'. I have compared settings with those for the same email account on a different HP laptop and the automatic ones generated on new m/c match perfectly - port numbers the same and server names the same. Also I know password is correct because I had to change it on the existing installation and that is still working OK. Many thanks for any suggestions. Ron Nixon

Asked by pmnixon1046 2 days ago

Last reply by pmnixon1046 2 days ago

Windows Firefox installer installs to both 'Program Files' and %AppData%?

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to… (read more)

I'm not sure if it's a quirk of my organisation's corporate Windows setup, but when I download and install Firefox (with my user having elevated permissions to be able to install apps for all users), it never prompts me at all for where to install, or says that it will install in one location or another, but I end up with two shortcuts on my desktop, one in the expected 'Program Files' location for all users, but another pointed at a second install in my user's AppData directory.

I could kind of understand it just installing in AppData if it didn't have permission to install in 'Program Files' - but for some reason it is installing in both locations in one go? Is this a bug in the installer?

Asked by edmund2 2 days ago

to browser and download

Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram! This code can be used to log… (read more)

  • Bulleted list itembold text[http://example.com Login code: 16122. Do not give this code to anyone, even if they say they are from Telegram!

This code can be used to log in to your Telegram account. We never ask it fo

If you didn't request this code by trying to log in on another device, simply ignore this message.]

Asked by andreydashin6 2 days ago

Import failed Thunderbird 102 PC Win10

Noted that Tbird migration was to be easier with 102. Import failed unexpectedly, more information may be available on the error console. Followed instruction but stumped… (read more)

Noted that Tbird migration was to be easier with 102. Import failed unexpectedly, more information may be available on the error console. Followed instruction but stumped again.

Asked by gaschein 3 days ago

Program nonfunctioning

I have been using Firefox for years. Suddenly, when opened, ALL of the menu items are greyed out and non-responsive. I have tried reinstalling a couple of times, to no av… (read more)

I have been using Firefox for years. Suddenly, when opened, ALL of the menu items are greyed out and non-responsive. I have tried reinstalling a couple of times, to no avail. I have no idea what is going on, and hope someone out there does! Thanks, David

Asked by d.ixtlan 3 days ago

TB spell checker not working after update

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem. On editing/composing a reply all text is shown as r… (read more)

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem.

On editing/composing a reply all text is shown as red/UL (ie spell error). Reinstalling the English (Canadian) language pack and restarting TB restores it until the next update.

This occurs on 2 machine Win 10 22H2 version. TB currently 102.5.0 (64-bit).

Richard

Asked by Rich-J 1 week ago

Last reply by Rich-J 4 days ago