Showing questions tagged: Show all questions

Microsoft 365 oAuth still not working with Thunderbird v102.7.2 (64-bit)

Bug described in the article and bug report below in Thunderbird v102.7.0 and subsequent releases are still persistent despite updating to v102.7.2. https://blog.thunder… (read more)

Bug described in the article and bug report below in Thunderbird v102.7.0 and subsequent releases are still persistent despite updating to v102.7.2.

https://blog.thunderbird.net/2023/01/important-message-for-microsoft-office-365-enterprise-users/ Bug #1810760 (https://bugzilla.mozilla.org/show_bug.cgi?id=1810760)

I have a Mac running the latest version of MacOS and a Windows 10 machine. For both machines, the only way to make Thunderbird work with Microsoft 365 is to revert to version 102.6.1.

Please also see error screenshot below.

(I cannot comment on the blog post nor the bug report - because the bug report was close - hence I'm posting this here.) Thanks.

Asked by kk128 19 hours ago

Last reply by baz 4 hours ago

All Kinds of stuff honestly

I initially had trouble because a website for school, called Wiley,com, or Wiley Plus, was having trouble. Specifically, i could most things and when I would attempt to o… (read more)

I initially had trouble because a website for school, called Wiley,com, or Wiley Plus, was having trouble. Specifically, i could most things and when I would attempt to open a homework assignment, Id get an error. According to my professor, it was a Firefox issue, and he was right, when I went to Google, which I hate, it worked just fine. Then slowly, there were more problems opening up my school website or my bitwarden extension would have issues. So today, I finally uninstalled, and reinstalled. Which, unfortunately, I have had to do with Firefox twice before. Frustrating, but I hate Google enough that I chalked it up. Then, after this most current reinstall, it completely screwed things up with my bitwarden extension and bitwarden themselves, because for some reason, Firefox is sending weird info that freaks websites out. Outside of the extensions, it often cant open sites, or sites tell me something is happening. I have Norton and have scanned my device repeatedly, and gone so far as to contact them and my computer is clean. What...is going on. I STILL haven't sorted out the Bitwarden fiasco and have had to contact their support, but honestly, the problem CAME from the firefox browser. I dont know how to fix this

Asked by JJarden 11 hours ago

Last reply by Dropa 8 hours ago

Thuderbird ver 102.7.2

Here is the error I am getting only when trying to send - incoming works fine. Sending of the message failed.Unable to authenticate to Outgoing server (SMTP) smtp.office… (read more)

Here is the error I am getting only when trying to send - incoming works fine.

Sending of the message failed.Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'. site:support.mozilla.org

I have numerous email accounts in my thunderbird and all work except a new one I added. Have been trying to get this to work for some time - (saw they were working on the problem) I just upgraded to ver. 102.7.2 and still have same problem.

server name = smtp.office365.com Port = 587 Connection security = STARTTLS Auto method = OAuth2

Any help is appreciated. Thank you in advance

Asked by sewing1244 19 hours ago

Last reply by sfhowes 10 hours ago

Google Pages have overlocking text

I love Firefox and have been using it for years. I hate Google Chrome, but I'm forced to use it once or twice a year. When I use Firefox and go to one of Google's apps, a… (read more)

I love Firefox and have been using it for years. I hate Google Chrome, but I'm forced to use it once or twice a year. When I use Firefox and go to one of Google's apps, a lot of the text overlaps. I lowered my minimum text to 30% and although it's almost unreadable, I can see that the text still overlaps. This is something I've been living with for a long time. Today I tried the same Google.com pages using Google Chrome and everything looks fine. Why can't Firefox fix the overlapping text? If Google can do it, Firefox should be able to do it after all these years. The available add-ons do not work. Bob Brown

Asked by Bob 16 hours ago

Last reply by cor-el 13 hours ago

Unable to Reduce Multiple Processes in Firefox

My keyboard regularly locks up using Firefox. I tracked the problem down to having upwards of 40 Firefox processes running in Task Manager. Disabling them or restarting F… (read more)

My keyboard regularly locks up using Firefox. I tracked the problem down to having upwards of 40 Firefox processes running in Task Manager. Disabling them or restarting Firefox only works for a few hours before the problem recurs.

Several people here recommend disabling "Use recommended performance settings," which should give me the option of selecting the max number of processes to be running.

However, when I disable the recommended performance setting, the hardware acceleration option appears, but not the process number selection. I'm finding no way to set the max number of processes.

I'm hoping for a work-around to that, or a different solution.

Thanks.

BTW, I also notice excessive processes running when I use Chrome. I'm concerned why this is happening on both my browsers.

Asked by john2510 22 hours ago

Last reply by Terry 13 hours ago

Firefox Android 109 occassionally keeps closing on start

I used to have loads of inactive tabs and usually around 9-10 active taps and sometimes 30 tabs in total and it was all good. Start with (I think) version 109 it when I … (read more)

I used to have loads of inactive tabs and usually around 9-10 active taps and sometimes 30 tabs in total and it was all good.

Start with (I think) version 109 it when I have around 9-10 tabs (no inactive) the firefox automatically closes itself right after I start it.

Doesn't leave me any chance to even close tabs or do anything.

I tried: force stop then clear cache and still happens.

If on top of those above I also do clear recent apps, it might work.

I noticed it would work if it doesn't have the thumbnails of tabs which might imply that when it doesn't have other tabs cached it works fine.

Asked by l3akhshi 1 day ago

Last reply by Paul 15 hours ago

'TotalAdblock' add covers the bottom of whatever I am seeing preventing use of the bottom information or choices displayed there.

'TotalAdblock' add covers the bottom of whatever I am seeing preventing use of the bottom information or choices displayed there. If I use and hold the right hand image … (read more)

'TotalAdblock' add covers the bottom of whatever I am seeing preventing use of the bottom information or choices displayed there. If I use and hold the right hand image slider I am able to see another line of the desired information, but it slips behind the add as soon as I release the slider.

Today 2/7/2023, when I opened a new window, "AddBlock" was not there and everything worked fine.

Firefox 109.0.1 My Mac OS Ventura 13.2 My email [email removed from public]

Asked by John80 1 day ago

Last reply by cor-el 1 day ago

Very slow loading

For the last 3 days, T'bird has been extremely slow when I click on a folder to look at my mail: on the tab, there's just the back-and-forth dot, and in the program, it's… (read more)

For the last 3 days, T'bird has been extremely slow when I click on a folder to look at my mail: on the tab, there's just the back-and-forth dot, and in the program, it's just the hourglass. I've shut don & restarted, also shut down & restarted laptop...but still having these issues. Using Windows 11 on PC laptop.

Asked by joanm48 1 day ago

Last reply by Wayne Mery 1 day ago

Tbird v102 Index/Synchronization Hang

Hello hi ya' doin', Win10 64x, Thunderbird v102 32x, IMAP. When I launch thunderbird it takes a long time for the password dialog box to open. Check mail, send mail, in… (read more)

Hello hi ya' doin',

Win10 64x, Thunderbird v102 32x, IMAP.

When I launch thunderbird it takes a long time for the password dialog box to open. Check mail, send mail, indexing, synchronize are sluggish and hang in the activity manager. I have to turn off thunderbird and turn it back on to try to get it to work, and even then if it looks like it's open and ready to go, "determining which messages to index" never goes away in the activity manager. This all started when I updated to v102.

So I uninstalled/reinstalled. 1. Backup profile folder. 2. Uninstall via Settings > apps > uninstall thunderbird. 3. Restart. 4. Reinstall thunderbird 102, check for updates. 5. ESET exclusions. I notice on the IMAP computers, Mozilla Thunderbird Folder is in C: Program Files and Mozilla Maintenance Folder is in C: Program Files(x86). On the POP computer both those folders are in (x86). (I don't understand why one installation is one way and the other installation is the another way. It doesn't seem to me like POP vs IMAP have anything to do how the installer installs. But I'm just a layman.) 6. Restart 7. Launch thunderbird and it opened up with all the IMAP and Local folders. I didn't even need the backed up profiles folder.

It was at least 100% better but still never turned off the "determining which messages to index" thermometer in activity manager. That thermometer is always there stuck at full. That was day before yesterday. Now today when I launch thunderbird it hangs when checking mail and gets stuck trying to bring current the sends/receives/moves/deletes I've done on the iphone. It reaches a point and gets stuck. I turn thunderbird off and back on and it reaches another point and gets stuck. Maybe I should re install again but this time ShiftRightClick the installer and Run as Administrator?

Asked by Scott 1 day ago

Last reply by Wayne Mery 1 day ago

Encrypted HTTPS websites always ask if I want to trust the certificate

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issue… (read more)

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issued by themselves. Before it was always enough to say "I trust this website" once. Now the question comes again and again, whenever I connect. What could be the cause of this?

Asked by Andreas Fendt 2 months ago

Last reply by TyDraniu 1 day ago

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 2 months ago

Last reply by Dropa 1 day ago

The WidevineCdm plugin has crashed

I'm not able to any DRM content on my Firefox. It's playing properly on Chrome as well as Prime Video apps on my Windows. I tried submitting crash reports from my account… (read more)

I'm not able to any DRM content on my Firefox. It's playing properly on Chrome as well as Prime Video apps on my Windows. I tried submitting crash reports from my account.

I tried reading Get help section, but most of the doubts were on MacOS.

Windows specification Edition Windows 11 Pro Version 22H2 Installed on ‎29/‎9/‎2022 OS build 22621.1105 Experience Windows Feature Experience Pack 1000.22638.1000.0

It has been happening with the latest update for last 1 month. It was working earlier as expected.

I'm using Firefox Version 109.0.1 (64-bit)

I've already tried reinstalling Firefox on my Windows, but It didn't work.

Asked by kapil kumar 1 day ago

Last reply by Dropa 1 day ago

109 freezes on Raspberry Pi 4

From version 109 64 bit needs hardware acceleration disabled on Raspberry Pi 4 to be able play .mp4 files, most video sites, such as Rumble and also Google Maps. If enabl… (read more)

From version 109 64 bit needs hardware acceleration disabled on Raspberry Pi 4 to be able play .mp4 files, most video sites, such as Rumble and also Google Maps. If enabled, Firefox freezes/hangs, requiring to be closed via panel tab.

Asked by ThaiHoliday 4 days ago

Last reply by cor-el 2 days ago

Code erreur PR_END_OF_FILE_ERROR

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas … (read more)

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas sur Chrome ni Edge. Avant, j'étais le seul impacté par ce problème et maintenant les trois P.C de la maison le sont. Deux W11 et un W10. En déconnectant le VPN le souci n'existe plus. Merci d'avance pour votre aide.

Asked by YAGO 3 days ago

Last reply by cor-el 2 days ago

Firefox crashing semi constantly

I recently bought a new laptop and seem to have Firefox constantly crashing in both normal and troubleshoot mode on both a Windows 11 OS as well as Linux OS's (Pop_OS and… (read more)

I recently bought a new laptop and seem to have Firefox constantly crashing in both normal and troubleshoot mode on both a Windows 11 OS as well as Linux OS's (Pop_OS and Manjaro). In general it will crash every 30 minutes or so but sometimes it can happen rapidly in a row.

I'm not sure what the problem could be but it sounds like a hardware problem? However I don't seem to be experiencing crashes on Edge or Opera when I tried them but I haven't tested it for too long yet. Does anyone have any advice or insight about this?

Here are some recent report ID's:

bp-fa5e703a-fb27-4eb0-8cca-260f10230207

bp-7a261e27-ac52-44ae-aca8-45fbc0230207

bp-2ac09c72-a33b-415a-a1e1-8e2f30230207

bp-eca9bdc5-e0f2-438e-95bf-84bde0230207

bp-fb11c5ac-9ae6-468b-bc23-edc460230207

Asked by Anionz 2 days ago

Last reply by cor-el 2 days ago

Thunderbird 102.4.1 "Thunderbird has blocked remote content in this message" missing

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken. scrollbars too thin and missing steppers every folder reset its… (read more)

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken.

  1. scrollbars too thin and missing steppers
  2. every folder reset itself to threaded/conversation view
  3. "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing

This message concerns the third one.

All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email.

Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it back to "Original HTML" and then it will show up, but only for that email message.

How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Asked by naoEntendo 3 months ago

Last reply by JAChristensen 6 days ago