Showing questions tagged: Show all questions

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (read more)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Asked by heidi 6 hours ago

Last reply by heidi 29 minutes ago

Missing Folders (and the whole account?) after Thunderbird update (now 102.5.1 64-bit)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." Ther… (read more)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." There is no trace of any of my emails in any of my folders or in inbox. I would appreciate any help or insight about what has happened. I believe Thunderbird has updated (to 102.5.1 64-bit), but I am not sure.

Asked by iomidvar 2 days ago

Last reply by iomidvar 41 minutes ago

TB102.5.1 Address book

My Thunderbird (102.5.1) addresses have disappeared. I have been using TB for decades and have accumulated hundreds of addresses. The only ones there now are collected … (read more)

My Thunderbird (102.5.1) addresses have disappeared. I have been using TB for decades and have accumulated hundreds of addresses. The only ones there now are collected addresses from an email I have just replied to. How can I recover the remainder?

Asked by merrijigster 2 hours ago

Yahoo email not working correctly

I have been using Firefox for my Yahoo email for several years. Yesterday afternoon, it stopped working correctly. Only the most recent 10 or so emails are shown in each … (read more)

I have been using Firefox for my Yahoo email for several years. Yesterday afternoon, it stopped working correctly. Only the most recent 10 or so emails are shown in each folder and the rest are greyed out. It no longer allows me to select mail settings and I cannot send emails. My email was still fully functional using Chrome, so I'm not sure the problem involves any changes in the Yahoo site. Has anyone else experienced this, and if so, is there a fix?

Asked by parredward 2 hours ago

"Sent" message folder on Thunderbird

Every time I send a message on Thunderbird I get an "extra" copy of that message posted in my "Sent" folder. In order to keep the number of messages down that take up ov… (read more)

Every time I send a message on Thunderbird I get an "extra" copy of that message posted in my "Sent" folder. In order to keep the number of messages down that take up overall data space I then have to erase one of those two for every one that I've sent. I've never experienced this before in any email system I've ever had. How can I shut that duplication off so it only stores the one copy of the message I just sent?

Asked by larryg06 4 hours ago

old/redundant IMAP account keeps asking asks for p/w - even though set to off-line.

Why does an imap account, (in this case redundant), keep asking for p/w despite being set to off-line? How does one stop this? The option to Keep Messages on this Compute… (read more)

Why does an imap account, (in this case redundant), keep asking for p/w despite being set to off-line? How does one stop this?

The option to Keep Messages on this Computer is selected. The msgs & attachments physically exist and can easily be viewed after clicking cancel at every P/W prompt.

It is just so annoying that there appears to be no way to stop this behavior.

Copying folder content to local folders usually fails after the first couple of messages (if one selects multiple messages), and one can not copy over 30,000 messages one by one.

Any suggestions would be appreciated.

Many thanks in advance.

Asked by peter.vox 4 hours ago

spam blocking

I am being plagued by a spammer who spoofs the domain from which the mail shows to be sent. This spammer uses a very long (perhaps 64 characters) series of random lette… (read more)

I am being plagued by a spammer who spoofs the domain from which the mail shows to be sent. This spammer uses a very long (perhaps 64 characters) series of random letters for the domain, and every message has a different domain thus it's impossible to block the spam by blocking the sender because there are billions of permutations. I get 15 or 20 of these crap messages every day. They come approximately every hour. I have many, many hundreds of blocked addresses in my filter, but it's useless. They just keep coming.

I realize that I may lose a few valid messages, but I want to block any message where the sending domain is more than 50 characters. Is that possible? If not, is there an alternative solution?

 Thanks,
 John

Asked by carswellb58 10 hours ago

Last reply by carswellb58 6 hours ago

Woed doc attachement

I have emails stored in local files, which have attachments of a word document. If I want to open them, by double click, I get a unreadable character mix. If I decide t… (read more)

I have emails stored in local files, which have attachments of a word document. If I want to open them, by double click, I get a unreadable character mix. If I decide to store the attached document (on desktop) , and open it using Word-Software, the doc ist completely readable, as known at any time. Is this a new mistake? I remember, that few years ago opening a word document worked well. To open a attached word document actually received in the in-basket works well. Why ist there a difference? Regards Ernst Hirschmugl

Asked by ernst-hirschmugl 9 hours ago

RSS generates duplicates

I use the RSS feature to monitor when someone mentions me on twitter. I subscribe to https://nitter.net/search/rss?f=tweets&q=%40my_twitter_handle for my different tw… (read more)

I use the RSS feature to monitor when someone mentions me on twitter. I subscribe to https://nitter.net/search/rss?f=tweets&q=%40my_twitter_handle for my different twitter handles and when there is a mention, the tweet appears under my Unified Folders as a new message that I can read, unread, tag etc like an email message. This is very useful because I don't have to check twitter all the time, and nitter standing in the middle also enhances privacy.

This works well with two of my three handles, but the third one generates duplicates all the time. I have been monitoring this for weeks and so far I got up to five copies of certain tweets. There is nothing unusual about this twitter account either. This looks like a bug as the other two handles work fine. Also, another RSS reader I use for comparison doesn't generate a single duplicate.

Asked by glocal 9 hours ago

MOZILLA request for donation

Recently, I received a solicitation from MOZILLA to contribute with a donation. I willingly did so, since I use FIREFOX & THUNDERBIRD almost exclusively on 3 PCs dai… (read more)

Recently, I received a solicitation from MOZILLA to contribute with a donation. I willingly did so, since I use FIREFOX & THUNDERBIRD almost exclusively on 3 PCs daily.

 At the end of the donation screens, there is an option to contact MOZILLA either by Twitter, e-mail, or other options.  Since I do not subscribe to any of these modern social media outlets, I clicked on the E-mail option, expecting that I would get a refreshed screen so I could enter comments, etc.

Instead, when the screen refreshed, this is what I got: https://give.thunderbird.net , which ultimately led to nowhere.

 You accepted my donation gleefully, yet you continue to cloak your organization in unavailability to your subscribers.  This is not a vary fair & equitable situation.

Thank you. robert herold e-mail addresses: 17mkombi@gmail.com

                              rhh.jr5387@gmail.com

Asked by karl 10 hours ago

All folders and Calendar are missing.

I just cloned my old drive to a new SSD drive. Everything seems to work except there are no folders in the folder pane and the calendar is missing. View,folders set to… (read more)

I just cloned my old drive to a new SSD drive. Everything seems to work except there are no folders in the folder pane and the calendar is missing. View,folders set to all. Layout has the folder pane enabled. Account Settings lists all my accounts. Get Messages does not show any action on the status bar.

Any ideas?

Collecting more info: The only "live" buttons are Get Messages and Write. Get messages does nothing. Write will open the familiar write window and I can enter a "To" and Subject but I can't type in the message field.

Asked by petejc 2 days ago

Last reply by petejc 12 hours ago

Images in Email Signatures No Longer Working with 102.5.1

I have always had images that were pulled into a signature from an https location and worked fine for years. With 102.5.1, all of those images stopped working. I had to… (read more)

I have always had images that were pulled into a signature from an https location and worked fine for years. With 102.5.1, all of those images stopped working. I had to move them local and change the signature HTML.

Is anyone else having problems with signature images referenced with a URL no longer working?

Thanks, Scott

Asked by scott168 2 days ago

Last reply by scott168 13 hours ago

Wrong language used at "accounts.firefox.com/settings"

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser… (read more)

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser settings. I couldn't find a separate language setting on the accounts.firefox.com/settings page so im guessing this a bug/oversight/mixup when the browser attempts to look up the preferred language set in the browser?

I've attached 2 pictures showing my Firefox prefered language setting and my accounts.firefox.com/settings page.

Norwegian has two official written standards Bokmål and Nynorsk.

https://en.wikipedia.org/wiki/Nynorsk https://en.wikipedia.org/wiki/Bokm%C3%A5l

Asked by ludde.gutt 17 hours ago

Last reply by ludde.gutt 17 hours ago

Login lost

hello, i am using thunderbird since years. i have several email accounts. at restart, i have to logon once and it is working until the laptop is shutdown. or ... it was w… (read more)

hello, i am using thunderbird since years. i have several email accounts. at restart, i have to logon once and it is working until the laptop is shutdown. or ... it was working. to be noted: all accounts at hostmonster.

a few weeks ago i added an email address i use when working as freelancer. this account is "somewhere" within outlook/office365 = the company i work for.

after that setup was done, i have the problem that the login done for my "hostmonster" email accounts seems to be "lost" during the day. the automatic update of incoming emails stop working now-and-then. i am asked to logon again when checking if any new email. when sending email, hours after initial start of thunderbird, i have to login again ... and even worse, sometimes send messages fails to be saved in outgoing message folder.

i assume that this problem has to do with the newly added email account linked to the office365 account. i can receive and send messages and i have have to logon which is also somewhat strange.

please let em know what i did wrong... thanks in advance for advises

Asked by sven.elber 2 days ago

Last reply by sven.elber 20 hours ago

Attach files to an email

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to d… (read more)

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to download files. Thanks ...

Asked by josegime 1 day ago

Last reply by josegime 21 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 1 day ago

Last reply by zoo_k 22 hours ago

copying url

When i tried to press on an url, instead of getting an option to copy the URL, i know get a text magnifier. Which is useless. So stupidly useless. Give me the ability to … (read more)

When i tried to press on an url, instead of getting an option to copy the URL, i know get a text magnifier. Which is useless. So stupidly useless. Give me the ability to copy url again.

Asked by chiashinkoh 23 hours ago

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (read more)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Asked by Some Guy Named Phoenix 1 day ago

Last reply by Some Guy Named Phoenix 23 hours ago