Showing questions tagged: Show all questions

Cannot save passwords for multiple sites within a domain with the same account name

I access multiple sites under a single domain: https://my.domain/site1 https://my.domain/site2 Each site has a login, and the same account name (e.g. 'me') is used for ea… (read more)

I access multiple sites under a single domain:

https://my.domain/site1 https://my.domain/site2

Each site has a login, and the same account name (e.g. 'me') is used for each site, but with different passwords. I must use the same account name for each site.

As far as I can tell, the password manager will always truncate the full site url to just the domain name when saving the passwords, so both sites are saved to the same entry.

The password entry edit function does not allow one to edit the URL associated with the site.

Is there a workaround for this? Thanks, Diab

Asked by dj5 11 hours ago

Last reply by dj5 7 hours ago

Microsoft administration consoles and two saved logins

Hi, as an admin I administer O365 web-sites/consoles in Firefox. I have two accounts in Firefox: my normal account, and my admin account which has far greater rights. The… (read more)

Hi,

as an admin I administer O365 web-sites/consoles in Firefox. I have two accounts in Firefox: my normal account, and my admin account which has far greater rights. The problem I am having is since I have enabled the option "Allow Windows single sign-on for Microsoft, work, and school accounts" (https://support.mozilla.org/en-US/kb/windows-sso?as=u&utm_source=inproduct), I always have to confirm two times that I want my admin account to login to for example: https://admin.exchange.microsoft.com/#/ Is there a way to tell FF that I want only the admin account to logon to the specified link so I don't have to select the account every time?

Thanks

Asked by atomic.delta 13 hours ago

Rss feeds certificate exception

I had http://feeds.dzone.com/home feed in my Thunderbird for a long time. Few days ago it stopped working! I noticed that the certificate for it is invalid (tho I'm acces… (read more)

I had http://feeds.dzone.com/home feed in my Thunderbird for a long time.

Few days ago it stopped working! I noticed that the certificate for it is invalid (tho I'm accessing it via http, but not https). I added a security exception for it, so the certificate could be accepted, but it is still not functional and returns an error for invalid certificate. Any help?

I'm an ArchLinux user, with KDE, with TB 102.5.0 if it is important

Asked by shodan_iri 8 hours ago

Digital signing

Hi all, Looking for some help please with Digital signing. Win 11 (64). TB 102.5.0 (64-bit) I've changed PC's and done a fresh install of TB and imported my old email mes… (read more)

Hi all,

Looking for some help please with Digital signing. Win 11 (64). TB 102.5.0 (64-bit)

I've changed PC's and done a fresh install of TB and imported my old email messages from my previous installation... all working so far :) . Problem arising is with digitally signing messages.

I have acquired two new certificates (one mine, one my wife's. Separate accounts on same TB installation). I imported both certificates and selected each one under S/MIME in the appropriate accounts, but... TB will not allow me to select Security > Digitally Sign (will not "tick") when creating a new email .

Appreciate any suggestions. Thanks.

Asked by kinesp 11 hours ago

emails not sending

I am not able to send emails from my Thunderbird app, can receive them no problem. I can also send from my mobile and from the Outlook app - but I want to keep using Thun… (read more)

I am not able to send emails from my Thunderbird app, can receive them no problem. I can also send from my mobile and from the Outlook app - but I want to keep using Thunderbird. I have contacted my service provider, no problem there, and looked at the settings which all seem ok to me. What can I try next?

Asked by imogen.field1 17 hours ago

Firefox keeps asking me for Primary Password

I've tried the steps in this article: https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-primary-password#firefox:win11:fx107 but that doesn't work, please help… (read more)

I've tried the steps in this article: https://support.mozilla.org/en-US/kb/firefox-keeps-asking-me-primary-password#firefox:win11:fx107 but that doesn't work, please help

Asked by francesco.recchia94 1 day ago

Last reply by francesco.recchia94 1 day ago

Mic stoped working at some sites after upgrade

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a re… (read more)

I use a web app for learning guitar at https://www.fender.com/play It used the microphone to grade your playing Using Firefox 107.0 (64 bit) under Linux Mint - after a recent upgrade the mic stopped working at this site Fender play says, " Microphone access | We require microphone access to give feedback on your playing | Please click "Allow" or "Share"above to provide it for us."

But 'old' dialog box requesting permission never shows up. Address bar shows 'mic icon', but clicking on it does nothing

If I google "mic test" the mic seems to work fine at a "testing" site

I think Fender actually uses MatchMySound1.com to analyze -- Has some setting permission possibly changed? Works in Firefox 102.5esr using Debian

BTW: = Settings | Privacy & Security | microphone [settings] doesn't seem useful

Thanks in advance

Asked by kenkingtoo 2 days ago

Last reply by kenkingtoo 1 day ago

Saved logins & password

Gets lost (half of them to say the least) every time Firefox updates. I checked the box that ask for saving the logins and password in the Privacy and Security section an… (read more)

Gets lost (half of them to say the least) every time Firefox updates. I checked the box that ask for saving the logins and password in the Privacy and Security section and this feature has always been active. I must have saved logins for 36 websites and email providers. Very vicious cycle and you know how frustrating this can be. Well you can help by either fixing this bug or do away the feature all together. Because next time this happens AGAIN I'll revert back to good 'ol Google chrome and never get back to using Firefox ever.


regards, Mr. Miserablealready

Asked by greeno14 1 day ago

Storing credit card information

Hi, I recently switched from Chrome to Firefox and I really prefer Firefox to be honest. One key thing that is missing for me is the ability to store credit card informat… (read more)

Hi,

I recently switched from Chrome to Firefox and I really prefer Firefox to be honest. One key thing that is missing for me is the ability to store credit card information which Chrome does. I saw that in the help that this feature is only supported in Canada, France, Germany, the U.K. and the U.S. I live in Israel. It is annoying to enter the full information each time (except CVV). Any plans to roll this out to the rest of the wold? This missing and very convenient feature might force me to go back to Chrome, which I would prefer not to do.

Thanks, Daniel

Asked by dantal33 2 days ago

It appears Google Translate created files on a hard disk -- How?

I recently updated to 107.0 (64-bit) by the usual Linux update. On Nov 26 2022 I used Google Translate. I just discovered these directories: 2022-11-26 22:07:20 /media/s… (read more)

I recently updated to 107.0 (64-bit) by the usual Linux update. On Nov 26 2022 I used Google Translate. I just discovered these directories: 2022-11-26 22:07:20 /media/sf_G_DRIVE/f_files 2022-11-26 21:30:46 /media/sf_G_DRIVE/g_files The files in them are all rwxrwx--- I looked at the images and recognized the sources as being from the Russian Federation archive that I visited at those times via automatic Russian-English translation by Google Translate.

Does anyone have an explanation how these directories and files were created?

Thanks -- Mark.

Asked by Mark Filipak 2 days ago

Last reply by Mark Filipak 2 days ago

Thunderbird keeps saying the Network Solutions email certificates are bad

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I… (read more)

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I get a popup window stating so, and asking me to "permanently" choose the exception. It doesn't matter how many times I tell the fool thing to accept the exception "permanently". I still keep getting the notice every few times. Since the glitch is not consistent, I don't have an image of one to put here. Not only that, I have to send the email twice after doing so. TB refuses to send the email the first time after choosing the exception, but allows it the second. I don't know anything about "certificates" and am sick of getting popup notices about them. I doubt that the problem is with Network Solutions email accounts. This reminds me of years ago, when I tried to upgrade to WinXP. It kept interrupting my work to give me popup security notices that I didn't understand and couldn't do anything about. If I remember correctly, I took it back to Sam's Club and replaced it with Win2000. Problem solved. Never mind that XP was supposed to be better. If it ain't broke, don't fix it.

Asked by business11 1 week ago

Last reply by business11 2 days ago

OCSP request

Hello, I set up my own PKI thanks to OpenSSL for s/mime emails. I'm trying to revoce certificates automatically thanks to OCSP protocol. Unfortunately, I am not able to … (read more)

Hello, I set up my own PKI thanks to OpenSSL for s/mime emails. I'm trying to revoce certificates automatically thanks to OCSP protocol. Unfortunately, I am not able to redirect Thunderbird OCSP request to my own OCSP server. Even though I specified the URL inside the certificate (http://127.0.0.1:8080) the request is not going to this server. Did someone had the same problem and have any recommendation ?

Thank you

Asked by francois.brunet.22 2 days ago

Passwords not synchronized

For some reason the passwords from my Firefox windows 10 PC are not synchronizing with the same account used on iPhone 13 IOS 16.1 I have the latest Firefox versions on … (read more)

For some reason the passwords from my Firefox windows 10 PC are not synchronizing with the same account used on iPhone 13 IOS 16.1

I have the latest Firefox versions on both devices (windows PC and iPhone) and using the same account and logins/passwords sync are enabled on both devices.

However the sync does not work, the new saved passwords on windows pc Firefox does. Ot get in sync with the Firefox from the iPhone.

Any idea how to fix this?

Asked by DG 2 days ago

Firefox dev assesment

Dear community, User in our engineering dept would like to use Fiefox Developer Edition to develop custom applications. As an IT I need to check application regarding sec… (read more)

Dear community,

User in our engineering dept would like to use Fiefox Developer Edition to develop custom applications. As an IT I need to check application regarding security and support levels. I already check your support options – community and commercial so I would like to send you some questions regarding data protection. Please enter yes or no.

1 The application must not automatically transfer any company proprietary data to external networks (like the Internet): 2 The application should not open listener ports on the client: 3 The application must work with the existing security settings, e.g. no changes in GPO-setting or Edge/Chrome-settings (e.g. they must work without changing ActiveX settings): 4 The application must not reduce the security level of the computer system (e.g. the application must not exchange DLL-s or other files with lower and unpatched versions): 5 The application must work without admin privileges:

Asked by iztok.zulic 2 days ago

Offline mode is online and is still connecting to Internet

Hello everyone, Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was check… (read more)

Hello everyone,

Please test with all versions of Firefox. I was able to reproduce this consistently even after a complete reinstall or reset. For this case, ESR was checked and surprisingly it stays online even when offline mode is used upon start using profile manager. For this, you can create a new profile and start the browser in offline mode and search something in address bar. At first, you will be greeted with an offline mode message but if you hit refresh then the browser becomes online and the search results are now available. This is not just related to search results but any websites.

Hope you guys can provide some info as this is really unexpected behavior.

Thank you and looking forward to your suggestions

Test specs: Windows 7-10/Linux/Ubuntu Firefox version: ESR 102.5.0/Standard 107.0

Asked by d3nkzplfcx 4 days ago

Firefox settings resets when opening

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default… (read more)

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default. Do I have to save my settings somewhere?

Asked by noah.heylen 4 days ago

Duck Duck Go missing

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Goo… (read more)

Duck Duck Go has gone missing from the search function on my Windows 10 desktop and is now showing 'Search with Google or enter address.' I do NOT want to search with Google. How can I get Duck Duck Go back?

Asked by Doug Buchs 5 days ago

Last reply by Doug Buchs 4 days ago