VPN for IOS continuously prompting to subscribe

I’ve the Movzilla VPN app and subscribed to the service. After I subscribed it prompted me to sign-in again and then prompted me to subscribe again. When I tap continue I… (read more)

I’ve the Movzilla VPN app and subscribed to the service. After I subscribed it prompted me to sign-in again and then prompted me to subscribe again. When I tap continue IOS shows a pop-up notifying me that I’m already subscribed. When I tap continue on the IOS pop-up I only get the option to subscribe again.

I’ve tried this on both my iPhone and iPad. I’m on the latest IOS level for both.

Any ideas for what’s going on and how I can fix it?

Thanks in advance.

Asked by keblake 13 hours ago

Business Tips

Hiya I am starting a new business venture... "A Gentleman's Club" I would appreciate any &… (read more)

Hiya

I am starting a new business venture...

                                                                    "A Gentleman's Club" 

I would appreciate any & all Tips, Hints, Suggestions, Questions etc... are up to be poked. So please any & all topics are up for discussion - Taboo or not !

Thanking you all in advance

Mistress Asta Star

Asked by Mistress Asta 15 hours ago

MacOs "Install failed"

I purchased Mozilla VPN, and tried to install on MacOs. Installation displayed "Install failed: The Installer encountered an error that caused the installation to fail. … (read more)

I purchased Mozilla VPN, and tried to install on MacOs.

Installation displayed "Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance."

Sadly, it is not easy to cancel the payment.

Here is the log from the installer

Jul 23 14:31:46 Bo-MBP Installer[93297]: Package Authoring Error: <background> has an unsupported MIME type: image/data Jul 23 14:31:46 Bo-MBP Installer[93297]: Package Authoring Error: <background_scaling> has an unsupported MIME type: X-NSObject/NSNumber Jul 23 14:31:46 Bo-MBP Installer[93297]: Package Authoring Error: <background_alignment> has an unsupported MIME type: X-NSObject/NSNumber Jul 23 14:31:46 Bo-MBP Installer[93297]: Package Authoring Error: <layout-direction> has an unsupported MIME type: X-NSObject/NSNumber Jul 23 14:31:46 Bo-MBP Installer[93297]: Could not load resource readme: (null) Jul 23 14:31:46 Bo-MBP Installer[93297]: Could not load resource license: (null) Jul 23 14:31:59 Bo-MBP installd[679]: PackageKit: ----- Begin install ----- Jul 23 14:32:02 Bo-MBP installd[679]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “MozillaVPN.pkg”." UserInfo={NSFilePath=./postinstall, NSURL=file://localhost/Users/bo/Downloads/MozillaVPN.pkg#MozillaVPN.pkg, PKInstallPackageIdentifier=org.mozilla.macos.FirefoxVPN, NSLocalizedDescription=An error occurred while running scripts from the package “MozillaVPN.pkg”.} { NSFilePath = "./postinstall"; NSLocalizedDescription = "An error occurred while running scripts from the package \U201cMozillaVPN.pkg\U201d."; NSURL = "file://localhost/Users/bo/Downloads/MozillaVPN.pkg#MozillaVPN.pkg"; PKInstallPackageIdentifier = "org.mozilla.macos.FirefoxVPN"; } Jul 23 14:32:03 Bo-MBP Installer[93297]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. Jul 23 14:32:03 Bo-MBP Installer[93297]: Displaying 'Install Failed' UI. Jul 23 14:32:03 Bo-MBP Installer[93297]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Asked by bo5 3 days ago

Last reply by bo5 3 days ago

Reallu need compact menus in firefox 90

Like many others, I really need classic compact menu's en context menus. I use a low resolutuins screen at 150% magnification in Windows 10, I need this to be able to rad… (read more)

Like many others, I really need classic compact menu's en context menus. I use a low resolutuins screen at 150% magnification in Windows 10, I need this to be able to rad text in older applications. Less then half of my bookmarks menu fits on the screen now, while most of the space is wasted. If Firefox is now only for very high resolution screens, I will have to look for another browser.

Asked by bps1573 6 days ago