Showing questions tagged: Show all questions

your browser can't play this video

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it … (read more)

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it to try to fix it, i've downloaded every flash and ffmpeg plugin i could find and nothing works.

i don't mean to be annoying but i keep running into problems with this browser and i don't want to just give up and use opera. why do so many things need fixing? i'm definitely not used to this.

Asked by seikavx 1 hour ago

I cannot login to my account on a secured connection site

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all fa… (read more)

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all failed. I then proceeded to trouble shoot by clearing the History’s cookies, cache, Browsing and downloaded history, followed by deleting Site cookies and Site data. I ensured JavaScript, Cookies and third Party Cookies were enabled. The above steps did not fix the problem. I further checked that the CPU time & Zone was correct and I ran a Norton Security full system drive scan. I also Refreshed Firefox and reinstalled Firefox (I did not clear any Firefox related App Data profiles in Windows. Using the Edge Browser did not help. The Internet security options TLS 1.1 to TLS 1.3 boxes were all selected. There were no errors reported when accessing the site. The above steps did not fix the problem. To further investigate the problem, I clicked on the site lock icon next to the address field which showed the correct site information followed by another lock icon and the clause that the “Connection is secure. I then clicked on the adjacent > arrow, which opened a new dialog box displaying another lock icon followed by “You are securely connected to this site” and “Verified by: “Sample Ca2” certificate. I then clicked on the “More info” to open the “Page Info window” (Note: you can use the Firefox Browser Menu/Tools/Page info for the same results. At the top of the Page info window it displays the following four tabs: General, Media, Permission and the Security tabs. Clicking on the Security tab it displays the “View Certificate bar” amongst other things like Password etc., to view the site Certificate, which, in my case, was valid until 17 March 2023 23. 59. 59 GMT. Everything looked ok to me. I am using a desktop PC and the latest Firefox Version (103.0.2) and Windows 10 Home(x64) Version 21H2 (OS Build 1944.1899). I then called the site personnel and explained my problem of login-in. They told me that there were no problems with the account. They suggested I try to connect to the account using

a cell phone, which I did, and I had no problem connecting to the Account.

I deeply appreciate receiving anyone’s assistance. Thank you.

Danny 2022-08-14

Asked by DannyD 18 hours ago

Last reply by DannyD 5 hours ago

JXL images do not display 32-bit (HDR) content

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a … (read more)

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a 32-bit (HDR) image. The highlight values above SDR white are clipped. Effectively, the image is ruined.

So while I can view HDR videos just fine in Firefox using a properly configured HDR monitor (Apple Pro Display XDR), HDR photos do not work.

Does the roadmap for JXL support include plans to support HDR?

Asked by Brian S 2 days ago

Last reply by Brian S 5 hours ago

Unable to download files from Google drive

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection f… (read more)

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection fro that website, but I didn't helped, I want to download most of the files from Google drive only, so pls if anyone has solution, then pls help me !

Asked by namonrocks 18 hours ago

Youtube videos stop playing in Macbook M1Pro

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an inte… (read more)

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an internet issue as i am able to play the same video in other browsers at the same time. A reinstall (removing Firefox System files) always works but is not a permanent solution. I am using Firefox since 10+ years and do not want to shift to any other browser. Please help.

Asked by subhojit.mallik 2 days ago

Cross-site cookie protection SOMETIMES breaks tumblr

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash… (read more)

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash) sometimes break, treating me as if I'm logged out, except when I click to log in it takes me straight to the dashboard. Refreshing can sometimes fix it, making it that most dreaded of troubleshooting pains, an intermittent problem. Should be easier than most though, as this happens roughly about three times out of four, although sometimes I can have a bad run and refresh twenty times or more without being able to actually interact with anything as if I were logged in. And the occasional blog that the owner took advantage of advanced features to have a non-[user name].tumblr.com site, like for example this one simply refuse to see me as logged in at all. I PRESUME this is because the existing tumblr.com exceptions only cover some of the servers tumblr uses to authenticate logins, or something, but even when a blog is not letting me interact with stuff Firefox still says it detects 'no trackers known to Firefox'.

Asked by Matt 3 weeks ago

Last reply by Matt 2 days ago

Spotify not working properly the longer you use it

Hi, I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache … (read more)

Hi,

I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache for that website, but starts to get worse as time goes on. Sometimes it doesn't work completely outright.

It does work properly in chrome - even after extented use. I have the same extensions applied on both firefox and chrome.

Is anyone else experiencing these slow / lag issues on spotify?

Thank you!

Asked by Ecks Dee 2 days ago

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (read more)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

Asked by stuartgreaves 4 days ago

Last reply by stuartgreaves 3 days ago

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 6 days ago

Last reply by karthikeyahs 5 days ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 1 week ago

Last reply by EternalStudent 6 days ago

Can’t use search engines

When I try to do a Google search, I get the potential security risk message. I have set it to no proxy, cleared the cache and cookies, created a new profile, ran my antiv… (read more)

When I try to do a Google search, I get the potential security risk message. I have set it to no proxy, cleared the cache and cookies, created a new profile, ran my antivirus and a few other things that I can’t remember. I’m on Windows 7. I get the same message for all search engines. I actually was able to do a successful search a few times over the last week, but I couldn’t click and get to any site from the results.

Asked by amysherrick 5 days ago

pCloud web client not working fx 103.0.1

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one. <rant> I've been using the browser… (read more)

Seriously Firefox, after last update yet another few websites stopped working for me, pCloud being critical but not the only one.

<rant> I've been using the browser since before version 1.0 days, but tell me honestly - why would I keep trying to use it any longer when most of sites are not working as expected (banking services, cloud services, stuff like that) and Firefox isn't looking nor behaving much different from any other browser anymore - except that it's constantly giving me headaches? The fact that I like your DevTools best is the only reason I haven't made the switch - yet, but you surely push me to.

It's supposed to be Internet Browser, not Internet Breaker. </rant>

Asked by mksj 6 days ago