Showing questions tagged: Show all questions

How to I get my bookmarks back after automatic update?

Hi! I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in Sep… (read more)

Hi!

I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in September 2021.

Even all the extensions were gone after that, which was quite annoying, since I had to start adding them again.

Any ideas how to get it all back?

Asked by kristi.voolrand 4 hours ago

lost profile in firefox brwser

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then … (read more)

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then reopened firefox all recovered profile was gone. How can I save old profile selected in new update?

Asked by jimtapley 22 hours ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 3 days ago

Last reply by pre4tg 2 days ago

Firefox Start Page

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar). Upgrading F… (read more)

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar).

Upgrading FF is not an option.

I want to use my own image (but not sure how to go about this). A Bookmark ?

Thanks

Asked by webmaster115 6 days ago

Last reply by webmaster115 3 days ago

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (read more)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Asked by kolchak 4 days ago

Last reply by kolchak 3 days ago