Showing questions tagged: Show all questions

Firefox crashing

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here ar… (read more)

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here are the crash reports...any help much appreciated!

bp-34564956-3777-45aa-a46d-b37d90220811 8/11/2022, 12:10 PM View bp-5a18b51e-84c8-4580-9647-143650220811 8/11/2022, 12:10 PM View bp-ce964eac-e9cb-45b3-adf9-ffc160220811 8/11/2022, 12:10 PM View bp-5e604a4d-7a20-45a9-9326-f3b250220811 8/11/2022, 12:10 PM View bp-bd121628-46f7-4698-bf3c-f44550220811 8/11/2022, 12:10 PM View bp-d80b8b69-a940-417f-913f-d052d0220811 8/11/2022, 12:10 PM View bp-1a0bcd7d-000e-42b1-83c1-910870220811 8/11/2022, 12:10 PM View bp-da2e8aca-92d6-406e-acdb-cb9340220811 8/11/2022, 12:10 PM View bp-44bdfec5-8988-4fcc-80ed-5a9260220811 8/11/2022, 12:10 PM View bp-d1a24e15-bd0c-4df1-8135-df1fb0220811 8/11/2022, 12:10 PM View bp-713f7745-54d9-4f9b-9ff8-1f5fb0220427 4/27/2022, 3:47 PM View bp-f8ef9dd0-ee88-449e-9c34-74fda0220328 3/28/2022, 12:04 PM View bp-e27de617-b915-4b65-80eb-2415e0220324 3/24/2022, 9:22 AM View

Asked by bowmancatherine 15 minutes ago

blank white screen

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out … (read more)

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out the update? Why does it not work today? This is only a problem on my desktop. I can still see the sites on my iphone.

Asked by alan.dippel 59 minutes ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 1 hour ago

Only one tab open and Firefox killing my system

Hi guys, With only one tab open in Firefox, the attached jpg is what I see in my task manager. My desktop is extremely laggy for obvious reasons....but dont know why. Con… (read more)

Hi guys,

With only one tab open in Firefox, the attached jpg is what I see in my task manager.

My desktop is extremely laggy for obvious reasons....but dont know why.

Confusing to see so many child tasks under the parent.

Anyone know what I need to do to over come the general slowness etc on my box.

Thanks in advance

Adrian

Asked by Adrian 4 hours ago

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 1 day ago

Last reply by TEMPEX 11 hours ago

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting c… (read more)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

Asked by RandomDuck 11 hours ago

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (read more)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Asked by FireFoxFan1 2 days ago

Last reply by jscher2000 - Support Volunteer 15 hours ago

error accessing gmail

Why do I get this message in firefox when I can open gmail in Microsoft Edge? Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_… (read more)

Why do I get this message in firefox when I can open gmail in Microsoft Edge?

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by salecat48 23 hours ago

Last reply by cor-el 17 hours ago

Loading tweet......

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet... I have attached an image that shows the error. Wh… (read more)

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet...

I have attached an image that shows the error. When I am in troubleshooting mode the error goes away and tweets load. the problem is i cant figure out why. Even when i disable all extensions and turn of troubleshooting the tweets stop loading again.

Asked by dan232 1 day ago

Last reply by cor-el 17 hours ago

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 23 hours ago

Last reply by cor-el 19 hours ago

10 August, 1317 PT-firefox is not allowing internet access on my computer; window open, but do not connect. Other browsers work just fine

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My i… (read more)

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My internet connection is within normal range-and other browsers work fine Help please

Asked by Timothy1610 21 hours ago

  • Solved

Wrongly shown the myanmar unicode in firefox browser

Dear Admin, My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are u… (read more)

Dear Admin,

My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are unable to read. I'd asked to google and they said it is the font rendering problem and advice ask to your team for help. Please take a look and advice me how to fix it. I'd installed myanmar unicode font in browser and set as default. Other websites which are use Myanmar unicode are also shown the wrong script in firefox browser. The browser version is 103.0.1(64bit).

Thanks for your kind response, Htet Aung

Asked by xtetaung.pe 2 days ago

Answered by xtetaung.pe 1 day ago

Firefox slow to open

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox… (read more)

on my PC Firefox is very slow to open...and I get notification off and on ....that Firefox is sorry it crashed. I don't have this problem with GOOGLE...but I want Firefox as my #1 browser.....any ideas ?

Asked by Sterling Alexander 1 day ago