Showing questions tagged: Show all questions

[Firefox Developer] After update, does not follow CSS rules. Now: Tabs are taller, out of place; Container color indicators gone

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened… (read more)

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened within the last 3 weeks.)

My only objective here is to maximize the vertical dimension of my screen. (Note that the Container icons to the right are also "pushed up." The one that looks like a clock and the drop-down arrow beside it.)

I can't make the tabs vertically shorter.

(Please find first attachment below)

When I press "Alt", the tabs are vertically covering around 1/2 of the menu bar (menu bar is hidden).

(Please find second attachment below)

Below is how my Firefox Browser looks like and what I am aiming for.

(Please find third attachment below)

Note that the horizontal line above the tabs (container color indicators) are now gone on Firefox Developer (after trying to fix this issue since yesterday).

My CSS rules:

/* Below: For tabs */

  1. #tabbrowser-tabs .tab-text {
font-size:14pt !important;

}

  1. #TabsToolbar {

height: 34px!important; }

.titlebar-button{ padding-block: 0px !important; }

  1. #urlbar-container, #search-container { padding-block: 0px !important; }

/* Below: Removal of containers' icons */

  1. #userContext-indicator {

display:none !important; }

/* Below: Test for FF Developer only */

root{
 --tab-block-margin: 0 !important;

}

--

TIA!

Asked by winginit 1 hour ago

geolocator not working

my geolocator stopped working on firefox only....still works on other browsers...i have tried all the basic stuff(download updates, refresh, install uninstall restart com… (read more)

my geolocator stopped working on firefox only....still works on other browsers...i have tried all the basic stuff(download updates, refresh, install uninstall restart computer about 25 times)i am not real computer savvy but any ideas?

Asked by natscats 2 hours ago

Firefox not working with geocomply app, edge works fine

Draftkings uses Geocomply to verify location in Oregon. A few days ago all attempted logins began to fail due to firefox not recognizing this app when Draftkings website… (read more)

Draftkings uses Geocomply to verify location in Oregon. A few days ago all attempted logins began to fail due to firefox not recognizing this app when Draftkings website initiated location verification. It has not worked since in Firefox. Just tried Edge browser and it works fine there. I have checked all settings, been thru multiple tutorials and still, Draftkings website asks me to download and install this app, which is obviously installed and working already since Edge used it. I can see the app in my list but its become obvious firefox can't. Help

Asked by BradinEugene 4 hours ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 15 hours ago

Last reply by Cowgirl_in_the_Sand 6 hours ago

Video Audio Delay

Hello, When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stut… (read more)

Hello,

When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stutter or anything, just no audio right after loading a video or playing it again after pausing.

Ive tried other video sites also and the same problem occurs there.

This computer is running a intel i3 12th gen with hdmi cable to a sony tv

Asked by DAAH 8 hours ago

GeoComply App for desktop computers recently stopped working with Firefox browser

Until just a couple of days ago, I had been able to connect successfully with the Pinnacle Sports website dedicated for the exclusive use of customers based in Ontario Ca… (read more)

Until just a couple of days ago, I had been able to connect successfully with the Pinnacle Sports website dedicated for the exclusive use of customers based in Ontario Canada with my desktop computer while using the Firefox browser. For such customers, the Pinnacle Sports website requires the use of a WiFi internet connection and a GeoComply App. However, since then, I am no longer able to connect successfully with the Pinnacle Sports website with the Firefox browser, although I am still able to connect successfully with Microsoft Edge and Chrome, etc. Thus far, neither, Pinnacle Sports nor GeoComply App Support has been able to tellme what might have changed over the last few days with the Firefox browser, in order to bring this problem about, so I thought I might be able to get some help with this situation from Mozilla Firefox Support. Might you be able to identify the source of this recent problem? And, perhaps, provide a solution that will allow the use of the Firefox browser with the Pinnacle Sports website for customers based in Ontario Canada, moving forward? Thank you.

Asked by gcarlse 16 hours ago

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (read more)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 5 days ago

Last reply by lyleleverich 13 hours ago

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (read more)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 19 hours ago

No Sound output via Firefox

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Sug… (read more)

I have no sound output whilst streaming via Firefox, I have sound when direct via the steaming service app and Bing. I went through the help pages with no solution... Suggestions please. Many Tks.

Asked by alex 1 day ago

Last reply by alex 23 hours ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 1 day ago

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (read more)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Asked by Mary 4 days ago

Last reply by Mary 1 day ago

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner 1 day ago

Last reply by Me and Skinner 1 day ago

Firefox Constant Updates??

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and g… (read more)

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and get rid of that new little weird tab thingy. If it was a one time thing, there'd be no problem but this happens EVERY SINGLE TIME since the last update. What do I do?

Asked by Andie Kandie 1 day ago

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking on Macbook Pro

09 Nov. 2022 The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295… (read more)

09 Nov. 2022

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295,004262400138301) on Macbook Pro, OSX 10.13.6. Previous FF version was working. Chrome & Safari browsers are working.

" Unfortunately we are unable to retrieve your tracking results at this time. Please try again later. "

This for the last couple of days.

Clint R Crick

[email-removed] Ph: [phone number-removed]


Computer:

MacBook Pro (17-inch, Late 2011)

Processor: 2.5 GHz Intel Core i7

Memory: 10 GB 1067 MHz DDR

Mac OS High Sierra

OSX 10.13.6 (17G14042)

Serial No. C02GL022DW48

Asked by clintcrick 2 weeks ago

Last reply by clintcrick 2 days ago

Google Docs editor broken

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes. On the other ha… (read more)

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes.

On the other hand, I can type text into the editor as normal.

The problem does not occur in Chromium-based browsers such as Chrome and Brave.

I'm working with Firefox on Windows, and Firefox reports it's up to date.

I've attached a cropped screenshot showing the problem.

Asked by john558 3 days ago

Last reply by john558 2 days ago

Firefox connectivity with many websites broken

I am having problems connecting with nearly all websites at times with Firefox. Often, but not always, getting the browser to reload will complete the connection. Especia… (read more)

I am having problems connecting with nearly all websites at times with Firefox. Often, but not always, getting the browser to reload will complete the connection. Especially problematic are ads that appear from Google search; the links almost never will connect! This is whether I run NordVPN or not.

Using the Chrome browser exhibits none of these problems....but I'm a Firefox guy for many years now.

This all started when I upgraded the motherboard/cpu last year to an ASUS Prime Z590 and i7 cpu. The onboard Intel LAN has latest driver. All other drivers are current.

The other two pc's on my home network have no problems with Firefox at all.

This has been going on too long, and frankly I'm stumped. This happened right out of the box after installing the new mobo, no add ins or themes, just plain jane Firefox.

I'm currently running two add ins, an App to disable WebRTC, and the Dark Reader. Disabling these makes no difference in connectivity problems. Help much appreciated.

Asked by mandrix 2 days ago

NO SOUND

Hi! Anything that I'm opening via Mozilla, be it youtube or google meet, there is no audio. However, the videos on my laptop do have sound. Also, i cross checked on Googl… (read more)

Hi! Anything that I'm opening via Mozilla, be it youtube or google meet, there is no audio. However, the videos on my laptop do have sound. Also, i cross checked on Google Chrome, there is sound there as well. There is some problem with my Mozilla. Please help me find out why

Asked by urvashij07 3 days ago

Recording sound on Linux

Hi! I would like to record sound from Firefox on Linux. However, every time sound stops playing(i.e. a video is paused), the sound channel disappears, and when the sound … (read more)

Hi!

I would like to record sound from Firefox on Linux. However, every time sound stops playing(i.e. a video is paused), the sound channel disappears, and when the sound resumes playing, a new sound channel is created. This makes it near impossible to consistently record sound, since all the sound connections disappear along with the sound channel, and they have to be reconnected manually.

Is there a way to force Firefox to always use a single sound channel for everything, or create a sound channel for every tab, regardless of whether sound is actually playing?

I am using Firefox 107.0-1 on Arch Linux 6.0.9-arch1-1, with pipewire 1:0.3.60-3.

Thanks in advance, GOBLIN

Asked by deergoduc 3 days ago