Showing questions tagged: Show all questions
  • Solved

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 1 month ago

Answered by cor-el 1 month ago

  • Solved

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (read more)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

Asked by brianheckert 2 weeks ago

Answered by brianheckert 2 weeks ago

  • Solved

Firefox with Google

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or G… (read more)

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or Google?

Damascus

Asked by Damascus 2 days ago

Answered by jscher2000 1 day ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 2 days ago

Answered by FredMcD 2 days ago

  • Solved

[Important] [Malware] Fake Update Popups (I ACCIDENTALLY CLICKED ON ONE)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an exte… (read more)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an extension and saying "update Firefox" I accidentally clicked on one. It didn't do anything, but panicking, I Alt + F4'd a bunch of times and when I saw that they kept reopening, I shut off the computer. I came back, and I have no new programs, extensions or suspicious looking processes. As I'm writing this, Windows Defender is running a full scan.

Am I infected?

Asked by jiheme9189 1 day ago

Answered by Rodney 1 day ago

  • Solved

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (read more)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

Asked by PaulaDesk 3 months ago

Answered by mutasim.haleem 3 months ago

  • Solved

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Not receiving emails from Mozilla

Tried to sign into Firefox Reality today, wanted to send an email for verification, but I never got it. Tried signing into Firefox Android, same thing, no email received … (read more)

Tried to sign into Firefox Reality today, wanted to send an email for verification, but I never got it. Tried signing into Firefox Android, same thing, no email received to login. So I logged into my Mozilla account using Chrome on my phone. Got in fine. I can see the recent login attempts in history.

So I try and add a secondary email, which first, wants me to verify my email, which I'm still not getting...

I have used this email for Mozilla since 2016, no problem. Looks like the last email from Mozilla I got was from 3/23/21. I wonder if they are blocking my domain unintentionally or something. I use my own domain for email - protonus.ws - and I fully control the email on it. Yes I checked my spam folder. Searched the server, last thing from Mozilla was 3/23. Anyone know who I can contact to see what's up?

Asked by Protonus 1 week ago

Answered by Protonus 3 days ago

  • Solved

Latest update (88.0.1) has disabled "Restore previous session".

The subject line says it, really: though "Restore previous session" is still ticked in Options, a reboot presented me with just my homepage tabs. Is this, as I hope, an … (read more)

The subject line says it, really: though "Restore previous session" is still ticked in Options, a reboot presented me with just my homepage tabs. Is this, as I hope, an inadvertent bug or a design decision?

I'm using a desktop PC running Windows 7. Many thanks.

Asked by mail226 4 days ago

Answered by mail226 4 days ago

  • Solved

Take Screenshot with Google Sheets

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu. Question: How do you take a screenshot on pages like Google Sheets, where … (read more)

Firefox recently moved the screenshot feature from the URL bar to the right-click context menu.

Question: How do you take a screenshot on pages like Google Sheets, where there is nowhere to right click to get to the context menu?

Asked by MemoryLeak 5 days ago

Answered by jscher2000 5 days ago

  • Solved

FF 88/widevine bug with Amazon prime videos not playing HD 1080p

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first p… (read more)

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first plays the HD icon will come up for about a second, but faded, than go away right after. Usually when it does that it becomes solid white and shows HD at 1080. I'm using Win 10 64-bit Pro 20H2.

When I try watching the same videos in Chrome I have no issues and the content plays fine in HD 1080p.

I tried removing all history, refreshing FF, uninstalling and re-installing my NVIDIA drivers but same issue. I am on 88.0. No add ons or themes. Just default FF after refresh. Nothing helps.

I have seen other reports of widevine crashing but I dont have that issue. FF just wont play Amazon video in HD anymore.

Edit:

After trying some things and completely uninstalling firefox from system and all folders I finally got Amazon to play HD 1080p content again, but only a short while.

For some reason on refreshed or completely new installs of FF 88 amazon would have issues and only play SD. Even if all folders were deleted before install. When I installed the previous version of FF to 87 content was once again playing back at HD 1080p. I than updated to 88 and it was ok but only for a bit.

Even though FF 87 installed and updated widevine, FF version 88 would update it again a short while later but the version numbers of widevine (4.10.2209.1) stayed the same. Whatever version 88 is doing to widevine it seems to cause a conflict preventing Amazon from playing videos in HD content.

Edit 2:

From my other computer which had not updated to 88 yet had widevine version 4.10.1582. I took all those files and replaced the ones in the folder for 4.10.2209.1. I have updates disabled for widevine now and Amazon is playing HD 1080p once again with no issues. So whatever the update did with widevine it is definitely causing a conflict with playing back HD 1080p content on Amazon Prime video.

Asked by arugula 2 weeks ago

Answered by SUMOsJR 1 week ago

  • Solved

Lost logins.json? help please

So i reset my pc yesterday and forgot to save logins.json because i thought passwords saved on your profile... turns out not and i have tried so many data recovery apps, … (read more)

So i reset my pc yesterday and forgot to save logins.json because i thought passwords saved on your profile... turns out not and i have tried so many data recovery apps, i cannot find it. i used the smart password on almost everything... i dont know what to do

Asked by awesomecoolkarter 6 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 6 days ago

  • Solved

aol mail

Unable to login to aol mail thru firefox. It says "no longer logged in" and an error page pops up. Aol loads fine on my microsoft edge browser https://mail.aol.com/webmai… (read more)

Unable to login to aol mail thru firefox. It says "no longer logged in" and an error page pops up. Aol loads fine on my microsoft edge browser https://mail.aol.com/webmail-std/en-us/error?code=ERR1800

Asked by patriotpotter1 4 months ago

Answered by Scribe 4 months ago

  • Solved

Downgrading to FF87 to get back "View Image" context menu

I undertand that FF has removed view image from the context menu with the 88 update. i wish to downgrade my browser to FF87 to get the "view image" in the contect menu ba… (read more)

I undertand that FF has removed view image from the context menu with the 88 update.

i wish to downgrade my browser to FF87 to get the "view image" in the contect menu back.

Is there a way to downgrade from the browser? if not, is there a page with the old releases i can dawnload it from?

Asked by w7raed 6 days ago

Answered by Zppix 6 days ago

  • Solved

Add-on Icons have not shown up on toolbar on last 2 updates.

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I… (read more)

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I've refreshed. I've re-installed. I've stood on my head - nothing seems to help!

Asked by Gary Watson 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Firefox icon gone from taskbar and desktop and I can't get it back

As the subject says. I can still search for the firefox app and open it that way or I can start it from the START page that comes up when I hit the windows key on the key… (read more)

As the subject says. I can still search for the firefox app and open it that way or I can start it from the START page that comes up when I hit the windows key on the keyboard. But I am not allowed to drag and drop it onto the taskbar as it says it's already there. It's sorta there I guess because FF is open right now while I type this and this open tab is indicated on the taskbar. If I were to close the FF window there would be no FF logo on the taskbar.

Right clicking the firefox app in the start list that comes up when I left click on the windows icon in the lower left or hit the windows key on my keypad gives me options to unpin FF from the start page or unpin it from the taskbar. I don't want to do that.

I did something to mess this up and I can't fix it. I want the FF logo back on my taskbar so when I power up the machine I can click on the logo in the taskbar to get to the browser with all my previously open tabs back.

The latest Windows 10 a Lenovo yoga laptop if it matters.

Thanks

Asked by buythiscanoe 1 week ago

Answered by Scribe 1 week ago

  • Solved

Getting 'new user' sing in warnings using Firefox

Hello, Ever since I used 'Refresh' to solve a problem, I now have to sign into all my regular sites, like YouTube, FaceBook and especially Twitter, where I receive a warn… (read more)

Hello,

Ever since I used 'Refresh' to solve a problem, I now have to sign into all my regular sites, like YouTube, FaceBook and especially Twitter, where I receive a warning every time I sign in. (See attachment).

To clarify: before the Refresh, I could just bring up these sites and be automatically signed in. My computer remembers the sign in names and passwords, but I still have to go through the process, and with Twitter, I'm getting these warnings, which has caused that site to ask for more info to verify my identity.

So: why am I coming up as a 'new user' every time I want to go to sites I've been going to for years?

Thank you,

John

Asked by yohejohn 1 week ago

Answered by yohejohn 1 week ago