Showing questions tagged: Show all questions

pages not loading & javascript issues

Suddenly pages aren't loading correctly. I can't see all the necessary buttons and information to use pages. Also, keep getting javascript errors, but javascript is enab… (read more)

Suddenly pages aren't loading correctly. I can't see all the necessary buttons and information to use pages.

Also, keep getting javascript errors, but javascript is enabled.

Yes, have quit and restarted, cleared cookies cache etc, started in safe mode, disabled extensions, updated, downloaded new firefox and replaced old... No idea what happened in the past day or two.

Any ideas? Thanks

-- Okay, seems noscript is part, or all of the problem, so have disabled that. Will see if continues.

Asked by ob 7 hours ago

Last reply by FredMcD 3 hours ago

Video Error on Udemy.com [RPi 4]

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I alread… (read more)

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I already ask for support to Udemy Support and they told me that the problem was not on their part. I tried researching the problem but i can't seem to find the right solution so I came here hoping someone would help me fix the issue.

I hope I make my statement clear to you because English is not my native language. Thank you.

Here is the image of the error.

Asked by alpas 12 hours ago

Last reply by cor-el 6 hours ago

flash player

>http://manuscrit.ville-laon.fr/_app/ms/OEB/Ms239/index.html< needs flash player to open up which is stopped begin 2021, are there alternatives to open or what is … (read more)

>http://manuscrit.ville-laon.fr/_app/ms/OEB/Ms239/index.html< needs flash player to open up which is stopped begin 2021, are there alternatives to open or what is to do for using this historic database in advance. Thank You! SJH

Asked by schumann.koeln 15 hours ago

Last reply by cor-el 7 hours ago

WSJ.com on Firefox is jumbled

Long time User of Firefox. Everyone day, one of the first sites I read is WSJ.com. Recently (now running 89.0 Firefox) the WSJ.com website has been totally jumbled. I cro… (read more)

Long time User of Firefox. Everyone day, one of the first sites I read is WSJ.com. Recently (now running 89.0 Firefox) the WSJ.com website has been totally jumbled. I cross checked it on Chrome, where it was working fine. I have reported this to WSJ.com, and now also to Firefox. Is there a new setting requirement in Firefox 89.0 for that page? This is the only regular site I visit where this is occurring.

Any insights?

Asked by jssmithbcbs 1 day ago

Last reply by jscher2000 8 hours ago

Firefox misfire

I recently had an update installed and since then, Firefox has not worked; 1. When I open it goes immediately to full screen. Not what I need. 2. I cannot get any sites … (read more)

I recently had an update installed and since then, Firefox has not worked; 1. When I open it goes immediately to full screen. Not what I need. 2. I cannot get any sites to come up. even when I try to get a tab, it just said "new Tab" and will not display my request. I reinstalled Firefox from the web site using Safari, but it continues to do the same thing. I cannot use it like the and would appreciate learning what I can do to fix this.

Asked by jim268 10 hours ago

Last reply by jscher2000 8 hours ago

White block on top of each page

After the latest update I've got this weird problem where all my websites open with a blank space which blocks a part of the content. I tried erasing cookies and it did n… (read more)

After the latest update I've got this weird problem where all my websites open with a blank space which blocks a part of the content. I tried erasing cookies and it did nothing, also tried disabling all extensions. Can anyone help?

Asked by arukuno 13 hours ago

Last reply by FredMcD 10 hours ago

Cannot change firefox language to English

Whenever I search something on google from firefox, the displayed results such as (all,image,video)bar and wikipedia pages are in burmese. I have tried changing it from S… (read more)

Whenever I search something on google from firefox, the displayed results such as (all,image,video)bar and wikipedia pages are in burmese. I have tried changing it from Settings/Preferences and even reinstalling but it still doesn't work. Is there any other solution you can think of? Thank you.

Asked by yanwaytoe04 1 day ago

Last reply by cor-el 1 day ago

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (read more)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 2 months ago

Last reply by dh888 1 day ago

Gmail won't open? Only in Firefox

I try to open Gmail, whether that be through my bookmark bar or actually searching it up, but it won't open. There's a brief loading icon on my mouse cursor but other tha… (read more)

I try to open Gmail, whether that be through my bookmark bar or actually searching it up, but it won't open. There's a brief loading icon on my mouse cursor but other than that nothing happens. No new tabs are opened, my current tab isn't changed, not even the url. It works in other browsers, why not Firefox?

Asked by andrewwhoisnotadrumstick 1 day ago

Last reply by FredMcD 1 day ago

Why is NY Times & YouTube blocking parts of their pages?

NY Times now won't load images (there's now a hold-to-see button; image & headlines vanish when you let go) on either side of the firewall & YouTube blacks out th… (read more)

NY Times now won't load images (there's now a hold-to-see button; image & headlines vanish when you let go) on either side of the firewall & YouTube blacks out their link icons & the right column recommended / loaded-for-sequence play videos on the right column whether you're signed-in or not. Background images are now blacked out on some sites. None of this ever happened to me until I upgraded to FF 89.

Why is this? How do I stop it?

The array of Mac settings, FF settings, site settings is dizzying as we all know, which makes sorting out where the problem might lie a bear w/o help. Things worked great through 88. I allowed FF entree to simply install each new version. No prob. Now this. 89 is clearly a complete overhaul -- I've seen scores of comments from folks left aghast at these changes with no clear, comprehensive tutorial of 1) what exactly FF did & changed, 2) why FF did it & most importantly, 3) how to return which sections / settings to what you wanted & felt comfy with & which you're just stuck getting used to. Configuration ability is a huge aspect of computer living. That FF info alone would have lessened the heat I'm afraid you've been taking.

Anyway, back to mine... any clue as to how to reset whatever it is that needs resetting to drop this blockage? Many thanks for the assist!

Asked by ejdecker 2 days ago

Last reply by FredMcD 2 days ago

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (read more)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Asked by r3isl.ew.20x80wlsx 3 days ago

Last reply by FredMcD 2 days ago

How to translate web pages like in Chrome or Edge?

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the … (read more)

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the way I want(translating the web page right there and not translating it through Google Translate).

Asked by A. Saxena 2 days ago

Last reply by junxian5407 2 days ago

Can't Play Any Videos on 89.0 Version

Because of this terrible 89.0 update I've had to start using Chrome, and I hate Chrome. I cannot get any videos to play in Mozilla anymore. Youtube doesn't work, Tumblr v… (read more)

Because of this terrible 89.0 update I've had to start using Chrome, and I hate Chrome. I cannot get any videos to play in Mozilla anymore. Youtube doesn't work, Tumblr videos don't work, Twitch videos don't work, even the Tenor gifs on Discord won't show.

Yes, I have cleared my entire history of cache and cookies for all of these websites, and it does not fix the problem.

Nothing will play. I hate this. Please, Mozilla, fix this so I can go back to using the browser I actually prefer.

If anyone else is experiencing this, or has found a solution, please let me know.

Asked by mae 3 days ago

Last reply by cor-el 2 days ago

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 2 weeks ago

Last reply by cor-el 3 days ago

find (control + F) can't/won't work on certain symbols on a specific page.

on a website my college is using for part of its curriculum, I tried to use the ctrl + F "find in page" feature to find the "caret" character ("^") in my textbook, but wh… (read more)

on a website my college is using for part of its curriculum, I tried to use the ctrl + F "find in page" feature to find the "caret" character ("^") in my textbook, but when I hit the button to find the next match, it doesn't find anything but it also doesn't change to say "Phrase not found" like it did on this page before I started typing this post. I'm not sure what's wrong, but I think I might've just stumbled upon a bug similar several previous bugs like [https://support.mozilla.org/en-US/que.../1299464|this] and [https://support.mozilla.org/en-US/que.../1320495|this] by the way, there also seems to be a bug with the "insert link" button on this forum. I selected the words "this" above, but it keeps trying to set the word "this" as the target for the link with nothing in the "link text" field, and since there is no support article named "this", it will just use the default markup text for when the input is invalid ("http://example.com this" with brackets around it)... pretty sure that's a bug as well right?

Asked by Twisted_Code 3 days ago

Last reply by Seburo 3 days ago

Firefox doesn't show cookies accept button and page is blocked

Hello, it has been some time now. I'm using Firefox 89 on iMac. Some sites' pages become grey and you don't know what that is until you use another browser and find that … (read more)

Hello, it has been some time now. I'm using Firefox 89 on iMac. Some sites' pages become grey and you don't know what that is until you use another browser and find that it's the accept all cookies question on every site you go. Problem is that sometimes you don't see that button and the page becomes grey, it's somewhere maybe but you can't see it and can't click it. How is that possible? That happens evens if I change the settings in cookies management in security and privacy.

Asked by Fabris 3 days ago

Last reply by jscher2000 3 days ago

No left margin, part of left text missing when printing PDF file from WEB

When printing PDF document from web site using Firefox part of the left text is cut off. I have tried "Fit to Page" and shrink to 90% and still have issue. I can print … (read more)

When printing PDF document from web site using Firefox part of the left text is cut off. I have tried "Fit to Page" and shrink to 90% and still have issue. I can print this web document with Edge with no problem. This problem just started in the last several days. I am using Win 10 professional on a Del Opti-Plex 5080.

Asked by j.thoren 4 months ago

Last reply by Justin 4 days ago