• Solved
  • Archived

Importing Hubs scenes to AWS-hosted site

Hello, I'm a new Hubs admin setting up a Hubs event on our AWS hosted site. I'm having trouble using the "Import Content" page to import the scene that I want to use. I c… (read more)

Hello, I'm a new Hubs admin setting up a Hubs event on our AWS hosted site. I'm having trouble using the "Import Content" page to import the scene that I want to use. I can import scenes from the asset packs provided, but when I try to enter a different one (i.e., yTtBpR2/worried-easygoing-convention/), the import doesn't work. I've tried importing this scene as "https://hubs.mozilla.com/scenes/yTtBpR2/worried-easygoing-convention/" and as "https://hubs.mozilla.com/yTtBpR2/worried-easygoing-convention/" but neither worked. What should I enter to import this scene? Thank you, John

Asked by jnc4e 6 months ago

Answered by emclaren 6 months ago

  • Solved
  • Archived

Google Earth with Mozilla Hubs

This is just a humble idiot's idea ... Can you try a tie-up / collab with Google to make something like Google Earth , for Hubs ?? Come on , It means anyone can go anywhe… (read more)

This is just a humble idiot's idea ... Can you try a tie-up / collab with Google to make something like Google Earth , for Hubs ?? Come on , It means anyone can go anywhere in the world with the person they like ... I mean, i love both Hubs and Earth, but since the 2 are note very related,I like them for very different reasons But i personally feel Mozilla can incorporate the Earth part , rather than making Earth look and feel like Hubs ... Maybe an Earth (symbol) in the webpage , where it looks a lot like Google Earth (bcos it mostly is ), but we have a link (just like Hubs) which we can send to others and they can join and have a virtual tour of any location in the world Geez, this means , for instance, if I want to meet my friend(s) on top of the Empire State Building or the Burj Khalifa, it means i really can !!!

Asked by kantonato04 6 months ago

Answered by Seburo 6 months ago

  • Solved
  • Archived

Email not verifying @ Mozilla Hubs

Dear Mozilla Team, I would love to sign up for “Mozilla Hubs” but I am getting an “Error Verifying Email” message regardless of the email I am trying. I tried [email]@psp… (read more)

Dear Mozilla Team, I would love to sign up for “Mozilla Hubs” but I am getting an “Error Verifying Email” message regardless of the email I am trying. I tried [email]@pspromotion-bremen.de and [email]@digital-stage.org. Is there anything I am doing wrong?

Any help is really appreciated.

Thanks in advance. Best Heiko

Asked by Heiko Grein 7 months ago

Answered by emclaren 7 months ago

  • Solved
  • Archived

Is it possible to resize the video object?

Hi, I have created a private room which is using a Spokes template and I have entered it via the browser on my Windows laptop. Once I am in the room I am clicking on Sh… (read more)

Hi, I have created a private room which is using a Spokes template and I have entered it via the browser on my Windows laptop. Once I am in the room I am clicking on Share followed by Screen. A video object is created and appears with my shared screen being livestreamed, however the video object is very tiny. I see how to pin the video object and move or remove it, but I cannot figure out how to expand it (make it bigger)? Is that possible?

Thank you for any tips you can offer. Best Regards, Tim Smith

Asked by cdssmiths 7 months ago

Answered by cdssmiths 7 months ago

  • Solved
  • Archived

My scene wont load in Chrome or Edge on desktop.

Hi there So my problem is that I have made a scene in spoke (it's a bit large and has a lot of models in it), that wont load in Chrome or Edge on desktop, but works in Fi… (read more)

Hi there

So my problem is that I have made a scene in spoke (it's a bit large and has a lot of models in it), that wont load in Chrome or Edge on desktop, but works in Firefox on desktop and chrome on android.

When I say it wont load, means that it keeps spinning and never finishes, while it has no problem loading and entering rooms on Firefox or mobile browsers.

I am able to start a room with a different scene, and change to other scenes on Chrome and Edge, but when I switch to my own scene the background stays black, while on Firefox it successfully changes the scene.

I am also able to load other scenes I have created, so it is just my one scene that doesn't work.

I hope someone here has a tip to what might cause this. So I can prevent this issue from future scenes :)

Asked by OhMyGorm 7 months ago

Answered by OhMyGorm 7 months ago

  • Solved
  • Archived

hubs cloud

hi i'm new to this great community. I have a question, can cloud hub services be hosted on my own server or is it necessary through aws? thanks.

Asked by r_corvera 8 months ago

Answered by Kiki 8 months ago

  • Solved
  • Archived

Quest 2 Navigation in Hubs - activate fly mode

Hi, does anyone know how to activate / deactivate flay mode in hubs when entered with Oculus Quest2- which button of the Quest2 controllers will activate it? Thank you ve… (read more)

Hi, does anyone know how to activate / deactivate flay mode in hubs when entered with Oculus Quest2- which button of the Quest2 controllers will activate it? Thank you very much in advance. And sorry if this question was submitted to the wrong channel... i´m quite new to this.

Asked by stephlfirn 8 months ago

Answered by TyDraniu 8 months ago

  • Solved
  • Archived

AWS domain failed launch hub

I finished 3 parts YouTube tutorials for a AWS route 53 setup and successfully created the admin account. Had played a bit around last night so everything was working fin… (read more)

I finished 3 parts YouTube tutorials for a AWS route 53 setup and successfully created the admin account. Had played a bit around last night so everything was working fine.

When I clicked again today it said "Sever Not Found" with an error fallback page.

I might have done something wrong with renaming route, but I checked again and everything looks normal to me.

Please send help thanks :')

Asked by p.d.afolda 8 months ago

Answered by p.d.afolda 8 months ago

  • Solved
  • Archived

Avatar head falls sideways

Hi all, I am having a strange problem where my avatar's head will sometimes fall to the side and I am unable to re-orient my view. What seems to trigger it is panning wit… (read more)

Hi all, I am having a strange problem where my avatar's head will sometimes fall to the side and I am unable to re-orient my view. What seems to trigger it is panning with the left mouse button - when the button is held my view will skew. I am working on a particular project and the strange thing is that it doesn't happen every time I enter the room and it doesn't happen when I enter other Hubs Rooms, but I've encountered it with my particular room on multiple computers with different accounts and controls settings. I've attached a screenshot of the phenomenon and link to my room. Thanks in advance!

Room link: https://hubs.mozilla.com/tEEgsoL/virtual-queerality/

Asked by teresa.m.braun 8 months ago

Answered by Seburo 8 months ago

  • Solved
  • Archived

Invalid Url after running first stack on Hubs Cloud Enterprise.

Greetings, After setting up my first stack I went to the website and I got a Invalid URL message. But if I go to myurl.com/signin or admin I see the sign in or admin page… (read more)

Greetings,

After setting up my first stack I went to the website and I got a Invalid URL message. But if I go to myurl.com/signin or admin I see the sign in or admin page. It appears my DNS is not pointing to the home page. I don't know how to fix this since its done automatically. I deleted the stack and ran another instance and got the same problem.

Please advise

Asked by mr.jhowens 9 months ago

Answered by emclaren 9 months ago

  • Solved
  • Archived

All uploaded assets from Spoke showing up as broken links in Hubs

Hi everybody, Up until about an hour ago, my project was loading just fine in Hubs. Now everything I've uploaded myself (all images, videos, music) are showing up as brok… (read more)

Hi everybody, Up until about an hour ago, my project was loading just fine in Hubs. Now everything I've uploaded myself (all images, videos, music) are showing up as broken links. They are still there in Spoke and the architectural assets/Sketchfab models are still showing up in both Spoke and Hubs. I tried starting a new empty project and anything I upload still shows up as a broken link. I tried a different computer and even created a new account, but still could not load any media. You can still visit the link when you hover over it in Hubs, but nothing is in the scene itself. I am wondering if this is a site-wide glitch. Anybody else having this problem or have any suggestions?

Asked by teresa.m.braun 9 months ago

Answered by teresa.m.braun 9 months ago

  • Solved
  • Archived

Hubs Publishing

I keep recur “Memory access out of bounds” error message. I have tried clicking and un clicking the “walkable” and “collidable” boxes, as well as deleting models, and sti… (read more)

I keep recur “Memory access out of bounds” error message. I have tried clicking and un clicking the “walkable” and “collidable” boxes, as well as deleting models, and still am unable to publish my scene to hubs. I am not very familiar with 3D modeling or creating the rooms so I am unsure what to do here. It’s been doing fine, publishing my rooms up until this point.

Asked by ahnesti76676 9 months ago

Answered by emclaren 9 months ago