Showing questions tagged: Show all questions

Google News goes back to top after I read an article

I've used Firefox Android for a long time and spend a lot of time on Google News. Recently something changed and now almost every time I read an article and return to Go… (read more)

I've used Firefox Android for a long time and spend a lot of time on Google News. Recently something changed and now almost every time I read an article and return to Google News I end up back at the top of the page instead of where the article I read was. Strangely enough this does not happen when I read Washington Post articles, those return to where I stared from. The only unusual setting I have is that I increased the font size, but changing back doesn't seem to help. I have a Pixel 6 Pro phone and also a Chromebook, same problem on both. Constantly scrolling back to where I was is of course very frustrating so I would appreciate any suggestions on how to fix this.

Thanks, Ron

Asked by ron.vader 3 weeks ago

javascript

Can't open ambient weather site: says Javascript disabled and must be reloaded..how do I do that so it is on Firefox...do not want yo use Chrome! Worked fine a month ago … (read more)

Can't open ambient weather site: says Javascript disabled and must be reloaded..how do I do that so it is on Firefox...do not want yo use Chrome! Worked fine a month ago

Asked by stephb 4 weeks ago

Last reply by Paul 4 weeks ago

Tabs keep showing completely black screen

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the ba… (read more)

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the background but literally nothing is displayed on screen.

Refreshing does nothing. Navigating to a different page does nothing (as in the screen is still black, but Firefox goes through the motions of "loading" the page). Searching does the same.

If I close the tan and then immediately hit undo the page will often be displayed.

This has been going on for maybe 2/3 months now and I have updated the application and my phone multiple times; both are up to do.

I can only assume this is a bug at the stage, but if someone has insight into a work around, that would be great.

Example image showing the page being "loaded" but nothing displayed.

Asked by Thom Andrews 1 month ago

Last reply by Thom Andrews 1 month ago

Firefox automatically chooses login when I click a link

I recently applied to transfer colleges and some of them had an application portal. When I click a link on mobile and the destination needs me to sign in to an account to… (read more)

I recently applied to transfer colleges and some of them had an application portal. When I click a link on mobile and the destination needs me to sign in to an account to access it, Firefox keeps automatically directing me to sign in to this one portal account instead of my regular Google account. This only happens on mobile. I can't figure out how to stop it.

Asked by caitlinlandau 1 month ago

Last reply by Paul 1 month ago

Wesbite Loading Issues

I am chrome users but now want to move from chrome to Mozilla because I have heard much about Mozilla. Chrome is showing me issues in Google docs, google drive management… (read more)

I am chrome users but now want to move from chrome to Mozilla because I have heard much about Mozilla. Chrome is showing me issues in Google docs, google drive management that's why I am moving from chrome to Mozilla but at Mozilla I have also faced an issue which name is mobile responsive I have seen a website named as top flutter app development company which is loading properly on chrome but showing difficulty on Mozilla. I have noticed this issue with many sites I don't why Mozilla is showing this issue. this website is loading properly on opera also but showing issue on Mozilla. I tried my best to resolve this issue but I am not able to resolve the issue. I don't even know whether the issue is in the website or in the browser. can you please tell me where the issue is so that I can move to Mozilla free because Mozilla has more features than chrome

Asked by helenpollittofficial 1 month ago

Last reply by Paul 1 month ago

How Fix-if Access-a-Particular-Website

https://www.amiprobashi.com/index#services link text https://services.nidw.gov.bd/nid-pub/claim-account http://example.com link text Please help browse the website … (read more)

Asked by KASBA DIGITAL CENTER AND PHOTOSTAT 1 month ago

Last reply by Paul 1 month ago

HTTP/3 Firefox Android not working when using Warp+

I did a test on quic.nginx.org without Warp+ and the result is "Congratulations! You're connected over QUIC.", but when using Warp+ it doesn't support QUIC. … (read more)

I did a test on quic.nginx.org without Warp+ and the result is "Congratulations! You're connected over QUIC.", but when using Warp+ it doesn't support QUIC.

Asked by Irfan 2 months ago

Last reply by Paul 2 months ago

embedded graphics

Occasionally a news item's graphics presentation will not display the pertinent data just blank inside windows. So I cannot read the embedded images and comments. I canno… (read more)

Occasionally a news item's graphics presentation will not display the pertinent data just blank inside windows. So I cannot read the embedded images and comments. I cannot find a setting to allow exceptions to this restriction. Help someone?

Asked by John 2 months ago

Last reply by Paul 2 months ago

copy link broken on firefox embedded web browser

There was an article posted in my slack that I opened, which opened in an internal view in slack with the three dot menu indicating it was powered by firefox. This seems … (read more)

There was an article posted in my slack that I opened, which opened in an internal view in slack with the three dot menu indicating it was powered by firefox. This seems akin to the Chrome webview stuff on Android but my terminology may be wrong. I wanted to share this article with a different group so from the three dot menu I clicked copy link and nothing was copied. I got no toasts or notification bubbles it just nothing happened.

Please let me know what other information you need or if there's a better way to put bug reports in, I'm now just migrating over to Firefox.

Asked by OhShazbot 2 months ago

Last reply by Paul 2 months ago