Showing questions tagged: Show all questions

Thunderbird displays "The account user@site.domain is being processed. Please wait until processing is complete to get messages. " and fetches the same message over and over.

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset. I initially thought it was a problem of me having … (read more)

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset.

I initially thought it was a problem of me having way too much mail in local mailboxes, but it appears that it happens on low volumes as well.

I run Thunderbird on OpenBSD/amd64 (recent snapshots) under xfce. My wife (the lower volume user) runs Thunderbird on Ubuntu 22.04 LTS.

The problem is, Thunderbird is "processing" for days on end, fetching (via pop3) what appears to be only a subset of messages (sometimes only a single one, over and over) from the mail server.

I have been observing this behavior for years, but always put it down to me running -current and only achieving a not frequently coredumping Thunderbird after cranking up stacksize in /etc/login.conf. Now it turns out that this is not OpenBSD or -current specific.

It turns out that the lower volume user, on Ubuntu Linux, is now seeing the same behavior, with the odd result that a message that was sent to us both last Monday evening (today is Thursday) has not yet been fetched by her Thunderbird while the program keeps fetching over and over a message from the local newspaper sent and previously received in April of last year.

The problem looks to be somewhat related to fetching large-ish numbers of messages. My last attempt here had Thunderbird report it downloaded 6 of 709 messages, it then proceeded to move some of them from Inbox to another folder according to a filter, and after some tens of seconds the bottom of the window displays "Downloading message 9 of 702", seemingly stuck there.

Then again, the accumulation of unfetched messages is in large part due to Thunderbird only seeing to itself for hours and days on end while messages keep turning up on the mail server.

Please let us know any debugging steps that can be taken at our end in order to fix this.

Asked by peter675 2 days ago

Last reply by peter675 5 hours ago

corrupted mail display

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or conten… (read more)

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or content of another email either in addition or instead of the actual contents of the mail I clicked on.

Repair Folder fixes this. But at this point I'm using Repair Folder on a weekly basis.

I'd prefer if Thunderbird could keep things straight, so what do I do to, ahem, enable that feature. :)

Asked by fantasai 3 days ago

Last reply by Wayne Mery 8 hours ago

Thunderbird crashes and wont start even in troubleshoot mode?

Thunderbird on my iMac has now just started crashing out when trying to start the program; Thunderbird starts and runs on my laptop with no change - but now for no appare… (read more)

Thunderbird on my iMac has now just started crashing out when trying to start the program; Thunderbird starts and runs on my laptop with no change - but now for no apparent reason it starts to open but crashes and sends off report of the crash; Tried to start it in troubleshoot mode and it crashes also. I have loads of folders with info inside thunderbird this and I don't want to lose that; Can this be migrated in some way? Cant see a solution to the crashes in the community info or discussions - what should be my next steps? The emails are now still accessible via my website console - but now not via thunderbird. There was an issue at the server which is now fixed - but Thunderbird still will not start. Thanks.

Asked by jr41 17 hours ago

Last reply by Matt 9 hours ago

The empty emails are self sending in folder send

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside… (read more)

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside. When I open other folder and back to "send" I can see that during this time they were not sending. When I open my mailbox by other email software or WWW this problem is not existing. So, they seems to be fake in Thunderbird but I cannot use any more TB. I attached print screen of "send" folder (unfortunately in Polish - sorry no solution). Please help. BR Mat

Asked by burjtower 2 days ago

Last reply by Matt 13 hours ago

Entering an ASCII Special Character

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird. It used to work fine until a recent Thunderbird update. … (read more)

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird.

It used to work fine until a recent Thunderbird update. Now, instead of entering the em-dash, it enters a line break followed by the em-dash and followed by an additional line break.

What can I do to restore this to the way it used to work in Thunderbird?

Asked by BillTreloar 2 days ago

Last reply by Matt 14 hours ago

Socket state is closed

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is … (read more)

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is closed - won't send command." This is shown if I look at the error console. This happens after I enter the password.

Asked by brian05 3 weeks ago

Last reply by Matt 14 hours ago

messages not always saved to Sent folder - sometimes it works and sometimes it doesn't

We have used Thunderbird for 12 years. We do NOT use another email with Thunderbird. (I have Gmail, but it is separate.) When messages have failed to save to Sent, I have… (read more)

We have used Thunderbird for 12 years. We do NOT use another email with Thunderbird. (I have Gmail, but it is separate.) When messages have failed to save to Sent, I have always until today blamed our horrible ISP. Now that I see others have this issue, maybe it isn't Windstream after all! Once this issue continued for a whole month, but then resolved. Now, it is intermittent and is maddening. I try to remember to send myself a bcc, but I often forget.

This week the problem got worse when messages that "seemed" to be in sent are blank when called up. Again, I am not mixing up Thunderbird with any other email handler.

I strongly prefer Thunderbird due to the filing system which is far superior to Gmail. I do not want to abandon Thunderbird.

Asked by EastTenn 18 hours ago

Last reply by EastTenn 14 hours ago

Compose window won't move except corner by corner

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the las… (read more)

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the last position and opens it again there. I used to be able to move around the compose window without a problem. Anyone know what's wrong and how to fix it?

I'm on Mac OS 12.6, TB 102.5.1 (waiting for the Windows 36 bug to be fixed before updating).

Asked by Shemja 3 days ago

Last reply by sfhowes 19 hours ago

  • Solved

Tbird v102 Win10 IMAP Indexing Hangs

Thunderbird v102 Win10 IMAP THE PROBLEM: A. Tbird connects to IMAP but has a bouncing ball to the left of the Inbox. B. So I pull down TOOLS > activity mgr > and th… (read more)

Thunderbird v102 Win10 IMAP THE PROBLEM: A. Tbird connects to IMAP but has a bouncing ball to the left of the Inbox. B. So I pull down TOOLS > activity mgr > and the thermometer is stuck on indexing or it sticks on “determining which messages to index.” C. I try to check mail and it’s very very very slow to open the Password Dialog Box. I don’t know if it’ll open or not so I click around and somehow eventually it opens. Barely checks or sends mail and is time consuming. D. Pull down TOOLS > activity mgr > and the Indexing thermometer stays stuck even if I leave it for 30 minutes. E. I should mention I do have a lot of folders and subfolders with a lot of messages.

WHAT I’VE DONE TO SOLVE IT: 1. Ran tbird in safe mode but no improvement. No addons or extensions are installed/enabled. 2. It’s IMAP, so I turned off all the email apps on the iphone but no improvement. 3. ESET antiviral is set to Exclude Thunderbird so I’m thinking it’s not ESET. Ran an ESET scan but found no threats. 4. I cleared the cache. Go to TOOLS > clear history > clear everything 5. Increase the cache size. Go to Tools | Settings | General | Disk Space and checkbox ON "Override automatic cache management" and change the number in "Use up to ___ MB of space for the cache" to 1024. Restart Tbird but no improvement. Restart Win10 but no improvement. 6. I selected a folder I know has lots of messages in it and rightclicked > properties > 780 messages, repair the .msf file. It re downloaded 1350 messages. Restarted Win10 but no improvement. 7. I've read that if I start Win10 in “SafeMode w/Networking” and Tbird connects and speeds up then there may be a software conflict but I did not do that cause I don’t mess with Win10. Never had a conflict before and didn’t make any changes except for Win10 and cCleaner updates as they became available. It's been 6 hrs and I can't figure it out. 8. The next thing for me to do is some house cleaning and delete some messages but that's painstaking and I have no idea if that'll help or not.

Asked by Scott 3 weeks ago

Answered by Scott 3 weeks ago

Mediacom email

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of fla… (read more)

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of flawless service. I get a "could not connect to mail server, the connection was refused" error box most times. BUT, if I keep hitting the Get Mail button, it eventually connects. Most times. Using IMAP. I have tried everything from password change to complete Thunderbird uninstall/reinstall, safe mode, troubleshooting mode, disabling all security software.... I have contacted Mediacom, who will not help with service 3rd party software, to confirm my account settings are proper. It has been over two weeks.... what am I missing? Thanks Steve

(edited for readability)

Asked by moosteve 1 month ago

Last reply by moosteve 1 day ago

Lost emails

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are p… (read more)

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are presumably still on the server (we had not been using Local Folders) ?

Asked by tomtecards 1 day ago

Last reply by david 1 day ago

Thunderbird 102.4.1 "Thunderbird has blocked remote content in this message" missing

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken. scrollbars too thin and missing steppers every folder reset itself… (read more)

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken.

  1. scrollbars too thin and missing steppers
  2. every folder reset itself to threaded/conversation view
  3. "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing

This message concerns the third one.

All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email.

Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it back to "Original HTML" and then it will show up, but only for that email message.

How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Asked by naoEntendo 3 months ago

Last reply by JAChristensen 1 day ago

OAuth2 Gmail accounts on Thunderbird 52.9.1

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am request… (read more)

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am requested to enter password and other stuff but then nothing happens in terms of receiving (IMAP) or sending (SMTP) emails.

Don't know if this is related, but I am aware of the Gmail changes occurred around end of May 2022: [https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-acc...]

Are there any ways (tips/tricks, advanced or not) to have OAuth2 Gmail accounts working again on Thunderbird 52.9.1?

Thank you

Asked by Ned89 1 week ago

Last reply by Ned89 1 day ago

Emails sent from one gmail acct are seen by receivers of those emails as coming from a different gmail account

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them. For the last couple of months, when I send an email from my main account the receiver … (read more)

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them.

For the last couple of months, when I send an email from my main account the receiver of the email sees it as coming from a different gmail account. When they respond, that response winds up in the inbox of the different account (ie the account that they see as being the source of the email).

Can you help me with this?

Best, Bill Vedder

Asked by TBird001 6 days ago

Last reply by sfhowes 1 day ago

Thunderbird deleting all messages

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin … (read more)

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin but this folder has also been emptied. No changes made to TB or to Fastmail, this system has been faultless past five years. Tried Repair Folder, no luck.

Asked by foxyjm 1 month ago

Last reply by Wayne Mery 2 days ago