Showing questions tagged: Show all questions

Thunderbird displays "The account user@site.domain is being processed. Please wait until processing is complete to get messages. " and fetches the same message over and over.

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset. I initially thought it was a problem of me having … (read more)

Thunderbird loops on some internal discrepancy while not really fetching incoming messages or just a random-ish subset.

I initially thought it was a problem of me having way too much mail in local mailboxes, but it appears that it happens on low volumes as well.

I run Thunderbird on OpenBSD/amd64 (recent snapshots) under xfce. My wife (the lower volume user) runs Thunderbird on Ubuntu 22.04 LTS.

The problem is, Thunderbird is "processing" for days on end, fetching (via pop3) what appears to be only a subset of messages (sometimes only a single one, over and over) from the mail server.

I have been observing this behavior for years, but always put it down to me running -current and only achieving a not frequently coredumping Thunderbird after cranking up stacksize in /etc/login.conf. Now it turns out that this is not OpenBSD or -current specific.

It turns out that the lower volume user, on Ubuntu Linux, is now seeing the same behavior, with the odd result that a message that was sent to us both last Monday evening (today is Thursday) has not yet been fetched by her Thunderbird while the program keeps fetching over and over a message from the local newspaper sent and previously received in April of last year.

The problem looks to be somewhat related to fetching large-ish numbers of messages. My last attempt here had Thunderbird report it downloaded 6 of 709 messages, it then proceeded to move some of them from Inbox to another folder according to a filter, and after some tens of seconds the bottom of the window displays "Downloading message 9 of 702", seemingly stuck there.

Then again, the accumulation of unfetched messages is in large part due to Thunderbird only seeing to itself for hours and days on end while messages keep turning up on the mail server.

Please let us know any debugging steps that can be taken at our end in order to fix this.

Asked by peter675 2 days ago

Last reply by peter675 4 hours ago

messages not always saved to Sent folder - sometimes it works and sometimes it doesn't

We have used Thunderbird for 12 years. We do NOT use another email with Thunderbird. (I have Gmail, but it is separate.) When messages have failed to save to Sent, I have… (read more)

We have used Thunderbird for 12 years. We do NOT use another email with Thunderbird. (I have Gmail, but it is separate.) When messages have failed to save to Sent, I have always until today blamed our horrible ISP. Now that I see others have this issue, maybe it isn't Windstream after all! Once this issue continued for a whole month, but then resolved. Now, it is intermittent and is maddening. I try to remember to send myself a bcc, but I often forget.

This week the problem got worse when messages that "seemed" to be in sent are blank when called up. Again, I am not mixing up Thunderbird with any other email handler.

I strongly prefer Thunderbird due to the filing system which is far superior to Gmail. I do not want to abandon Thunderbird.

Asked by EastTenn 18 hours ago

Last reply by EastTenn 14 hours ago

Mediacom email

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of fla… (read more)

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of flawless service. I get a "could not connect to mail server, the connection was refused" error box most times. BUT, if I keep hitting the Get Mail button, it eventually connects. Most times. Using IMAP. I have tried everything from password change to complete Thunderbird uninstall/reinstall, safe mode, troubleshooting mode, disabling all security software.... I have contacted Mediacom, who will not help with service 3rd party software, to confirm my account settings are proper. It has been over two weeks.... what am I missing? Thanks Steve

(edited for readability)

Asked by moosteve 1 month ago

Last reply by moosteve 1 day ago

OAuth2 Gmail accounts on Thunderbird 52.9.1

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am request… (read more)

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am requested to enter password and other stuff but then nothing happens in terms of receiving (IMAP) or sending (SMTP) emails.

Don't know if this is related, but I am aware of the Gmail changes occurred around end of May 2022: [https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-acc...]

Are there any ways (tips/tricks, advanced or not) to have OAuth2 Gmail accounts working again on Thunderbird 52.9.1?

Thank you

Asked by Ned89 1 week ago

Last reply by Ned89 1 day ago

Emails unintentionally opening as new tabs

My boss is noticing his TB is opening emails as in new tabs on its own, without him doing so. On occasion, emails will open as new tabs when he clicks on the email once, … (read more)

My boss is noticing his TB is opening emails as in new tabs on its own, without him doing so. On occasion, emails will open as new tabs when he clicks on the email once, but most times it is without him even clicking on them. We checked the connection with his wireless mouse and gave it a new set of batteries, but the problem persists. Any help on this issue would be greatly appreciated.

Asked by mp13 1 week ago

Last reply by mp13 2 days ago

Message Filters Freezes

Hi, Message filters tool freezes. 1) I click on Tools\Message Filters. 2) TB shows the Message Filters dialog. 3) I select an existing filter. 4) I click on Edit.. 5) Mes… (read more)

Hi,

Message filters tool freezes.

1) I click on Tools\Message Filters. 2) TB shows the Message Filters dialog. 3) I select an existing filter. 4) I click on Edit.. 5) Message Filters dialog freezes. 6) I have to End Task Thunderbird from Task Manager.

I just upgraded to the latest TB: 102.7.0. Windows 10 with all latest updates. 1316 filters (yeah, I have a lot of filters.)

The freezing of the Message Filters dialog happened in the recent previous versions of TB.

I love TB and have been using it for many years. But, I'm getting a ton of emails these days and I dearly need to setup new filters and edit existing filters. I may need to consider moving to another email software app if I can't get the Message Filters to work.

Thanks, Ed

Asked by Ed.Swartz 1 week ago

Last reply by Ed.Swartz 2 days ago

problem z poczta

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo… (read more)

Witam zainstalowalem przegladarke wasza, ustawilem konto IMAP i przy pobieraniu wiadomosci wyskakuje mi taki komunikat...? w czym jest problem, porty ustawione prawidlowo

Asked by marcin.bebek_xl 1 week ago

Last reply by marcin.bebek_xl 4 days ago

Error "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist"

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I r… (read more)

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I refresh the email. The problem is that at startup I get an error saying "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist" (see screenshot). I got it for several folders. The problem is that these folders are all deleted or renamed folder that doesn't exist in 365 and if I go to account > subscribe these folder doesn't exist. My guess is that internally thunderbird saved the old folder to be refreshed and never removed it. Is there a way to fix this problem? Thanks

Asked by phates89 4 days ago

Program "not responding" - 10,000 emails & 4.5gb storage

Opening the program, can't read emails and program constantly states "not responding"... I have 100k emails on the AOL server, saved for business, legal, you get the idea… (read more)

Opening the program, can't read emails and program constantly states "not responding"...

I have 100k emails on the AOL server, saved for business, legal, you get the idea. Using Thunderbird, only 10K will show up...deleting from the bottom up it seems. The storage folder is 4.5gb. I need to be able to reference emails "off-line" as I travel and not able to always have internet...but must reference emails on a regular basis, hence needing an email client that will store off line...and I don't like outlook!

I'm wondering if I can create folders on the server, year ending for example, so that there are no more than 10K emails in each folder/year? Then, maybe uninstall the Thunderbird program and delete the storage folders. Then, reinstall. Would having different folders solve the 10k emails and storage problem?

Otherwise, I don't know how to continue using the program.

Thoughts?

Asked by HY 1 week ago

Last reply by HY 4 days ago

Search not working correctly

At the top of Thunderbird, I have a search bar. I can also get to it with CTRL-K. I used to be able to search for a word or text within messages from there. However, when… (read more)

At the top of Thunderbird, I have a search bar. I can also get to it with CTRL-K. I used to be able to search for a word or text within messages from there. However, when I try to search for something, it finds messages that are from 2018 and older. It doesn't find messages from 2022 or 2023 even though this word or phrase exists in the message. Why won't it find matches for anything newer than 2018? Thanks.

Asked by technoman 4 days ago

Drap and drop to append to email stopped working

I used to be able to drag and drop files files from my browser or file manager (tried both, nautilus and dolphin) into an open draft email window to attach the files. How… (read more)

I used to be able to drag and drop files files from my browser or file manager (tried both, nautilus and dolphin) into an open draft email window to attach the files. However this doesn't work any more. I have also tried to perform this action in save mode. When I drag a pdf from nautilus onto my browser it opens the pdf in the browser, from this I deduce that drag and drop to other applications seems to work. I am using Pop!_OS 22.04 LTS x86_64 and GNOME 42.3.1. Is this a known issue? Does someone have an idea?

Asked by caspargutsche1 4 days ago

Cannot share document (xls, word) from within the document (on Mac)

When I am working in excel, word and other - I want to share the document that I am working on with other people via thunderbird. I assume it gives an error message - bec… (read more)

When I am working in excel, word and other - I want to share the document that I am working on with other people via thunderbird. I assume it gives an error message - because I can hear a sound, but nothing happens.

Also I cannot share a file from within Finder

I need to start a new message and attach the file I want to send.

This is annoying and time consuming.

When I look in the system settings - extension - I can see that Thunderbird is there, but I cannot select it

Would appreciate help to get this fixed

Asked by risna1 5 days ago

Signing in to Thunderbird

When clicking on Thunderbird for my emails I keep getting the message "The current operation on 'Inbox' did not suceed. The mail sever for account bruce.carty@bigpond.com… (read more)

When clicking on Thunderbird for my emails I keep getting the message "The current operation on 'Inbox' did not suceed. The mail sever for account bruce.carty@bigpond.com responded: Serious error while processing SELECT (MsLoadedByOtherMss (74.10))".

Asked by bruce.carty 5 days ago

102.7.0: Received Threaded E-Mails Display Correct From Name But Contains Wrong E-Mail Content

Hello and Thanks, Windows 7 Pro ProtonMail VPN Bridge (Proton says ThunderBird works with their Bridge program) ThunderBird 102.7.0 Numerous received e-mails (especially … (read more)

Hello and Thanks,

Windows 7 Pro ProtonMail VPN Bridge (Proton says ThunderBird works with their Bridge program) ThunderBird 102.7.0

Numerous received e-mails (especially threaded e-mails) are presenting wrong text in received e-mails, while depicting proper titles from the original sender, the contents are not the e-mails sent.

I have done a partial screen grab, please note the sender's name, an individual, not Von's Grocery Store sales receipt. The contents of the received e-mail name and the store are not the same.

The 3 red arrows on the left side, point to the received e-mail sender name, while the red arrows on the right point out the corrupted e-mail content sender name. Not the same!! Those 3 e-mails should contain Art's 3 different e-mails he sent me, the same Von's receipt repeated 3 times.

In that particular thread, three subsequent e-mails are thusly corrupted, each presenting the same content as the other two. Three corrupted e-mails sequentially. Also, when I click on those e-mails, ThunderBird locks up for upwards of 10 to 20 seconds, screen is low-lighted. However, in the ProtonMail e-mail client, the received e-mails are not corrupted.

The only way I have been able to work around the problem and be able to recover the corrupted e-mails, I delete the corrupted e-mails in ThunderBird, (settings don't delete e-mails) but not on the ProtonMail server, which moves the ThunderBird deleted e-mails to the ProtonMail TRASH folder. I deinstantiate ThunderBird, close it. Then I instantiate ProtonMail client, logon, move the trashed e-mails back into the InBox, which then moves those e-mails into the ThunderBird InBox. Otherwise those e-mails in ThunderBird are unreadable and essentially are lost.

I suspect that the corruption is being caused by ThunderBird folder COMPACTING. The e-mail corruptions began to appear after enabling auto-compacting. Several of my friends claim that they too have experienced these type corruption problems with prior versions of ThunderBird, were forced to disable the compacting setting to resolve the problem. I have disabled the COMPACTING as a test.

Any ideas? How to fix aside from disabling COMPACTING?

Thanks in advance - Fractal_One

Asked by fractal_one 5 days ago

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복서 해서 관리하는 곳에 오류 발생

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복사 해서 관리하고 있습니다 개인 폴더를 만들어서 메일을 넣어 놓고 필요할 때 찾아서 확인을 하고 있습니다(온라인 메일은 용량 제한으로 이렇게 사용하고 있음) 그런데 몇일 전부터 그 개인 폴더의 메일이 보이지 않고 있습니다 다른 기능이나 옵션 변경을 하지 … (read more)

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복사 해서 관리하고 있습니다 개인 폴더를 만들어서 메일을 넣어 놓고 필요할 때 찾아서 확인을 하고 있습니다(온라인 메일은 용량 제한으로 이렇게 사용하고 있음) 그런데 몇일 전부터 그 개인 폴더의 메일이 보이지 않고 있습니다 다른 기능이나 옵션 변경을 하지 않았고 그냥 사용하다가 이런 일이 발생되어 당황스럽네요 다시 살릴 수 있는 방법이 있을까요?

Asked by 강진모 5 days ago

Thunderbird auto startup problem

I put Thunderbird in the start up folder. It works a few times and then gets disabled. No matter how many times I re-enabled it, it reverts to disabled. I created a task … (read more)

I put Thunderbird in the start up folder. It works a few times and then gets disabled. No matter how many times I re-enabled it, it reverts to disabled. I created a task in Task Scheduler - same thing happens. I've searched everywhere and can't find anything that could be causing this. Anyone got an idea what's going on?

Asked by haydn99 1 week ago

Last reply by haydn99 6 days ago

New TB very slow at start up

On the advice on another forum I have deleted completely my TB, reinstalled it from scratch and tried to start it up, however, despite it is empty it takes about 82 secs … (read more)

On the advice on another forum I have deleted completely my TB, reinstalled it from scratch and tried to start it up, however, despite it is empty it takes about 82 secs to open. I am using a Mac M1 with 13.1 (or whatever the latest version is) with 102.7 (I think... Latest version again). I have reviewed a few threads but found nothing enlightening. What should I do, apart from binning it for good? Perhaps TB should be put out to pastures after all...

Asked by andrea33 1 week ago

Last reply by andrea33 6 days ago