Showing questions tagged: Show all questions

Exporting Thunderbird Addresses

I can see how to export my Thunderbird PROFILE but not how to export just my address book. I need to import my address book into my wife's Thunderbird address book. Expor… (read more)

I can see how to export my Thunderbird PROFILE but not how to export just my address book. I need to import my address book into my wife's Thunderbird address book. Exporting just the address book does not seem to be an option at all... Or is it?

Asked by Edsmith000 1 hour ago

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (read more)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 3 days ago

Last reply by flynnboy 1 hour ago

printing from firefox

The Thunderbird Print function seems to have stopped working. Print comes up with a preview, but when the Print button is pushed, the screen goes grey or dark for a few … (read more)

The Thunderbird Print function seems to have stopped working. Print comes up with a preview, but when the Print button is pushed, the screen goes grey or dark for a few moments, but the printer never gets the print command. This is something new (last day or two) Al

Asked by twodelo2 2 hours ago

Checking Mail Server Capabilities

Hi There, My email keeps getting hung up on 'checking mail server capabilities' when checking or sending emails, I have searched for this problem online however none of t… (read more)

Hi There,

My email keeps getting hung up on 'checking mail server capabilities' when checking or sending emails, I have searched for this problem online however none of the solutions seem to fix the problem, having done some digging it seems that the pc invloved (running windows 10) has recently added 2 updates from microsoft released 09/08/22 and ever since then it has stopped working, has anybody else come across this?

Asked by lee81 5 hours ago

Last reply by lee81 5 hours ago

Still getting a notification when I use a 'Mark as read' message filter

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. N… (read more)

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. Now the messages do get marked as read, but I am still getting a taskbar notification for a new message, which defeats the purpose of not being alerted to these messages.

Is there a fix or a way around this? I just need 'not to be notified about certain messages', something that used to be achieved by marking them as read automatically, but that doesn't work anymore.

v102.1.2 (64-bit) on Windows 10

Thanks for any help! Gigi

Asked by ggpmc 13 hours ago

Email in Outbox!

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not recei… (read more)

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not received because the people end up contacting me. However, it may also be the text message I sent to them days earlier. Do all emails to be sent remain in the Outbox? Other than asking the people you've sent the emails too, how do you know if the email arrived? I had this set up by my service provider, so I know it was done right. He sent me his email and it arrived, but it may not be working for others. This sounds crazy, but how can you tell if email has left the Outbox? There has got to be a better way than contacting them.

I never had this issue with Outlook. However, I am tired of Microsoft controls so I'm done with their products.

Asked by MEL SHEPHERD 4 days ago

Last reply by MEL SHEPHERD 16 hours ago

Email Text Link Will Not Open ONLY in Thunderbird

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina. Situation: My coach sent me a link to download a PDF. She sent the email with bo… (read more)

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina.

Situation: My coach sent me a link to download a PDF. She sent the email with both an image link and a text link. I use "Choosy" as my browser, a nifty Mac App that allows me to choose any of my four browsers.

The Problem: I have normally been using Kiwi for Gmail v3.5.0. IMPORTANT: Both links work. The image link AND the text link are clickable. I also checked using MailPlane, another Mac App, and again, Both links, the image link and the text link were clickable.

However, only in Thunderbird does the "text link not work". The image link does work, i.e. it will open in my browser.

What I've done: > Cleared the cache > Open in Troubleshoot mode > Referred to this help link (nothing helped): https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working > Tried Message Body "Simple HTML" ==> Only the 'image link' becomes an HTML clickable link. The text link remains as text. > Just for funzies: Copied the text link and pasted into Chrome, it opened the PDF. > Another for funzies: I copied the PDF link from my browser, pasted it into another account using TB, send the email with the "text link" to another account. batta-bing-batta-boom, the link showed up.

My Conclusion: I'm a bit mystified. There has to be some setting problem in TB. Because as I mentioned earlier, both the image link and text link open in my browser when using Kiwi for Gmail and MailPlane App. Only in TB the text link will not open.

Open to any suggestions. Please note: no biggie as the image link is clickable.

Asked by Fillip 4 days ago

Last reply by Fillip 16 hours ago

Mailing List - add one under All Address Books

Hello -- I want to add a New List of some of my contacts and locate it under All Address Books. When I click Address Book > New List "All Address Books" does not appe… (read more)

Hello --

I want to add a New List of some of my contacts and locate it under All Address Books. When I click Address Book > New List "All Address Books" does not appear in the "Add to:" dropdown, so that the only place to locate it is in Personal Address Book or Collected Addresses.

Can anyone tell me how to create a New List under All Address Books?

Thanks for any information.

Larry Mehl

Asked by mehlsl 1 day ago

Last reply by mehlsl 17 hours ago

Thunderbird auto updating to 102 even after putting all hacks in to NOT update

Have used Thunderbird for years, decades even, on multiple PC's, family and friends, and home PC's. Even donated a few times over those years but this one has me stumped… (read more)

Have used Thunderbird for years, decades even, on multiple PC's, family and friends, and home PC's. Even donated a few times over those years but this one has me stumped and honestly a bit miffed.

I got 102 update and it completely broke my 2 POP and 1 IMAP accounts. New Passwords, cleared files, all the business you find here and online. Saw someone revert back to v91 which I had prior. Did that, worked like a charm and the prior existing accounts that did NOT work; started working again instantly. Proves I had the right accounts/passwords.

Next day, launch TB and it's updated again to 102; hmm. Downgrade again a second time on 2 PC's and go my business. It's now been 4 days and I've put registry keys in, used Config Editor and did all the "do not auto update" things I've read and still, today after a long and wicked day; I find starting TB it's yet again auto updated to 102.

Help please? I'm an IT guy of over 30 years and this one has me stumped and doing side-eye and I don't like it. Is there an honest and true way to NOT UPDATE to 102? Sorry, upset and have never had an issue *ever* with TB these years but this one is quite annoying downgrading daily.

Thank you Ictinike (off to downgrade a 5th time)

Asked by ictinike 19 hours ago

thunderbird

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird o… (read more)

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird on my windows 10 computer but don't have this same issue .Works fine on my windows 10 computer. Also worked fine on my Windows 11 laptop for months but last 2 weeks I get this message. Any thoughts

Asked by Kevin 19 hours ago

When deleting full page email, Thunderbird opens previous email ?

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake. I view my emails in full page mode, and when I 'delete' it the next email … (read more)

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake.

I view my emails in full page mode, and when I 'delete' it the next email should open up (the one I received next)

But after the update, when I have read my email and click on 'delete' it reopens the former email ? which is useless.

Why is it doing this?

Asked by antb1874 3 days ago

Last reply by antb1874 23 hours ago

Thunderbird: I inadvertently emptied the "Trash" that is under "local folders."

In Thunderbird: I inadvertently emptied the "Trash" that is under "local folders." I lost most of the files I saved in a significant number of local folders I created a… (read more)

In Thunderbird: I inadvertently emptied the "Trash" that is under "local folders." I lost most of the files I saved in a significant number of local folders I created and the number of lost files is significant and many are important. Is there a way to recover these deleted files. I am not a savvy, computer literate individual so please be kind and detailed in any help/explanations provided. Server type: POP Mail Server. Thank you.

Asked by batlan 3 weeks ago

Last reply by batlan 1 day ago

Thunderbird update problem

When I access my emails I get a message to say 'Cannot update automatically please download Thunderbird and I will talk you through installation' Or something very simila… (read more)

When I access my emails I get a message to say 'Cannot update automatically please download Thunderbird and I will talk you through installation' Or something very similar. I download as requested but within a few days I get the same message and have to do it again.

Asked by rich.lawrence 1 day ago

Include attachments in reply

I'd like to completely switch over to ThunderBird. Can TBird include the attachments from the original email message with your reply? Example: you receive an email with… (read more)

I'd like to completely switch over to ThunderBird. Can TBird include the attachments from the original email message with your reply?

Example: you receive an email with an attachment. (The original email). You reply, and want the original attachment to be included in this reply. (Apple Mail can do that, see attached).

Can TBird do that? If so, what is the trick? How do you do it, and where is the command?

Thanks! Dave

Asked by Dave 1 day ago

Thunderbird

Good morning. Since update of Thunderbird I cannot send any emails. I get the following message: Diagnostic information for administrators: Generating server: KL1PR0601MB… (read more)

Good morning. Since update of Thunderbird I cannot send any emails. I get the following message: Diagnostic information for administrators: Generating server: KL1PR0601MB3889.apcprd06.prod.outlook.com xxxx@bluewin.ch Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DATA and receiving system does not support BDAT' No problems with incoming mails. Always the following message pops-up:

"Thunderbird can't update to the last version" even the last version is installed.

Please help. Thanks a lot

Asked by takhiantia 1 day ago

Get Messages not populating junk folder

Hi all, A number of emails from legitimate forums are going to my junk folder. They do not appear in my junk folder until I actually access that folder. The account is an… (read more)

Hi all,

A number of emails from legitimate forums are going to my junk folder. They do not appear in my junk folder until I actually access that folder. The account is an IMAP.

Emails come normally to my main inbox.

How do I correct this? I constantly have to open my junk folder to see if there are any legitimate emails.

Regards,

Steve

Asked by OzSteveC 1 day ago

email not sending

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: impout009.msg.chrl.nc.charter.net cmsmtp 181.21… (read more)

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: impout009.msg.chrl.nc.charter.net cmsmtp 181.214.107.116 blocked. Please see https://www.spectrum.net/support/internet/understanding-email-error-codes for more information. AUP#Out-1130

when connecting to spectrum things work fine

not in thunderbird

please

Asked by po_tatar 2 days ago

Last reply by po_tatar 1 day ago

OAuth2 authentication method not working in version 102.1.2

I had already post this problem recently, but in spite of Thunderbird already had two interim point releases 102.1.1 and today's 101.1.2, this problem remains. This situa… (read more)

I had already post this problem recently, but in spite of Thunderbird already had two interim point releases 102.1.1 and today's 101.1.2, this problem remains.

This situation did not occur in older versions, and I cannot use pop3 access to AOL email account with "normal password" (encrypted). For the time being, I am accessing AOL web mail using Firefox.

I tried unsuccessfully all other authentication methods, so no authentication method is working with AOL.

This is the Thunderrbird error I get when using OAuth2 authentication method:

"The server does not support the selected authentication method. Please change the 'Authentication method' in the 'Account Settings | Server settings".

It is not true, AOL does support the OAuth2 authentication method.

Asked by Martago 1 day ago

Last reply by Martago 1 day ago

Starting last night Thundderbird will not send emails. I get this message. "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtpauth.earthlink.net timed out. Try again."

Starting last night Thunderbird will not send emails. I get this message. "Sending of the message failed. The message could not be sent because the connection to Outgoing… (read more)

Starting last night Thunderbird will not send emails. I get this message. "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtpauth.earthlink.net timed out. Try again."

Asked by dogman6 1 day ago

thunderbird not working with imap.mail.att.net

my thunderbird mail tool running on windows 10 has not been able to connect to imap.mail.att.net (or imap.mail.yahoo.com) for last 2 weeks. I get "connection timed out" e… (read more)

my thunderbird mail tool running on windows 10 has not been able to connect to imap.mail.att.net (or imap.mail.yahoo.com) for last 2 weeks. I get "connection timed out" error msg. I have used same server settings for several years same as recommended on the thunderbird support web page. also note that my connection to my gmail account works fine in thunderbird. I am hoping you folks are aware of this problem and can help me resolve. thanks John

Asked by juhlig 1 day ago