Showing questions tagged: Show all questions

corrupted mail display

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or conten… (read more)

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or content of another email either in addition or instead of the actual contents of the mail I clicked on.

Repair Folder fixes this. But at this point I'm using Repair Folder on a weekly basis.

I'd prefer if Thunderbird could keep things straight, so what do I do to, ahem, enable that feature. :)

Asked by fantasai 2 days ago

Last reply by Wayne Mery 6 hours ago

Thunderbird crashes and wont start even in troubleshoot mode?

Thunderbird on my iMac has now just started crashing out when trying to start the program; Thunderbird starts and runs on my laptop with no change - but now for no appare… (read more)

Thunderbird on my iMac has now just started crashing out when trying to start the program; Thunderbird starts and runs on my laptop with no change - but now for no apparent reason it starts to open but crashes and sends off report of the crash; Tried to start it in troubleshoot mode and it crashes also. I have loads of folders with info inside thunderbird this and I don't want to lose that; Can this be migrated in some way? Cant see a solution to the crashes in the community info or discussions - what should be my next steps? The emails are now still accessible via my website console - but now not via thunderbird. There was an issue at the server which is now fixed - but Thunderbird still will not start. Thanks.

Asked by jr41 15 hours ago

Last reply by Matt 8 hours ago

The empty emails are self sending in folder send

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside… (read more)

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside. When I open other folder and back to "send" I can see that during this time they were not sending. When I open my mailbox by other email software or WWW this problem is not existing. So, they seems to be fake in Thunderbird but I cannot use any more TB. I attached print screen of "send" folder (unfortunately in Polish - sorry no solution). Please help. BR Mat

Asked by burjtower 2 days ago

Last reply by Matt 11 hours ago

Entering an ASCII Special Character

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird. It used to work fine until a recent Thunderbird update. … (read more)

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird.

It used to work fine until a recent Thunderbird update. Now, instead of entering the em-dash, it enters a line break followed by the em-dash and followed by an additional line break.

What can I do to restore this to the way it used to work in Thunderbird?

Asked by BillTreloar 2 days ago

Last reply by Matt 12 hours ago

Socket state is closed

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is … (read more)

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is closed - won't send command." This is shown if I look at the error console. This happens after I enter the password.

Asked by brian05 3 weeks ago

Last reply by Matt 12 hours ago

Compose window won't move except corner by corner

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the las… (read more)

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the last position and opens it again there. I used to be able to move around the compose window without a problem. Anyone know what's wrong and how to fix it?

I'm on Mac OS 12.6, TB 102.5.1 (waiting for the Windows 36 bug to be fixed before updating).

Asked by Shemja 3 days ago

Last reply by sfhowes 17 hours ago

Lost emails

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are p… (read more)

Our email address list was hacked. We had Windows 10 reinstalled. Most folders disappeared. Is there any way to recover them and their contents since the emails are presumably still on the server (we had not been using Local Folders) ?

Asked by tomtecards 1 day ago

Last reply by david 1 day ago

Thunderbird 102.4.1 "Thunderbird has blocked remote content in this message" missing

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken. scrollbars too thin and missing steppers every folder reset itself… (read more)

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken.

  1. scrollbars too thin and missing steppers
  2. every folder reset itself to threaded/conversation view
  3. "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing

This message concerns the third one.

All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email.

Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it back to "Original HTML" and then it will show up, but only for that email message.

How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Asked by naoEntendo 3 months ago

Last reply by JAChristensen 1 day ago

Emails sent from one gmail acct are seen by receivers of those emails as coming from a different gmail account

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them. For the last couple of months, when I send an email from my main account the receiver … (read more)

Hello, I have multiple gmail accounts and use T-Bird as my client for all of them.

For the last couple of months, when I send an email from my main account the receiver of the email sees it as coming from a different gmail account. When they respond, that response winds up in the inbox of the different account (ie the account that they see as being the source of the email).

Can you help me with this?

Best, Bill Vedder

Asked by TBird001 6 days ago

Last reply by sfhowes 1 day ago

Thunderbird deleting all messages

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin … (read more)

Thunderbird 102.6.1 Windows 10 on HP desktop PC. Only one message selected for deletion but TB deletes all contents of folder. Deleted emails normally go to DELETED bin but this folder has also been emptied. No changes made to TB or to Fastmail, this system has been faultless past five years. Tried Repair Folder, no luck.

Asked by foxyjm 1 month ago

Last reply by Wayne Mery 2 days ago

downloading the same 1200 emails over and over when logging into pop server - Linux Mint

Thunderbird started acting weird this morning. It kept downloading the same 1200 emails over and over, creating multiple duplicates of those emails. Based on a quick sear… (read more)

Thunderbird started acting weird this morning. It kept downloading the same 1200 emails over and over, creating multiple duplicates of those emails. Based on a quick search, I renamed the "popstate.dat" file so it would generate a new one. This time the download stalled at around 1000 emails and crashed. Now TB crashes everytime it logs into the pop server; starts up fine, loads folders, displays message "sending login information" and then crashes.

This also happens when starting in troubleshooting mode. I have tried re-installing and restored the old "popstate.dat" file. Also timeshifted back to a working state from yesterday, but still have this problem. Obviously something is corrupted, but I don't know where else to look...

Asked by travis.white 4 weeks ago

Last reply by Wayne Mery 2 days ago

Thunderbird - Max # of emails stored/allowed (is there a workaround?)

Using Thunderbird as my email client, I am noticing that some of my "oldest" emails are disappearing. They still appear on the actual email server (AOL, gmail, whatever.… (read more)

Using Thunderbird as my email client, I am noticing that some of my "oldest" emails are disappearing. They still appear on the actual email server (AOL, gmail, whatever...), but in Thunderbird there seems to me a max number allowed (or maybe by storage size)??? I'm guessing it's removing (not necessarily deleting from server) to keep space for new emails.

So, is there a workaround? Is a way to set up individual folders (perhaps by year) so that one individual folder never maxes out yet I can keep all my emails stored offline? It's imporant to have offline access as I don't always have internet at the places I work/travel.

Thanks

Asked by HY 4 months ago

Last reply by Toad-Hall 3 days ago

Slow Thunderbird Sends

Hi, We have been running Thunderbird for years now with happy users. Recently all our clients have found that sending email takes about 10 seconds to send. The exception … (read more)

Hi, We have been running Thunderbird for years now with happy users.

Recently all our clients have found that sending email takes about 10 seconds to send. The exception is the client on our own email server (hMailServer). This client sends very quickly.

We continue to receive email.

I can ping my router, peers and mail server with <1ms response. My internet speed is fast.

My mail server gets fast response times from MxToolbox.

Not sure where to go from here.

Shalom Norman

Asked by abpt2251 4 days ago

Last reply by Wayne Mery 3 days ago

Many e-mail messages indecipherable

In Thunderbird Several of my e-mail messages (ex. when pulling up an order confirmation) are indecipherable. They appear to be in some kind of computer code. I have sea… (read more)

In Thunderbird Several of my e-mail messages (ex. when pulling up an order confirmation) are indecipherable. They appear to be in some kind of computer code. I have searched the help forums and do not find any answer for this. I have upgraded to the current version of Thunderbird. I am using Win 11

Asked by elfinize 1 week ago

Last reply by Toad-Hall 4 days ago

Outgoing emails are not copied in "sent" mailbox

Hi There, My outgoing emails are getting sent, but not copied in the sent mailbox. My server settings (as David suggested to be revealed) are as follow: IMAP Incoming IMA… (read more)

Hi There, My outgoing emails are getting sent, but not copied in the sent mailbox. My server settings (as David suggested to be revealed) are as follow: IMAP Incoming IMAP SSL/TLS outlook.office365.com Outgoing SMTP STARTTLS SMTP.office365.com

I have tried everything i.e. checking and unchecking "Copy emails in the sent mailbox" and nothing helped. Please help. P.S. Initially my goal was to reach the TB developers, but I saw that so many issuis are reported and not fixed for so many years... I'd really appreciate if somebody genious from the community could help me. Thank you in advance, Paul.

Asked by paulkay17 4 days ago

Last reply by david 4 days ago

Outgoing emails are NOT copied in SENT mailbox

Hi Thunderbird, At 1st when I started using your email program with original settings, I had my outgoing emails copied twice in the sent mailbox. Then, I started playing … (read more)

Hi Thunderbird, At 1st when I started using your email program with original settings, I had my outgoing emails copied twice in the sent mailbox. Then, I started playing with settings: I unchecked "Copy in sent" and nothing copied in sent box. I did so many variations with that button to no avail: NO OUTGOING EMAILS ARE COPIED IN SENT NAILBOX. I spent a lot of time, "playing" with it and it is very FRUSTRATING! When I downloaded and installed the program, I supported Thunderbird monetarily; Now I need your support! Please fix the program. Thank you in advance. P.S. The suggested fixes that I saw online didn't work for me.

Asked by paulkay17 5 days ago

Last reply by david 5 days ago