• Solved

Migration of appdata missing folders and file

Some of the folders/file displayed in Tbird in Local folders do not have a corresponding file in the appdata/thunderbird/profile as in the attached images that show and e… (read more)

Some of the folders/file displayed in Tbird in Local folders do not have a corresponding file in the appdata/thunderbird/profile as in the attached images that show and example - Blackberry and Bluetooth appear in Tbird (tbird 1.jpg) but not in the profile tbird 2.jpg) . so I cannot transfer those folders and emails to another pc.

Asked by admin442 2 days ago

Answered by admin442 34 minutes ago

  • Solved

What happened to the emails in my local folders?

My wife's Local Folders are mostly empty. Something has deleted the emails in the folders. This seems to have happened over a period of years, unfortunately without being… (read more)

My wife's Local Folders are mostly empty. Something has deleted the emails in the folders. This seems to have happened over a period of years, unfortunately without being noticed.

My question is: 1. Why is this happening? Note that the Disk Space setting for Local Folders is "Never Delete". 2. I have backups that stretch over a decade. These are complete snapshots of the entire directories. Any suggestions on how to restore the emails?

We are on Linux.

Asked by simon147 2 weeks ago

Answered by gp 2 weeks ago

  • Solved

What do the text colors in the thunderbird folders list ACCOUNT lines mean?

Usually the text for my IMAP Account in the Folder list is WHITE, but sometimes it's PURPLE. Can you tell me, please, what does purple mean? I'm using TB 102.5.1 (64-bit… (read more)

Usually the text for my IMAP Account in the Folder list is WHITE, but sometimes it's PURPLE. Can you tell me, please, what does purple mean?

I'm using TB 102.5.1 (64-bit) on Windows 10

Thanks!

Asked by 4WoofGrrrr 1 day ago

Answered by Matt 1 day ago

  • Solved

Fetching mail from my local server

Hi, I run mail server on Ubuntu 20.04. Since last official Firebird update I can't fetch the emails from it. Fetching from gmail accounts works ok. Also getting emails fr… (read more)

Hi, I run mail server on Ubuntu 20.04. Since last official Firebird update I can't fetch the emails from it. Fetching from gmail accounts works ok. Also getting emails from this server using other email software works ok. The error I'm getting is: services.settings: Failed to load last_modified.json: TypeError: NetworkError when attempting to fetch resource

Any advice? Thanks, Michal

Asked by michalperth 3 days ago

Answered by michalperth 20 hours ago

  • Solved

Creation of alias email address broke the auto-sync between Thunderbird and Mailbox.org – So now, manual password entry is required every half hour or so on Thunderbird.

Hi there, I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From … (read more)

Hi there,

I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From that point onwards, I was then required every half hour or so to re-login to my original email address. This is very frustrating to have to do so. And this is despite the fact that on Thunderbird, it does correctly show my alias address (because i updated the 'account settings' relating to the original email address, so that it would reflect the new alias address - I.e. I changed the "account name" and "email address" to [insert alias email here]. )

What do i need to do to rectify this problem? I have gone over many FAQ's and can't seem to find the answer to this. Happy to provide more clarification if needed.

Asked by sovereignvoluntarist 1 day ago

Answered by sovereignvoluntarist 23 hours ago

  • Solved

One-Sided Email Threads || Missing Sent Mail

Whenever I first respond to an email in Thunderbird I am unable to review what I responded with inline with the ongoing conversation. I see the purple arrow indicating th… (read more)

Whenever I first respond to an email in Thunderbird I am unable to review what I responded with inline with the ongoing conversation.

I see the purple arrow indicating that I did respond, but there is nowhere in the Sent Mail tab or opening the original email in a Conversation tab that allows me to read through the entire correspondence with both sides of the conversation in context. When replies do accumulate enough for the drop-down appear, it is only the other person's emails that are displayed.

This is incredibly inconvenient and, were it not for that purple arrow at the very least, unassuring in the cases where I want to double check if my email successfully went through to begin with.

Would love to know if I'm simply missing a setting I can toggle on to view both sides of these email threads in one place!

Thank you

Asked by iingezo 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Where is contact hiding?

I just added a contact by right clicking on the email address in a message. When I start a new message and start typing the person's name, it comes up. When I go to the a… (read more)

I just added a contact by right clicking on the email address in a message. When I start a new message and start typing the person's name, it comes up. When I go to the address book, a search also turns it up. But going to any address book or to the default "all address books," then scrolling down, doesn't show it. How can that be?

I should say that the interface for the address book or books has changed since I last used it, and it's a bit puzzling too. One can use the scroll bar to move down the lists, but it defaults to a search interface, and simply clicking on a list item and hitting a key no longer takes one to names beginning with that letter. How strange. Pointers?

Thank you,

Asked by jhaber3 1 day ago

Answered by Matt 1 day ago

  • Solved

Does a Thunderbird IMAP account work on more than one PC and sync on both

Hi, I hope someone can help me. I'm using Thunderbird Version 102.4.1 on a 7 year old laptop and it's getting to the end of life with numerous driver and non responding p… (read more)

Hi, I hope someone can help me.

I'm using Thunderbird Version 102.4.1 on a 7 year old laptop and it's getting to the end of life with numerous driver and non responding problems. Also, it is not compatible with Windows 11. I have linked 3 Yahoo mail and 4 Gmail accounts to Thunderbird on it and they work really well. All are IMAP server settings. I have just bought a new laptop, an early Black Friday deal, and hope to set it up the same as my existing one, so when the old one dies, as it's likely to, I will still have access to the same programmes and emails.

I know I can access Gmail emails direct on any device and they are always up to date - is that called synced? What I don't know is if all email accounts will be synced or the latest - if I use Thunderbird on both laptops. If I delete an email on one device will it be deleted on the other device.

If this is possible, do I download Thunderbird on the new laptop, then set up the accounts for each email and just enjoy from there, OR do I have to copy the profile from the old device to the new one.

I love browsing, streaming etc. but hate trying to get my PC set up or sorting out problems with it. Presume I know very little if you are replying. I have never had two working laptops before so never had to worry about syncing.

Asked by PhilG 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Incoming email is fine, but any email that I attempt to send to the comcast.smtp.net server fails.

Comcast is apparently changing their email security. They sent the following out: "Reminder: Your email application or device may be out of date We noticed you're access… (read more)

Comcast is apparently changing their email security. They sent the following out:

"Reminder: Your email application or device may be out of date

We noticed you're accessing your Comcast.net email through an older email application or device, such as an older smartphone. Unfortunately, some older devices, operating systems, and email applications don't support current security protocols and therefore put your data at risk.

We rely on specific security protocols to help protect data in transit, including anything you send through your Comcast.net email. To help safeguard your data, we are discontinuing the use of older security protocols that have been deemed less safe.

We recommend updating your out-of-date email application or speaking with a trusted resource about your device and the software you use to access your Comcast.net email.

If your device or email application is not up-to-date before we discontinue these older security protocols, you will not be able to use it to access your email as you do today. However, you will still be able to access your Comcast.net email by logging into connect.xfinity.com through an internet browser. "

This appears to be based on them dropping support for TLS, v1.1 and lower.

Currently I cannot send email, and can only receive. The error message that I get is shown in the attached picture file. This issue happens on my desktop system, and was confirmed by the same thing happening on my laptop.

Asked by umeweall1 2 days ago

Answered by umeweall1 1 day ago

  • Solved

upgrading issues from 91.13.1 to 102 on windows 10 home 64b 22H2

tried upgrading/clean install, 32b and 64b, version 102 when came out and now 102.5.0 always end up with a non-usable , no folders (sent, trash etc) top right menu does … (read more)

tried upgrading/clean install, 32b and 64b, version 102 when came out and now 102.5.0 always end up with a non-usable , no folders (sent, trash etc) top right menu does not open either had to go back with system restore and today even reinstall old version

does the new version require any windows component that the old one did not? (i may have disabled some features i dont need). all other programs work perfectly.

any advice will be appreciated, thanks

Asked by idol.lif 1 week ago

Answered by idol.lif 1 day ago

  • Solved

Cannot retrieve emails from profile

Thunderbird crashed and when I finally got it started again all my emails had disappeared. I found what I believe to be the original profile and I tried all of the sugges… (read more)

Thunderbird crashed and when I finally got it started again all my emails had disappeared. I found what I believe to be the original profile and I tried all of the suggested methods for getting Thunderbird to retrieve the emails, contacts etc from this profile. The profile seems to have all my email addresses associated with it and there are some large inbox files in recognisable folders but when I point Thunderbird at this profile or try an import from this profile nothing happens. At one stage I tried setting up one of my email accounts to see if that would drag in the old emails but it didn't. I am at a major impass trying to figure out how to recover all of this data. Help!

Asked by CraigMel 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Problem with *.jpg images

When I receive attachments like image.bmp , image.gif, image.jpeg and image.png in Thunderbird, I can simply double click on the attached filenames to open them in Photos… (read more)

When I receive attachments like image.bmp , image.gif, image.jpeg and image.png in Thunderbird, I can simply double click on the attached filenames to open them in Photos. But double clicking on attached image.jpg doesn't work, and I must first save it to some folder and there double click to open it in Photos.

So how do I add "JPG Image" to [Tools/Settings/General/Files & Attachments/Content Type] where the other image types are listed?

(Windows 11 Pro 21H2)

Asked by 3/4voorby 2 days ago

Answered by 3/4voorby 2 days ago

  • Solved

Thunderbird 102.5 crashes at startup @ nsMsgDBFolder::RecursiveDelete

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunder… (read more)

Have one PC that thunderbird is crashing on. Program appears on the screen for a second or two then crashes, then I get the crash report popup. I tried starting thunderbird in safe mode and had the same results. Here are the last two crash reports, I have more if needed. bp-69869915-73ce-42e9-ab1b-30bbf0221122 bp-2b617d21-dc6c-4dcb-863f-27ff50221122

Thank you for any help that you may offer.

Asked by bud13 1 week ago

Answered by bud13 2 days ago

  • Solved

After Update: New mail window shows no contacts in recipient field

Hey there, I updated thunderbird some while ago to 102.5.0 (32-Bit). After some time, I noticed that I don't get my any contacts from my address book shown in the recipie… (read more)

Hey there, I updated thunderbird some while ago to 102.5.0 (32-Bit). After some time, I noticed that I don't get my any contacts from my address book shown in the recipient field of my new mail window.

Does anyone have an idea what happened? I changed nothing in my settings, and it worked before the update.

Thanks

Asked by MissMi 5 days ago

Answered by MissMi 3 days ago

  • Solved

Thunderbird doesn’t remember some of settings.

I migrated from one Mac to another by copying the contents of the Profiles folder. That worked well enough, but I find that when I restart Thunderbird after restarting th… (read more)

I migrated from one Mac to another by copying the contents of the Profiles folder. That worked well enough, but I find that when I restart Thunderbird after restarting the Macintosh, it has forgotten some of the settings, in particular, the Favourites. It has also forgotten the icons.

On examining the profile folder, I see that the *.sqlite-wal files have been deleted, which I suppose is right.

I have found that if I re-copy places.sqlite-wal from the other Mac and restart Thunderbird, the favourites are restored and so are the icons.

Can anybody suggest what is happening here, and how I might fix the problem properly?

Mark

Asked by manngo 2 days ago

Answered by manngo 2 days ago

  • Solved

Sent emails going to Local Sent folder

I have Thunderbird set up with four email accounts. Recently, one of them has started saving Sent emails in the Local Sent folder. (Until I found this I thought that th… (read more)

I have Thunderbird set up with four email accounts. Recently, one of them has started saving Sent emails in the Local Sent folder. (Until I found this I thought that they were not being saved at all). Checking the Account Settings shows that the 'Place a copy in' option is correctly set to save in the Sent folder of that account. (see attachment) Can anyone suggest why this has happened and how I can fix the problem? All the other three accounts save in the correct Sent folder.

Asked by Ralph's PC 4 days ago

Answered by Ralph's PC 3 days ago

  • Solved

The latest update to Thunderbird on Ubuntu has some issues.

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories an… (read more)

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories and tried to use the previous version of TBird but the profile is not accepted. Have also run without add-ons etc and this makes no difference. Once the task pane has loaded it behaves normally and subsequent loading is instant as it was with the previous version. This is not a real issue but I am wondering if there is an underlying problem somewhere.

Asked by alan186 3 days ago

Answered by gp 3 days ago

  • Solved

Profile Not loading after Clone HDD to SSD

Not a newbie by far but I've never seen this happen before. Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and a… (read more)

Not a newbie by far but I've never seen this happen before.

Cloned the HDD to an SSD for a client as per usual. The client calls me later stating Thunderbird opened and asks to set up an account. I log in remotely and verify all the paths in profile.ini etc. Everything is as if was before the clone of course. I can see all the folder and file structures as they should be.

Ok, I decided to mount the image of the disk and inspect the files. Looks perfect. Thought I would copy the profile and reload it into the disk as a test. That's when I got 3 errors that these files were corrupt. As follows.

\Profiles\xxxxx.default\Mail\plus.pop.mail.yahoo.com\Inbox Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\prefs.js Error opening source file: The file or directory is corrupted and unreadable. Code: 1392 \Profiles\xxxxx.default\sessionCheckpoints.json Error opening source file: The file or directory is corrupted and unreadable. Code: 1392

I've talked to multiple colleagues and we are all like whats going on here? I've been at this most of the day trying to replace those files with other 'Good' files from a new install etc...I'm stumped! Does anyone have any ideas? Edit: I was using Teracopy in a Windows PE environment and that code is specific to teracopy. Thank you!

Asked by jeff207 4 days ago

Answered by jeff207 3 days ago

  • Solved

Adding a new address to a sublist

How can I add a new address to a sublist without apparently losing all the addresses already in it? They eventually came back of their own accord but not before I had al… (read more)

How can I add a new address to a sublist without apparently losing all the addresses already in it? They eventually came back of their own accord but not before I had almost had a heart attack... I'm not game to add any more in case the rest disappear and don't come back.

Asked by jthomas44 1 week ago

Answered by david 1 week ago

  • Solved

New PC - Local subfolders not displayed

I have installed tbird on a new win10 pc as imap and copied my appdata/roaming/thunderbird from the old pc. However all the subfolders of Local Folders that were created … (read more)

I have installed tbird on a new win10 pc as imap and copied my appdata/roaming/thunderbird from the old pc. However all the subfolders of Local Folders that were created on the other machine are not displayed. The only fodlers showing under Local folders are Inbox, Trash and Outbox. All the transferred sbd files are present so the copy process was ok and the profile is identical. How do I fix this?

Asked by admin442 4 days ago

Answered by david 3 days ago