Showing questions tagged: Show all questions

Updated today to Thunderbird V102 - would not retrieve pop emails

Updated today to Thunderbird V102 - After update Tbird would not retrieve email, would not remember passwords. Works OK in Safe Mode. Have uninstalled or disabled all add… (read more)

Updated today to Thunderbird V102 - After update Tbird would not retrieve email, would not remember passwords. Works OK in Safe Mode. Have uninstalled or disabled all add ons permanently. Still only works in safe mode. View saved passwords they are all there in safe mode but do not appear in normal mode. I have tried all the methods for Tbird not saving passwords.

I keep starting in safe mode as it is the only way I can use Thunderbird after update to 102. I have multiple accounts and only use POP.

Maybe next update will fix it. Thanks

Asked by pleurisypeak 19 hours ago

Last reply by pleurisypeak 3 hours ago

Update removed entry point

I started Thunderbird as usual this morning & it wanted to install an Update. I said yes. The Thunderbird.exe now tells me: thunderbird.exe - Entry Point Not Found T… (read more)

I started Thunderbird as usual this morning & it wanted to install an Update. I said yes.

The Thunderbird.exe now tells me:

thunderbird.exe - Entry Point Not Found

The procedure entry point ?NowUnfuzzed@TimeStamp@mozilla@@CA?AV12@_N@Z could not be located in the dynamic link library C:\Program Files\Mozilla Thunderbird\thunderbird.exe

This means that not only my personal emails are gone but my business ones as well, including the dispute case that I have been working on for 4 months now. This is information that I cannot afford to lose, besides now having no email access at all except my personal gmail.

Asked by SDC78605 13 hours ago

Last reply by SDC78605 5 hours ago

Inbox messages corrupted?

Many of the older messages still in my inbox seem to be corrupted somehow. When I double click to open the message, it opens a different email showing on the html/jscrip… (read more)

Many of the older messages still in my inbox seem to be corrupted somehow.

When I double click to open the message, it opens a different email showing on the html/jscript body of the other email. For example, links in the html/jscript are for different websites.

1. Could I have set an option or configured this incorrectly? 2. Is there a way to just recreate my inbox without downloading the whole mail userid content?

I'm running on Windows 11 and using the Thunderbird 103.0b1 (64-bit) release.

Any other ideas? Happy 4th to all the American users and developers! ++Mark. https://ctproduced.com

Asked by m_cathcart 7 hours ago

Thunderbird 102 irrecoverably destroys messages content overwriting them with random content from other messages

A critically important bug! Messages in local inbox (it is possible that the bug occurs in other or all local mailboxes too) get completely overwritten by Thunderbird 102… (read more)

A critically important bug!

Messages in local inbox (it is possible that the bug occurs in other or all local mailboxes too) get completely overwritten by Thunderbird 102 with parts of neighboring messages or by truncated content from the same message. The damage is irrecoverable and irreversible - original content is permanently lost. Message subject still appears in the list of messages, but in the message view pane there is no subject and no message, or just random HTML source parts of another message. Destroyed messages are OK after downloading and display correctly until overwritten under unclear circumstances. In one occasion, there was a monster message created by merging 2 messages into one - with a subject line and top part of the message header from the first message and bottom part of the header and broken content of the second message (3-rd attachment). "Folder properties"/<Repair folder> does not restore the lost content.

Asked by Andrey Marinov 10 hours ago

Tags not working in Tbird 102

When I try to apply a tag to an email it blanks out my inbox. Poof! All emails are gone. But wait... If I click on the Tag option again all the emails reappear. If I … (read more)

When I try to apply a tag to an email it blanks out my inbox. Poof! All emails are gone. But wait... If I click on the Tag option again all the emails reappear. If I try to apply a tag a second time the same thing happens again. Long story short: Tag function is broken in TBird 102.

Asked by Aleda 9 hours ago

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (read more)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 9 hours ago

RSS message filters not responding

I have rss feeds set up around 100 of them placed in a dozen folders and 15 filters set up. Each filter has between 2 – 5 words set up using the “find any word” option. E… (read more)

I have rss feeds set up around 100 of them placed in a dozen folders and 15 filters set up. Each filter has between 2 – 5 words set up using the “find any word” option. Each filter has its own folders to move items to so 15 folders in addition to the 100 feeds. The 15 receiving folders are in the same newsgroup not on the local account.

I set these up months ago they were fine. I recently attempted to modify filters and the message filter screen opens quick but when I click on any option; new, copy, edit, it takes a minute to open the box. Making changes to the filter or entering data for a new filter is painful typing in the fields or moving between the fields is extremely slow. When I click save it will either take 20 seconds to close or it will tell me program is not responding do I want to terminate.

I started in safe mode there is no difference. I have no addons installed. I moved the 15 receiving folders to the local account it made no difference. I created a new profile set up the 15 folders went in to set up the filters and the same issue exists on the new profile with zero feeds set up. I have 5 other profiles on this computer with email calendars and address books and as far as I can tell setting up message filters on any of them is not a problem it is only on the rss feed it seems.

Any fix for this issue? Linux v 91.10

Asked by komms.tb 14 hours ago

Last reply by komms.tb 13 hours ago

Emails not sending in Thunderbird

Emails will not send with Thunderbird. I'm not getting an error message. Just shows the Sending Message progress window, but it never sends. Email provider: Gmail ISP: Sp… (read more)

Emails will not send with Thunderbird. I'm not getting an error message. Just shows the Sending Message progress window, but it never sends.

Email provider: Gmail ISP: Spectrum Firewall: Windows Defender Firewall with Advanced Security Version 1.0 Antivirus: TrendMirco Maximum Security version 17.7.1383 OS: Windows 10 Thunderbird version 102.0

Asked by jcobianchi 14 hours ago

e-mails off my personal account disappearing

Hello- The emails one my personal account are disappearing after two weeks or so. I have all the same the settings applied as my business account (no issues), and I cann… (read more)

Hello- The emails one my personal account are disappearing after two weeks or so. I have all the same the settings applied as my business account (no issues), and I cannot figure out of I have a toggle inadvertently enacted or not. I do know I have toggled in settings to save emails indefinitely but this is not working. Any hints to fix this would be appreciated.

Asked by shred1 15 hours ago

Inbox file is HUGE for gmail

Gmail is one of several email accounts set up in Thunderbird. My query applies to all recent versions. On my laptop, the gmail inbox is 936 MB, and on my desktop, the in… (read more)

Gmail is one of several email accounts set up in Thunderbird. My query applies to all recent versions.

On my laptop, the gmail inbox is 936 MB, and on my desktop, the inbox for the same account is 1705 MB.

"Compacting" it does not do anything. I am quite sure that there is not actually 1705 MB worth of data in the inbox because I've deleted a lot of emails over the months, but indeed the file is that large on disk.

What can be done about this? I have the account setting "When I delete a message...Remove it immediately."

Consequent to this issue, my Thunderbird is very sluggish. I think if I can get these inboxes cut down to size, things will work more smoothly.

Thanks in advance for any suggestions!

Asked by Matt Postiff 16 hours ago

Verification error trying to open Exchange email account on Thunderbird

Up till yesterday Thunderbird (release 99.10) was working fine on my Exchange account. Since this morning Thunderbird was claiming my password was not correct. However I … (read more)

Up till yesterday Thunderbird (release 99.10) was working fine on my Exchange account. Since this morning Thunderbird was claiming my password was not correct. However I can use this same password on my iPhone and on Outlook. I decided to change he password. The new password again works on the iPhone and Outlook but not in Thunderbird.

Today I upgrade Thunderbird to the latest version 102.0 and also reverted to version 98 but same problem.

I deleted the account and tried to add it back again and I get a verification error:

Configuration could not be verified. If you username and password are correct, it's likely that the server administrator disabled the selected configuration for your account. Try setting another protocol.

Any suggestion?

Thanks, Gideon

Asked by gideon3 2 days ago

Last reply by gideon3 22 hours ago

Trouble Setting Up Account - Security Exception

Hey guys! I'm coming back to Thunderbird after a long time cause I really like the look of 102. I'm trying to setup my email accounts and I keep getting an error asking m… (read more)

Hey guys! I'm coming back to Thunderbird after a long time cause I really like the look of 102. I'm trying to setup my email accounts and I keep getting an error asking me to Add Security Exception. When I confirm it, it just pops back up again immediately. It's happening for both my Gmail and Microsoft 365 accounts. I've tried totally disabling Windows Security and following the guides about Gmail and Thunderbird and nothing has worked. Any suggestions?

Asked by pian0man9184 2 days ago

Can't send emails after email server certificate updated

The certificate on our in-house hosted Exchange server was updated and now the Thunderbird users can't send emails. Appleail users and iPhone and Android email clients c… (read more)

The certificate on our in-house hosted Exchange server was updated and now the Thunderbird users can't send emails. Appleail users and iPhone and Android email clients can send mail. The Thunderbird users can receive mail, but when sending, we get the message "Sending of the message failed. An error occurred while sending mail: Unable to establish a secure link with Outgoing server (SMTP) post.samuels.org using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider." We have tried deleting the certificate and rebooting and then adding the new certificate. We have tried setting the security to SSL/TSL and none, but still couldn't get emails to send. Our IT contractors tried a lot more things.

Asked by elgodmom 2 days ago

Microsoft has changed my emails from Exchange Office365 . . . to Outlook Office 365 -- I can receive in Thunderbird but not send

I have two email accounts prosper@melonyyoung.com and melonyyoung@live.com. The first was originally thru GoDaddy but was since farmed out to Microsoft. The second alwa… (read more)

I have two email accounts prosper@melonyyoung.com and melonyyoung@live.com. The first was originally thru GoDaddy but was since farmed out to Microsoft. The second always Microsoft. Recently I get an email to "update your settings to keep your email client working" which I did. Now I cannot get these accounts to SEND. I can send thru web Office365 email, but all of my emails are at Thunderbird where I want to keep them.

I have checked, rechecked, changed . . changed . . changed . . . all server settings back and forth probably 50+ times and to no avail.  I'm no email newbie and I can follow straight forward directions.  I've even deleted account and added again . . . still same issue. 

My prosper@melonyyoung.com is now working, but the melonyyoung@live.com is not -- keeps trying to login to Microsoft, but will not allow me to go any further, doesn't recognize the email. Please help. This has just started and I've worked steadily to resolve on my own. I did get Microsoft assistant to remote access my computer and THEY could not fix it.

Asked by melonyday 2 days ago

recent update Thunderbird: Error Platform version "91.110" is not compatibler with minVersion 91.11.0 maxVersion 91.110 now I can not access pm other computer which received your update. How to regain access to my email?

how to regain access after your recent update did something to Thunderbird. The computer I am using for this has not yet received that update. I have a great deal of di… (read more)

how to regain access after your recent update did something to Thunderbird. The computer I am using for this has not yet received that update. I have a great deal of difficulty downloading stuff, so I usually need to hire a techie to do that for me. Hopefully you can fix this for me.

Asked by djberlin46 2 days ago