Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox printer default issue

  • 1 Mbohovái
  • 1 oguereko ko apañuãi
  • 5 Hecha
  • Mbohovái ipaháva lisapar

more options

My printer default changed and I can't change it back. When the pop-up comes up to print, my printer is defaulting to Microsoft Document Writer. I try to change it by selecting my laser printer in the drop-down menu, but it quickly changes back to Microsoft Document Writer. My Laser printer is set as the default in my system Devices and Printer. I also tried the following fix steps: about:config print_printer reset It put my printer to Laser Printer, but when I try to print a document, it still defaults to Microsoft Document Writer, and I can't change it. I can print with my default (laser) printer fine in Chrome and other applications. I ran MalwareBytes and also rebooted my machine, but no fix. I also noticed my screen is jumping around with a scroll bar at the bottom, and I can't scroll left. How do I fix this?

My printer default changed and I can't change it back. When the pop-up comes up to print, my printer is defaulting to Microsoft Document Writer. I try to change it by selecting my laser printer in the drop-down menu, but it quickly changes back to Microsoft Document Writer. My Laser printer is set as the default in my system Devices and Printer. I also tried the following fix steps: about:config print_printer reset It put my printer to Laser Printer, but when I try to print a document, it still defaults to Microsoft Document Writer, and I can't change it. I can print with my default (laser) printer fine in Chrome and other applications. I ran MalwareBytes and also rebooted my machine, but no fix. I also noticed my screen is jumping around with a scroll bar at the bottom, and I can't scroll left. How do I fix this?

Ñemoĩporã poravopyre

Found the solution -- it was my mouse. I unplugged the USB wireless, waited 10 secs, then replugged. Printer default then now can be selected.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (1)

more options

Ñemoĩporã poravopyre

Found the solution -- it was my mouse. I unplugged the USB wireless, waited 10 secs, then replugged. Printer default then now can be selected.