Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with hw video decode on 1135g7

  • 1 प्रत्युत्तर दें
  • 1 यह समस्या है
  • 44 views
  • के द्वारा अंतिम प्रतियुतर abubaca4

more options

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no new version of driver have been installed, no browser update, bios and etc) hw decode just stop working in Firefox. Edge and video players still use hw decode. I tried to reinstall firefox with fully cleared(remove Mozilla folders from appdata and clear temp folder) but it don't solve the problem. Recently I hear that in firefox 100 av1 will be accelerated with hw decode. I decided to make clean install of win 11. And in clear system(no matter win 10 or win 11) firefox use hw decode. I was happy with it, but no long. When I turn ac charge off and tried to start youtube video it tried to start in 10-20 seconds and then plaing without hw decode. And It not changed back when I connect ac charge back and make reboot. And clear install of firefox also has no effect. I think it in the same state as it was before windows reinstall. It can be matter than I set windows settings for ac mode max performance and for battery mode max energy efficiency. Also I had klite codec pack installed but all work with it while I was on ac(and other programs continue work now).

I think hw decode very matter for notebooks battery lifetime. I sad that I had to use edge to watch youtube. I hasn't problems like this in my desktop pc with nvidia card(but it always in max performance mode).

At least I watching how to reset firefox hw decode state to find which is cause problems(windows energy saving settings, codec pack or something else). I not found any information about this.

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no new version of driver have been installed, no browser update, bios and etc) hw decode just stop working in Firefox. Edge and video players still use hw decode. I tried to reinstall firefox with fully cleared(remove Mozilla folders from appdata and clear temp folder) but it don't solve the problem. Recently I hear that in firefox 100 av1 will be accelerated with hw decode. I decided to make clean install of win 11. And in clear system(no matter win 10 or win 11) firefox use hw decode. I was happy with it, but no long. When I turn ac charge off and tried to start youtube video it tried to start in 10-20 seconds and then plaing without hw decode. And It not changed back when I connect ac charge back and make reboot. And clear install of firefox also has no effect. I think it in the same state as it was before windows reinstall. It can be matter than I set windows settings for ac mode max performance and for battery mode max energy efficiency. Also I had klite codec pack installed but all work with it while I was on ac(and other programs continue work now). I think hw decode very matter for notebooks battery lifetime. I sad that I had to use edge to watch youtube. I hasn't problems like this in my desktop pc with nvidia card(but it always in max performance mode). At least I watching how to reset firefox hw decode state to find which is cause problems(windows energy saving settings, codec pack or something else). I not found any information about this.

All Replies (1)

more options

चयनित समाधान

Helpful?

प्रश्न पूछें

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.