Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox Container

  • Geen antwoorden
  • 1 heeft dit probleem
  • 1 weergave
more options

Hi, I have Firefox installed running under Windows 10. I have a number of extensions installed including Firefox Containers. I have had to change my router. When I restart my system with the new router connected to the internet and open Firefox I find that I cannot open any websites assigned to personal containers.

I switched back to my old router and everything works ok - I can open all sites including those assigned to containers.

When I switch back to usuing my new router however I again find I cannot access sites assigned to containers - error message is “Secure Connection Failed”.

I’ve removed the Firefox container extension.

Using my old router I can connect to all websites in the normal expected manner - none show they are assigned to Containers.

Using my new router however I still find that having opened Firefox I cannot access any website previously assigned to a Container. If I use another browser (Edge), trying to open a website previously assigned to a Firefox Container simply opens my router home page.

It would appear therefore that despite having removed the Firefox Container extension, when I boot up and connect to the internet via my new router there is still information stored somewhere on my system which is preventing my accessing websites previously assigned to containers.

How do I remove all necessary information from my system so that I can access all websites?

Thanks for your help

Hi, I have Firefox installed running under Windows 10. I have a number of extensions installed including Firefox Containers. I have had to change my router. When I restart my system with the new router connected to the internet and open Firefox I find that I cannot open any websites assigned to personal containers. I switched back to my old router and everything works ok - I can open all sites including those assigned to containers. When I switch back to usuing my new router however I again find I cannot access sites assigned to containers - error message is “Secure Connection Failed”. I’ve removed the Firefox container extension. Using my old router I can connect to all websites in the normal expected manner - none show they are assigned to Containers. Using my new router however I still find that having opened Firefox I cannot access any website previously assigned to a Container. If I use another browser (Edge), trying to open a website previously assigned to a Firefox Container simply opens my router home page. It would appear therefore that despite having removed the Firefox Container extension, when I boot up and connect to the internet via my new router there is still information stored somewhere on my system which is preventing my accessing websites previously assigned to containers. How do I remove all necessary information from my system so that I can access all websites? Thanks for your help