Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox account 2FA not working

  • 1 svar
  • 0 har dette problemet
  • 13 views
  • Siste svar av marqdvex

more options

Hello! I'm trying to login on the developer hub, and it asks me to set up the 2FA, i follow the instructions, setting up the key that it gives me

After that I do verify the code and it success, but it is stuck on saying "Two-step authentication enabled" and it does not do anything

I try again to press the button, it times me out so I wait 15 minutes, after that it says again it has been enabled, but I does don't do anything else.

If I reload the page I start from 0 with another code, and same behavior.

When using Google authenticator the code is wrong both entering the code and scanning the qr.

What am I doing wrong? Thanks!

Hello! I'm trying to login on the developer hub, and it asks me to set up the 2FA, i follow the instructions, setting up the key that it gives me After that I do verify the code and it success, but it is stuck on saying "Two-step authentication enabled" and it does not do anything I try again to press the button, it times me out so I wait 15 minutes, after that it says again it has been enabled, but I does don't do anything else. If I reload the page I start from 0 with another code, and same behavior. When using Google authenticator the code is wrong both entering the code and scanning the qr. What am I doing wrong? Thanks!
Attached screenshots

All Replies (1)

more options

From the firefox account, I set it up once, all good.

After I reload the page, it says it is not enabled... weird.

Helpful?

Still et spørsmål

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.