ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to stop typing in browser bar from skipping to search box below

  • 3 การตอบกลับ
  • 2 คนมีปัญหานี้
  • 1 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย cor-el

more options

When I start typing a web URL into the Mozilla search bar, it starts the first couple letters there but then jumps below to the search box below for my browser. How do I stop this so that I can type a whole URL into the Mozilla bar at the top without it doing this?

When I start typing a web URL into the Mozilla search bar, it starts the first couple letters there but then jumps below to the search box below for my browser. How do I stop this so that I can type a whole URL into the Mozilla bar at the top without it doing this?

การตอบกลับทั้งหมด (3)

more options

Hello Leslie,

To find the correct solution to your problem, we need some more non-personal information from you. Please do the following:

  1. Use ONE of these methods to open the Firefox Troubleshooting Information page:
    • Click the menu button New Fx Menu, click on help Help-29 and select Troubleshooting Information.
    • Type about:support into the Firefox address bar and press the enter key.
  2. At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it.
  3. Now, go back to your forum post, right-click in the reply box and select Paste from the context menu (or else click inside the reply box and press the Ctrl+V keys) to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

more options

Hi LeslieS, does this problem occur on the Firefox home page or on another page, like the Google home page? Some pages use either an HTML feature (autofocus) or a script to move the cursor to a search box in the page. It's a little difficult to stop that from happening, but if there is a particular page where you have the problem, someone could take a look at it and see if they could think of a way to stop it.

more options

Mote that the System Details List shows that you have multiple Flash plugins.

  • Shockwave Flash 11.4 r402
  • Shockwave Flash 24.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\

Has the page finished loading when you start typing in the search bar or the location/address bar?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window