ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox has started blocking my access to wuphysicians.followmyhealth.com, what do i do to regain access?

  • 3 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 14 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย cor-el

more options

after 3 minutes of Firefox searching for the url on a new tab which it opens and succeeding to give me the log-in page, once I log in and click send, 3 minutes later (only for this location) I get the message "an error occurred while trying to process the response from UniversalHeathRecord. Return to Follow My Health". I can successfully log onto the sight if I go from Outlook, so I deduce the problems is confined to Firefox. By they way, this problem started the same time Firefox started taking 3 minutes to load any new url on any new tab. I do not want to use Outlook Express because it loves to cut in and out, freezing my cursor and/or blacking the screen while it refreshes itself, which are not problems I have with Firefox.

after 3 minutes of Firefox searching for the url on a new tab which it opens and succeeding to give me the log-in page, once I log in and click send, 3 minutes later (only for this location) I get the message "an error occurred while trying to process the response from UniversalHeathRecord. Return to Follow My Health". I can successfully log onto the sight if I go from Outlook, so I deduce the problems is confined to Firefox. By they way, this problem started the same time Firefox started taking 3 minutes to load any new url on any new tab. I do not want to use Outlook Express because it loves to cut in and out, freezing my cursor and/or blacking the screen while it refreshes itself, which are not problems I have with Firefox.

การตอบกลับทั้งหมด (3)

more options

Are you really using WinXP? Or are you in compatibility mode with Firefox? Right-click the Firefox desktop icon and look at Properties > Compatibility.

As far as WinXP goes, you're better off with the ESR 52 version of Firefox rather than Firefox 53. WinXP support beyond Firefox 52 ESR is sketchy. https://www.mozilla.org/en-US/firefox/organizations/faq/

more options

am using windows 7 ...did find that Properties>Compatibility thought it was widows xp....changed that ....didn't see anywhere that said if I use version 52 or 53 ....restarted computer ....tried to log onto medical portal....problem continues.

more options

Please update to the current release (54.0.1) if you aren't using this version yet.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window