Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

force FF to ask me where I want to save bookmarks

  • 3 відповіді
  • 0 мають цю проблему
  • 19 переглядів
  • Остання відповідь від schmibble

more options

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

Обране рішення

That "Show editor when saving" checkbox should still be there.

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You can click the highlighted star a second time to open the "Edit This Bookmark" dialog.

See "How do I change the name or location of a bookmark?"

You can check this pref on the about:config page and make sure it is true.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Читати цю відповідь у контексті 👍 0

Усі відповіді (3)

more options

Корисно?

more options

Вибране рішення

That "Show editor when saving" checkbox should still be there.

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You can click the highlighted star a second time to open the "Edit This Bookmark" dialog.

See "How do I change the name or location of a bookmark?"

You can check this pref on the about:config page and make sure it is true.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Корисно?

more options

Thanks, the about:config method did the trick. Probably one of my privacy extensions is interfering with regular operation (Alt-S doesn't work either; when I press it, the proper dialog doesn't appear; instead, it opens History). But now the Edit Bookmark dialog does appear when I initially create a bookmark, which was the immediate goal.

I haven't checked with Troubleshoot mode, as this solves my immediate problem. I'll keep the Troubleshoot mode in mind, though. Thanks very much.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.