Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Uncontrolled zooming on maps

  • Відповіді відсутні
  • 0 мають цю проблему
  • 9 переглядів
more options

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and often it is so sensitive that the slightest finger movement causes uncontrolled zooming. Holding down the control or command key while touching the mouse does not change the behavior. I looked at https://support.mozilla.org/en-US/questions/1344674 -- "uncontrolled zooming" and went to about:config and then mousewheel*action, but the parameters I see there seem to be set appropriately. Specifically, mousewheel.default.action and mousewheel.default.action.override_x are both set to 1 (Scroll normally). I also looked at https://support.mozilla.org/en-US/questions/1344894 -- "disable or lock zoom" and changed mousewheel.with_meta.action to 1, but the zooming didn't change so I put it back to 3. (I assume I don't have to restart Firefox to invoke the change.) Any more suggestions?

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and often it is so sensitive that the slightest finger movement causes uncontrolled zooming. Holding down the control or command key while touching the mouse does not change the behavior. I looked at https://support.mozilla.org/en-US/questions/1344674 -- "uncontrolled zooming" and went to about:config and then mousewheel*action, but the parameters I see there seem to be set appropriately. Specifically, mousewheel.default.action and mousewheel.default.action.override_x are both set to 1 (Scroll normally). I also looked at https://support.mozilla.org/en-US/questions/1344894 -- "disable or lock zoom" and changed mousewheel.with_meta.action to 1, but the zooming didn't change so I put it back to 3. (I assume I don't have to restart Firefox to invoke the change.) Any more suggestions?

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.