Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Unable to view charge station icons or site menu on Chargehub.com

  • 8 відповідей
  • 0 мають цю проблему
  • 31 перегляд
  • Остання відповідь від t9rfbb

more options

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters.

However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available.

I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations.

I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode.

I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser.

I've tried searching the WEB for an answer but no success so far.

Thank you in advance for any help.

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters. However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available. I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations. I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode. I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser. I've tried searching the WEB for an answer but no success so far. Thank you in advance for any help.

Змінено t9rfbb

Обране рішення

Thank you all for the support. Though the issue is not resolved I will pursue on my own for now thanks to the various help suggestions provided which give me a direction to look. I have alternate software to use in the interim.

Best regards, t9rfbb

Читати цю відповідь у контексті 👍 0

Усі відповіді (8)

more options

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Корисно?

more options

Thank you for the suggested actions to take.

However, though I followed them all the issue remains unresolved, ie. I cannot see the charging station icons nor site menu when loading chargehub.com.

I do not have this issue with any other WEB page including other sites which provide similar service as chargehub. Even more curious to me, as I've mentioned before, my son running the same OS on his desktop PC does not have the issue. When he loads chargehub.com with Firefox the site menu and charge station icons appear as expected.

I've attached an image of the chargehub map page.

Корисно?

more options

What security software are you running? Do yo have the same issue using another Windows account? If you do not have another account make one and test.

Корисно?

more options

jonzn4SUSE

Thank you for your thoughts/pointers.

I did what you suggested, and should have been obvious to me. I logged in as administrator, ie another account.

When opening chargehub.com in Firefox on my admin account it worked properly. I got the charge station icons and the site menu with options.

Also, thanks to your handle, it occurred to me that since I have a dual boot machine I could boot into linux and try firefox/chargehub there as an alternative. But no need.

Now I have to figure out what is different between my user account and admin account to fix the problem. Any suggestions in that regard are welcome.

Корисно?

more options

If I check the Network Monitor then I see a lot of 404 errors for retrieving the "ChargeHub IconFont" as defined in this file:

The TTF version appears to be available, but the woff and woff2 format give a 404 error for me.

So maybe contact the website and ask them to look into this.

Корисно?

more options

cor-el

Interesting observation regarding the ChargeHub iconFont. I will have to go back and compare settings between my user account Firefox and Admin account Firefox as regards fonts.

I will forward your info to chargehub as well.

And I have downloaded Network Monitor.

I appreciate your time and effort on this issue. I will report back any further findings for me and any response from chargehub.

Корисно?

more options

I don't know whether those missing icons are coming from this font as other generic icons are still displayed.

Note that the Network Monitor is one of the built-in developer tools.

Корисно?

more options

Вибране рішення

Thank you all for the support. Though the issue is not resolved I will pursue on my own for now thanks to the various help suggestions provided which give me a direction to look. I have alternate software to use in the interim.

Best regards, t9rfbb

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.