Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

slashdot.org loads slowly due to a.fsdn.com or DoH ?

  • 4 відповіді
  • 0 мають цю проблему
  • 12 переглядів
  • Остання відповідь від jonzn4SUSE

more options

During an initial visit to slashdot.org Firefox hangs for approx 45 seconds while the status bar says "looked up a.fsdn.com." Subsequent visits during the same browser session load promptly.

This is with Preferences -> General -> Network Settings -> Enable DNS over HTTPS -> Cloudfare or NextDNS. With Firefox DoH disabled the problem is not present. [Interesting side, the machine's systemwide DNS settings are configured for Cloudfare 1.1.1.1 ]

AFAIK all other sites load normally. I've been using the Firefox DOH for several months with only the above site as a problem.

Ideas?

Environment: Firefox desktop 106.x and 107.x macOS 10.13.6 The problem is present in "Troubleshoot Mode" when Firefox DOH is enabled.

During an initial visit to slashdot.org Firefox hangs for approx 45 seconds while the status bar says "looked up a.fsdn.com." Subsequent visits during the same browser session load promptly. This is with Preferences -> General -> Network Settings -> Enable DNS over HTTPS -> Cloudfare or NextDNS. With Firefox DoH disabled the problem is not present. [Interesting side, the machine's systemwide DNS settings are configured for Cloudfare 1.1.1.1 ] AFAIK all other sites load normally. I've been using the Firefox DOH for several months with only the above site as a problem. Ideas? Environment: Firefox desktop 106.x and 107.x macOS 10.13.6 The problem is present in "Troubleshoot Mode" when Firefox DOH is enabled.

Усі відповіді (4)

more options

My DNS is also 1.1.1.1 and the site loads in under a second for me. see screenshot Let me also try my mac running 10.13.6 Are you on WiFi or plugged in?

Корисно?

more options

No issue for me on my mac. see screenshot I'm on WiFi.

Змінено jonzn4SUSE

Корисно?

more options

jonzn4SUSE said

My DNS is also 1.1.1.1 and the site loads in under a second for me. see screenshot Let me also try my mac running 10.13.6 Are you on WiFi or plugged in?

Thanks for testing this. Are you using 1.1.1.1 via the Firefox native DoH settings? When I disable Firefox's native DoH and just use 1.1.1.1 systemwide the problem goes away. It happens even in a fresh Firefox profile. The issue doesn't happen in Chrome using its native DoH. I'm on WiFi.

Корисно?

more options

Yes, same setup.

Корисно?

Запитати

Щоб відповідати на повідомлення, ви повинні ввійти у свій обліковий запис. Поставте нове питання, якщо ви ще не маєте облікового запису.